Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 19/06/2012, à 17:18

JSFEV

Edubuntu refuse le mot de passe de clients légers

Bonjour,

J'ai un réseau avec Edubuntu 10.04LTS et une quinzaine de terminaux légers qui fonctionnent bien.

J'ai voulu en rajouter quelques uns avec 512 Mo de mémoire.
La page d'accueil s'affiche bien, mais quand je rentre le mot de passe, il ne l'accepte pas et me redonne ma page de login.
Or, ce login et ce mot de passe sont acceptés par d'autres terminaux.

J'ai installé, sur le serveur, ngrep, mais je ne sais pas trouver les messages qui expliqueraient le problème.

Le problème se pose, que je boote à partir du réseau du pc, d'une disquette ou d'un cd.

J'ai modifié les fichiers dhcpd.conf et lts.conf pour tenir compte de la carte réseau.

Quelqu'un aurait-il une idée ?

Merci

Jacques

Hors ligne

#2 Le 19/06/2012, à 20:36

aglesia

Re : Edubuntu refuse le mot de passe de clients légers

t'es sur qu'il n'accepte pas le mot de passe ?
il est possible qu'il l'accepte, ouvre ta session, mais à cause d'un bug graphique très connu, la session se referme et reviens à l'écran d'accueil.

Si c'est le cas, il suffit de supprimer /home/XXX/.Xauthority et de redémarrer wink
(XXX = le nom d'user).


L'erreur est humaine...
Si votre PC plante, c'est qu'il est humain :D

Des virus ? C'est quoi ça déjà ? MicroQuoi ?

Hors ligne

Haut de page ↑