Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 09/08/2005, à 09:51

ophiure

[Résolu] problème serveur CUPS

bonjour,
depuis hier impossible de faire une impression, quand je fait :
système -> administration -> impression
il me met : erreur -> Le serveur CUPS ne peut être contacté.
j'ai regardé sur le forum et j'arrive pas à trouver la solution à mon problème.
si vous avez une info lol

ps: la seule chose que j'ai fait hier c'est de virer 'xpdf' et de mettre 'Evince' via 'synaptic'.

//-------------------------------------------------------------------

C'est bon j'ai de nouveau la connection, j'ai ré-installé les packages cups via synaptic
merci pour votre aide. smile

//-------------------------------------------------------------------

Dernière modification par ophiure (Le 09/08/2005, à 19:06)

Hors ligne

#2 Le 09/08/2005, à 10:11

laurent

Re : [Résolu] problème serveur CUPS

essaie de faire:

sudo cupsd -F

pour lancer le démon, au cas ou ce ne serait pas le cas....


Laurent, petit belge explorant la banquise

Hors ligne

#3 Le 09/08/2005, à 10:19

ophiure

Re : [Résolu] problème serveur CUPS

il me met :

sudo: cupsd: command not found

ca marche pas sad

Hors ligne

#4 Le 09/08/2005, à 10:52

Donk

Re : [Résolu] problème serveur CUPS

Et si tu fais ca?

sudo /etc/init.d/cupsys restart

Hors ligne

#5 Le 09/08/2005, à 18:57

ophiure

Re : [Résolu] problème serveur CUPS

toujours pareil, pas cool de plus pouvoir imprimer sad

Hors ligne

#6 Le 11/08/2005, à 00:01

bastringue

Re : [Résolu] problème serveur CUPS

Salut,

J'ai le même message d'erreur si aucune interface réseau n'est activée (modem rtc, eternet ou wifi, ou lo peut importe !) essaies ça !

edit : oups, j'avais pas fait gaffe au [resolu] ... tu veux pas expliquer comment tu as résolu ton probleme à la gentille communauté ubuntu-fr ?

Dernière modification par bastringue (Le 11/08/2005, à 00:23)


****Contre la vente liée : s'informer, signer, informer ...!****
          racketiciel.info

Hors ligne

#7 Le 21/09/2005, à 01:07

xabilon

Re : [Résolu] problème serveur CUPS

Hello, je viens d'avoir le même problème. J'ai désinstallé xpdf pour installer evince, puis plus d'impression, erreur "serveur cups".
Par Synaptic, j'ai vu que cupsys était désinstallé. J'ai réinstallé cupsys avec Synaptic, qui m'a réinstallé xpdf par la même occasion. Apparemment les deux paquets sont dépendants l'un de l'autre, je vois pas trop la raison, mais bon, tant que ça marche. Si on veux se servir de Evince, il faut changer les associations de fichiers. Clic droit sur un *.pdf ---> Propriétés -----> ouvrir avec -----> ajouter ----> evince.
Ou alors desinstaller xpdf avec apt qqchose, mais je connais pas la commande ...


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

Haut de page ↑