Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

M.A.J. en cours du forum possibilité de bug, nous faisons le maximum pour les résoudre au plus vite

#1 Le 10/08/2005, à 08:37

manw

cvscegeda : Could not load graphics driver 'x11drv'

Salut,

J'ai cru lire que pas mal de gens ont réussis à installer cvscegeda avec ubuntu alors je me suis lancé ... car les jeux sont bien la dernière chose qui me rattache à windows (en particulier wow).

J'ai installé les packages qu'il faut, puis WineCVS.sh (en running profile "0"), tout s'est bien passé, comme précisés sur ces tutoriaux :
http://forums.jeuxonline.info/showthread.php?t=443731
http://www.linux-gamers.net/modules/wfs … ticleid=45

J'ai copié le répertoire d'installation de wow dans le fake "c_drive", mais quand je tente lancement ;

root@muntu:~/.cvscedega/c_drive/installWow # ~/bin/cvscedega Installer.exe
err:font:WineEngInit FreeType support is not compiled in to wine, some font functionality will be disabled.
Could not load graphics driver 'x11drv'
fixme:file:MoveFileExA Please delete file 'E:\BLIZ~K5Z\riched20.dll' when Wine has finished
fixme:file:MoveFileExA Please delete file 'E:\BLIZ~K5Z\unicows.dll' when Wine has finished
fixme:file:MoveFileExA Please delete file 'E:\BLIZ~K5Z\INST~YYG.EXE' when Wine has finished
fixme:file:MoveFileExA Please delete file 'E:\BLIZ~K5Z\msvcr71.dll' when Wine has finished
fixme:module:CreateProcessA (E:\Blizzard Installer Bootstrap - 00000141\Installer.exe,...): NORMAL_PRIORITY_CLASS ignored
/root/.WineCVS/installs/cvscedega/bin/wine: binary overlaps reserved area (08048000-0804ca1c)
fixme:file:MoveFileExA Please delete file 'E:\BLIZ~K5Z\' when Wine has finished
root@muntu:~/.cvscedega/c_drive/installWow # fixme:win32:PE_CreateModule Load Configuration directory ignored
err:font:WineEngInit FreeType support is not compiled in to wine, some font functionality will be disabled.
Could not load graphics driver 'x11drv'
fixme:win32:PE_CreateModule Security directory ignored
fixme:win32:PE_CreateModule Load Configuration directory ignored
Could not load graphics driver 'x11drv'
fixme:win32:PE_CreateModule Security directory ignored
fixme:win32:PE_CreateModule Load Configuration directory ignored
Could not load graphics driver 'x11drv'
fixme:win32:PE_CreateModule Security directory ignored
fixme:win32:PE_CreateModule Load Configuration directory ignored
Could not load graphics driver 'x11drv'
fixme:win32:PE_CreateModule Security directory ignored
fixme:win32:PE_CreateModule Load Configuration directory ignored
Could not load graphics driver 'x11drv'
Could not load graphics driver 'x11drv'
fixme:win32:PE_CreateModule Security directory ignored
fixme:win32:PE_CreateModule Load Configuration directory ignored
Could not load graphics driver 'x11drv'

Et ça continue après avec plein de Could not load graphics driver 'x11drv'

J'ai installé ma nvidia 6800 comme précisé sur ce site, ça a l'air de bien marcher (d'après glxgears), j'ai essayé de modifier, commenter un peu mon .cvscegeda/config mais rien n'y change.

Quelqu'un aurait'il une idée ? ou une voie à me conseiller ? car je sèche un petit peu ^^

Merci smile

Hors ligne