Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 12/07/2012, à 03:08

Arpette

VirtualBox - Erreur

bonsoir ou bonjours a tou(te)s plutot vu l'heure  (scotché)
je vous préviens je suis particulièrement nul en informatique hmm
je viens d'installer virtualbox 
mais je "bloque" a un moment :
- quand j’essaie "de le lancer au moment  ou je lui dit de choisir l'image iso que je veux virtualiser" (Débian 64 bits)(excuser pour le vocabulaire "informatique" pas très orthodoxe) 
j'ai ce message d'erreur : (désolé pour le screen mais pix toile est en rade ce soir)
mais je vous fait un copier coller là : La virtualisation matérielle VT-x/AMD-V a été sélectionnée, mais n'est pas active. L'invité 64 bits ne détectera pas un processeur 64 bits et ne pourra probablement pas démarrer.

Assurez-vous que vous avez bien activé le VT-x/AMD-V dans le BIOS de votre ordinateur hôte. hmm
et là c'est trop callé pour moi sad
je sais pas quoi faire car j'ai peur en changeant mon BIOS ce que je n'est jamais fait et ça fou la trouille yikes que ça foute le bordel sur mon pc ou système ???
quelqu'un peu m'aider a comprendre ?

Dernière modification par Arpette (Le 12/07/2012, à 03:10)


je suis nouveau avec linux (04 / 2012) et pas bcp plus sur seven et pc en générale 03 / 2011) donc aucune bases informatique alors svp ...doucement
Plateforme Associative d'hebergement mail a prix libre https://www.sud-ouest.org/

Hors ligne

#2 Le 12/07/2012, à 07:26

yzeew

Re : VirtualBox - Erreur

Ta OS hôte est un 64 BIts ou 32 bits ?


<==============================| Linux in the blood | Linux For Life |==================================>
<====================| OS Hôte: #! CrunchBang | OS VM: Back|Track 5 RC1 Vision OpenBox |=====================>

Hors ligne

#3 Le 12/07/2012, à 07:50

Mathieu147

Re : VirtualBox - Erreur

Dans les préférences de la machine virtuelle, tu dois décocher l'option VT-x/AMD-V, c'est dans l'onglet Accélération de la section Système.

Certains processeurs ont des instructions supplémentaires qui permettent de meilleures performances pour des machines virtuelles. Ça s'appelle VT-x chez Intel, ou bien AMD-v chez AMD.

Ta machine virtuelle est configurée pour tirer parti de ces instructions mais VirtualBox n'a pas réussi à les utiliser. Deux solutions:

  1. Soit ton processeur n'a pas ces instructions

  2. Soit il les a, mais elles sont désactivées par défaut

Si tu donnes ton modèle de processeur (tu peux trouver ça dans le moniteur système, onglet Système) on pourra regarder si tu as les extensions VT-x ou AMD-v. Si tu les as bien, alors c'est qu'elles sont désactivées et tu devras aller dans le BIOS pour les réactiver.

Mais en attendant, en décochant l'option VT-x/AMD-v ça devrait démarrer.

Une deuxième chose: as-tu un processeur 64 bits? Si non, n'essaie pas d'installer Debian 64 bits ça ne fonctionnera pas, tu devras prendre la version 32 bits. Ça aussi, avec le modèle de ton processeur on pourra te le dire.

Ah oui, et sinon, rien à voir mais il y a un forum spécialisé pour la virtualisation dans lequel il faudrait déplacer ces messages.

yzeew a écrit :

Ta OS hôte est un 64 BIts ou 32 bits ?

Ahaha yzeew comme on se retrouve big_smile On va essayer de ne pas faire fuir Arpette comme Jacky l'autre jour big_smile

Tu crois qu'on ne peut pas installer de machine virtuelle 64 bits sur un OS 32 bits? Tant que le CPU est 64 bits ça devrait fonctionner, non?


Pffff…

Hors ligne

#4 Le 12/07/2012, à 14:11

yzeew

Re : VirtualBox - Erreur

Mathieu147 a écrit :

On va essayer de ne pas faire fuir Arpette comme Jacky l'autre jour big_smile

Hey Mathieu147 !
lol , en plus c'est sur le même problème, toujours sur VM ! ^^

Mathieu147 a écrit :

Tu crois qu'on ne peut pas installer de machine virtuelle 64 bits sur un OS 32 bits? Tant que le CPU est 64 bits ça devrait fonctionner, non?

Euh!! Non, je pense pas ! Un OS 64bits ne peux pas tourner sur du 32bits , par contre un OS 32bits oui il peux tourner sur du 64 bits ! enfin , si je me trompe pas tongue

Dernière modification par yzeew (Le 12/07/2012, à 15:00)


<==============================| Linux in the blood | Linux For Life |==================================>
<====================| OS Hôte: #! CrunchBang | OS VM: Back|Track 5 RC1 Vision OpenBox |=====================>

Hors ligne

#5 Le 12/07/2012, à 14:17

Mathieu147

Re : VirtualBox - Erreur

D'après le manuel de VirtualBox, sous certaines conditions, une machine virtuelle 64 bits peut fonctionner sur un OS 32 bits.

Par contre, une des conditions semble être le support par le CPU de la virtualisation, et j'ai dit à Arpette dans mon premier message de décocher la case, ce qui va poser problème…

Bon, on va attendre qu'il revienne avec son modèle de CPU alors, on y verra plus clair.

yzeew a écrit :

ce n'est pas le cpu qui compte mais le processeur

dafuq.png

Dernière modification par Mathieu147 (Le 12/07/2012, à 14:18)


Pffff…

Hors ligne

#6 Le 12/07/2012, à 14:53

yzeew

Re : VirtualBox - Erreur

lol big_smile ! je me suis complètement embrouillé avec les mots tongue ..  et  j'avais même pas capté ça ... sorry !

Dernière modification par yzeew (Le 12/07/2012, à 14:55)


<==============================| Linux in the blood | Linux For Life |==================================>
<====================| OS Hôte: #! CrunchBang | OS VM: Back|Track 5 RC1 Vision OpenBox |=====================>

Hors ligne

#7 Le 12/07/2012, à 14:54

Arpette

Re : VirtualBox - Erreur

alors monitor système dit : (désolé pix toile Libre est en rade depuis hier chez moi donc je vous dit tout) :

monitor systèm a écrit :

linux ubuntu 12.04 LTS 64 bits
noyau linux 3.2.0.26 généric
GNOME 3.4.1
Matériel
Memoire : 3.9 Gio
processeur : Pentium(R) Dual-Core CPU E5300 @ 2.60GHz × 2

Sinon en relisant a tête reposer #3 de Mathieu147 je dois réussir (quoi que ???)

Dernière modification par Arpette (Le 12/07/2012, à 14:55)


je suis nouveau avec linux (04 / 2012) et pas bcp plus sur seven et pc en générale 03 / 2011) donc aucune bases informatique alors svp ...doucement
Plateforme Associative d'hebergement mail a prix libre https://www.sud-ouest.org/

Hors ligne

#8 Le 12/07/2012, à 15:06

Mathieu147

Re : VirtualBox - Erreur

Arpette a écrit :
monitor systèm a écrit :

Pentium(R) Dual-Core CPU E5300 @ 2.60GHz × 2

Donc tu as ce processeur qui est bien en 64 bits. Par contre, pour ce qui est du support de VT-x, ça dépend… D'après cet article, les Pentium E5300 ne supportaient à l'origine pas la virtualisation, puis Intel a mis à jour ses puces. Donc on ne sait pas te dire si ton processeur en particulier la supporte.

J'aurais tendance à dire que non, parce que je ne vois pas pourquoi ça aurait été désactivé. À la limite, tu peux aller voir dans le BIOS pour vérifier que tu ne pourrais pas l'activer mais il y a sans doute peu de chance.

Donc tu ne pourras pas virtualiser de système 64 bits.

Si tu veux installer Debian, prends la version 32 bits.

De toutes façon le (quasiment) seul avantage que tu aurais à utiliser la version 64 bits c'est de profiter de plus de 4 Go de RAM. Tu as que 3,9 Go de RAM de toutes façons, donc ça ne sert à rien d'installer une version 64 bits dans ta machine virtuelle.

En conclusion: installe la version 32 bits de Debian dans ta machine virtuelle, et vérifie bien que la case VT-x est bien décochée dans la configuration de la machine.


Pffff…

Hors ligne

#9 Le 12/07/2012, à 15:24

Arpette

Re : VirtualBox - Erreur

ok je fais ça des que j'ai 5 minutes

et vérifie bien que la case VT-x est bien décochée dans la configuration de la machine

je dois bien décocher pas cocher ? et dois je cocher un autre a la place ?
désolé je suis pas doué je sais
j'essaie quand j'ai un peu de temps et, vous dit "quoi" !
merci pour votre aide

Dernière modification par Arpette (Le 12/07/2012, à 15:42)


je suis nouveau avec linux (04 / 2012) et pas bcp plus sur seven et pc en générale 03 / 2011) donc aucune bases informatique alors svp ...doucement
Plateforme Associative d'hebergement mail a prix libre https://www.sud-ouest.org/

Hors ligne

#10 Le 13/07/2012, à 06:25

yzeew

Re : VirtualBox - Erreur

Arpette a écrit :

je dois bien décocher pas cocher ? et dois je cocher un autre a la place ?

Mathieu147 a écrit :

Dans les préférences de la machine virtuelle, tu dois décocher l'option VT-x/AMD-V, c'est dans l'onglet Accélération de la section Système.

Donc, tu dois décocher .... et rien  a place !


<==============================| Linux in the blood | Linux For Life |==================================>
<====================| OS Hôte: #! CrunchBang | OS VM: Back|Track 5 RC1 Vision OpenBox |=====================>

Hors ligne

#11 Le 13/07/2012, à 07:28

Mathieu147

Re : VirtualBox - Erreur

yzeew a écrit :

tu dois décocher .... et rien  a place !

Exactement!


Pffff…

Hors ligne

#12 Le 01/01/2014, à 03:24

skyrow

Re : VirtualBox - Erreur

bonjour tout le monde! pardonner moi pour poster ici m je suis nouveaux ici est j'aimerais trouvais une solution rapide a mon problème. mon virtual box affiche ce si apre démarrage

''VT-x is not avalable. à(VERR_VMX_NO_VMX)

Échec de l'ouverture de session pour la machine virtuelle Skyrow.

VT-x is not available. (VERR_VMX_NO_VMX).

Code d'erreur : E_FAIL (0x80004005)
Composant : Console
Interface : IConsole {8ab7c520-2442-4b66-8d74-4ff1e195d2b6}

mon System est un 64 bits win7 Intel(R) Pentium(R) CPU B960 @ 2.20GHz x2

pouvais vous m'indiquer comment et out décocher le VT-x

merci a vous

Dernière modification par skyrow (Le 01/01/2014, à 04:12)

Hors ligne

#13 Le 20/01/2014, à 21:14

Mathieu147

Re : VirtualBox - Erreur

Clic droit sur ta machine virtuelle → Configuration → Système → Accélération.

Là tu décoches la case VT-x.


Pffff…

Hors ligne

Haut de page ↑