Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 22/02/2007, à 08:25

Defnux

Nouvelle installation, problème du serveur X

Bonjour,

Voilà, j'ai un amis qui veux se mettre à Linux donc je me dit ok, je vais lui mettre Ubuntu donc je choppe l'iso je grave tout ça, je boot son pc avec et là, lorsque xorg se lance écran noir pis plus rien. Donc je me dit c'est mon cd qui déconne donc je le refait, toujours rien, je tente kubuntu rien non plus, donc je tente mes live CD : grml ne marche pas, par contre Backtrack v2 marche très bien.

Donc je vois pas le problème, pourriez vous m'indiquer la démarche à suivre pour résoudre ce problème ?

lspci :

00:00.0 Host bridge: ATI Technologies Inc RS480 Host Bridge (rev 01)
00:02.0 PCI bridge: ATI Technologies Inc RS480 PCI-X Root Port
00:06.0 PCI bridge: ATI Technologies Inc: Unknown device 5a38
00:07.0 PCI bridge: ATI Technologies Inc: Unknown device 5a39
00:13.0 USB Controller: ATI Technologies Inc IXP SB400 USB Host Controller
00:13.1 USB Controller: ATI Technologies Inc IXP SB400 USB Host Controller
00:13.2 USB Controller: ATI Technologies Inc IXP SB400 USB2 Host Controller
00:14.0 SMBus: ATI Technologies Inc IXP SB400 SMBus Controller (rev 11)
00:14.1 IDE interface: ATI Technologies Inc Standard Dual Channel PCI IDE Controller ATI
00:14.3 ISA bridge: ATI Technologies Inc IXP SB400 PCI-ISA Bridge
00:14.4 PCI bridge: ATI Technologies Inc IXP SB400 PCI-PCI Bridge
00:14.5 Multimedia audio controller: ATI Technologies Inc IXP SB400 AC'97 Audio Controller (rev 02)
00:14.6 Modem: ATI Technologies Inc: Unknown device 4378 (rev 02)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:00.0 VGA compatible controller: ATI Technologies Inc Radeon Mobility X700 (PCIE)
06:05.0 Network controller: Broadcom Corporation BCM4318 [AirForce One 54g] 802.11g Wireless LAN Controller (rev 02)
06:06.0 CardBus bridge: Texas Instruments PCIxx21/x515 Cardbus Controller
06:06.2 FireWire (IEEE 1394): Texas Instruments OHCI Compliant IEEE 1394 Host Controller
06:06.3 Mass storage controller: Texas Instruments PCIxx21 Integrated FlashMedia Controller
06:06.4 Class 0805: Texas Instruments PCI6411, PCI6421, PCI6611, PCI6621, PCI7411, PCI7421, PCI7611, PCI7621 Secure Digital (SD) Controller
06:07.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8169 Gigabit Ethernet (rev 10)

#2 Le 22/02/2007, à 08:27

leo.lsdb

Re : Nouvelle installation, problème du serveur X

Coucou !
Je sais pas du tout si c'est ça, mais regarde voire cette page (tu as bien une carte graphique ATI ?) :
http://doc.ubuntu-fr.org/installation/probleme_ati

A+ !


Ubuntu 16.04 // Intel® Core™ i7-4790K CPU @ 4.00GHz × 8 // 31,4 Go
Ubuntu Phone - Meizu Pro 5

Hors ligne

#3 Le 22/02/2007, à 08:32

Defnux

Re : Nouvelle installation, problème du serveur X

Merci je vais faire ça ti suite big_smile