Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 27/07/2012, à 09:42

F50

Radio hbr1.com, le son saccade après ~ 16-20 minutes!

Bonjour à tous,

Cette radio web saccades sur mon lecteur Deadbeef et je me demande si ça vient de mon système où du site étant donné que je ne l'avais plus écouté régulièrement pendant qqs semaines alors qu'avant ça fonctionnait sans accros. Si vous pouviez tester pour me confirmer si ça saccade aussi ou pas sur vos systèmes ça me permettrais de mieux situer le problème. Je vous met l'url, merci du coup de main. smile

http://radio.hbr1.com:19800/tronic.ogg

P.S. Pas besoin de tester des heures, quelques minutes suffisent pour que le problème apparaisse.

Dernière modification par faucon50 (Le 24/09/2012, à 12:17)


O. Wilde: Il me semble parfois que Dieu, en créant l’homme, ait quelque peu surestimé ses capacités.
U. Eco: "Internet? Ha dato diritto di parola agli imbecilli: ............... È l'invasione degli imbecilli"

Hors ligne

#2 Le 27/07/2012, à 20:32

F50

Re : Radio hbr1.com, le son saccade après ~ 16-20 minutes!

Ben comme qui dirait: Y'a pas foule... Avec cette chaleur ça se comprend. smile


O. Wilde: Il me semble parfois que Dieu, en créant l’homme, ait quelque peu surestimé ses capacités.
U. Eco: "Internet? Ha dato diritto di parola agli imbecilli: ............... È l'invasione degli imbecilli"

Hors ligne

#3 Le 27/07/2012, à 21:00

xavier4811

Re : Radio hbr1.com, le son saccade après ~ 16-20 minutes!

Bonsoir,

Lecture en cours depuis 10 minutes, RAS avec chromium (j'ai pas Deadbeef).
Je lance Audacious pour voir.

Hors ligne

#4 Le 27/07/2012, à 21:56

xavier4811

Re : Radio hbr1.com, le son saccade après ~ 16-20 minutes!

Effectivement, de temps a autre ça saccade pas mal.
P't être leur débit un peu juste ?

Hors ligne

#5 Le 28/07/2012, à 07:50

F50

Re : Radio hbr1.com, le son saccade après ~ 16-20 minutes!

Salut xavier4811 smile

Merci d'avoir testé, ça éloigne un peu plus le fait que ce soit mon système qui foire. Je crois aussi que c'est leur débit qui merdouille et j'ai voulu les contacter pour en faire part mais n'ayant pas d'application pour le faire, je n'y suis pas parvenu. Mais ce serait chouette si ils étaient au courant.

Espérons qu'une ou deux personne teste pour vraiment être sûr.


O. Wilde: Il me semble parfois que Dieu, en créant l’homme, ait quelque peu surestimé ses capacités.
U. Eco: "Internet? Ha dato diritto di parola agli imbecilli: ............... È l'invasione degli imbecilli"

Hors ligne

#6 Le 31/07/2012, à 10:35

F50

Re : Radio hbr1.com, le son saccade après ~ 16-20 minutes!

Toujours personne pour quelques minutes de teste?


O. Wilde: Il me semble parfois que Dieu, en créant l’homme, ait quelque peu surestimé ses capacités.
U. Eco: "Internet? Ha dato diritto di parola agli imbecilli: ............... È l'invasione degli imbecilli"

Hors ligne

#7 Le 08/08/2012, à 09:52

F50

Re : Radio hbr1.com, le son saccade après ~ 16-20 minutes!

Un re UP tongue

Je me demande si ces saccades ne sont pas en rapport avec la carte graphique car j'ai comme l'impression que le scroll de la souris ou le changement de pages internet influent..? Si quelqu'un pouvait tester, ce serait sympa, merci.


O. Wilde: Il me semble parfois que Dieu, en créant l’homme, ait quelque peu surestimé ses capacités.
U. Eco: "Internet? Ha dato diritto di parola agli imbecilli: ............... È l'invasione degli imbecilli"

Hors ligne

#8 Le 08/08/2012, à 10:08

Compte anonymisé

Re : Radio hbr1.com, le son saccade après ~ 16-20 minutes!

salut
avec mplayer pas de soucis

[triode@triode ~]$ mplayer http://radio.hbr1.com:19800/tronic.ogg
MPlayer SVN-r35014-4.7.1 (C) 2000-2012 MPlayer Team
195 audio & 404 video codecs
mplayer: could not connect to socket
mplayer: No such file or directory
Failed to open LIRC support. You will not be able to use your remote control.

Playing http://radio.hbr1.com:19800/tronic.ogg.
Resolving radio.hbr1.com for AF_INET6...

Couldn't resolve name for AF_INET6: radio.hbr1.com
Resolving radio.hbr1.com for AF_INET...
Connecting to server radio.hbr1.com[93.94.83.51]: 19800...

Name   : HBR1 - Tronic Lounge
Genre  : Tech House, Progressive House, Techno, Minimal
Website: http://www.hbr1.com
Public : yes
Bitrate: Quality 0,00kbit/s
Cache size set to 320 KBytes
Cache fill: 11.43% (37447 bytes)   

[Ogg] stream 0: audio (Vorbis), -aid 0
Ogg file format detected.
Clip info:
 Artist: Montagu_&_Golkonda_
 Title: montagu & golkonda more deep
 Genre: Blues
 Track: 0
Ogg : bad packet in stream 0
==========================================================================
Opening audio decoder: [ffmpeg] FFmpeg/libavcodec audio decoders
libavcodec version 54.33.100 (internal)
AUDIO: 44100 Hz, 2 ch, s16le, 64.0 kbit/4.54% (ratio: 8000->176400)
Selected audio codec: [ffvorbis] afm: ffmpeg (FFmpeg Vorbis)
==========================================================================
AO: [pulse] 44100Hz 2ch s16le (2 bytes per sample)
Video: no video
Starting playback...
A:3337.2 (55:37.2) of 0.0 (unknown)  0.4% 23% 

#9 Le 08/08/2012, à 10:34

F50

Re : Radio hbr1.com, le son saccade après ~ 16-20 minutes!

Salut meremichel,

Merci d'avoir testé, tu as écouté qqs minutes car les saccades se font jours après un certain laps de temps?


O. Wilde: Il me semble parfois que Dieu, en créant l’homme, ait quelque peu surestimé ses capacités.
U. Eco: "Internet? Ha dato diritto di parola agli imbecilli: ............... È l'invasione degli imbecilli"

Hors ligne

#10 Le 08/08/2012, à 17:48

Compte anonymisé

Re : Radio hbr1.com, le son saccade après ~ 16-20 minutes!

Salut faucon50
Sur le lien quelques captures d'ecran avec firefox,moc, et deadbeef
Pas de coupures notables sous xfce4 par contre sous gnome cela parait un peut plus problematique
gnome parait un peut plus gourmand en ressources a verifier

http://www.hiboox.fr/go/albums/divers/t … e58ecdd6c8
cordialement

#11 Le 08/08/2012, à 18:23

F50

Re : Radio hbr1.com, le son saccade après ~ 16-20 minutes!

Merci pour tes précisions. C'est étrange, je suis aussi sous xfce et deadbeef avec un 6 coeurs et ces saccades on commencées il y a 3-4 semaines alors qu'avant il y en avait pas pendant plus d'une année. Et ça me le fait uniquement avec hbr1! D'ailleurs avec deadbeef tu peux voir le débit et des fois il saute de 60-70 à 100 kbps et ça saccade. M'enfin je continue à chercher...

P.S. Tu as combien de buffer et period dans deadbeff, moi 2048 et 1024. Je passe par Alsa pas pulse.

Dernière modification par faucon50 (Le 08/08/2012, à 19:45)


O. Wilde: Il me semble parfois que Dieu, en créant l’homme, ait quelque peu surestimé ses capacités.
U. Eco: "Internet? Ha dato diritto di parola agli imbecilli: ............... È l'invasione degli imbecilli"

Hors ligne

#12 Le 24/08/2012, à 21:12

F50

Re : Radio hbr1.com, le son saccade après ~ 16-20 minutes!

Re salut à tous,

Je deviens chèvre avec cette affaire! J'ai comme l'impression que c'est lié à la carte graphique, à l'alim ou aux irq car si j'internet à fond suivant le chargement des pages ou du défilement de la souris ça saccade sporadiquement, comme si quelque chose s'emballait! J'ai changé ma CG y'a pas longtemps mais gardé mon alim... Ca le fait qu'avec cette radio alors que pendant une année je n'avais pas de soucis!

Si des bonnes âmes pouvait tester pendant 10 min ça me simplifierais le bidule car ça ne le fait qu'au bout de quelques minutes. C'est à n'y rien comprendre! Merci.

Dernière modification par faucon50 (Le 25/08/2012, à 10:18)


O. Wilde: Il me semble parfois que Dieu, en créant l’homme, ait quelque peu surestimé ses capacités.
U. Eco: "Internet? Ha dato diritto di parola agli imbecilli: ............... È l'invasione degli imbecilli"

Hors ligne

#13 Le 25/08/2012, à 18:58

klong

Re : Radio hbr1.com, le son saccade après ~ 16-20 minutes!

Je viens de dépasser le quart d'heure d'écoute et pas de problèmes avec Deadbeef sur Voyager.


Desktop : CM Gigabyte GA-Z68P-DS Processeur Intel Core i5-2400 
>Voyager18.04  - Voyager Debian GS 10
Netbook : Compaq CQ10-130 1 G Atom N270 >antix

Hors ligne

#14 Le 25/08/2012, à 20:26

F50

Re : Radio hbr1.com, le son saccade après ~ 16-20 minutes!

Salut Klong smile

Merci d'avoir prit la peine! Tu n'as donc aucune saccades? C'est quand même une histoire de dingue! Alors que j'ai une connexion ethernet de 50'000/5'000 de débit. Je ne sais plus où chercher!


O. Wilde: Il me semble parfois que Dieu, en créant l’homme, ait quelque peu surestimé ses capacités.
U. Eco: "Internet? Ha dato diritto di parola agli imbecilli: ............... È l'invasione degli imbecilli"

Hors ligne

#15 Le 25/08/2012, à 21:41

Vicolaships

Re : Radio hbr1.com, le son saccade après ~ 16-20 minutes!

Pas de problème chez moi, lecture fluide dans Firefox et Rythmbox
J'ai une connexion haut débit qui ne me pose aucun problèmes !


Ubuntu 14.04 x64

Hors ligne

#16 Le 26/08/2012, à 05:52

F50

Re : Radio hbr1.com, le son saccade après ~ 16-20 minutes!

Merci Vicolaships d'avoir prit le temps. Je me demande d'où vient mon problème vu ma connexion du haut débit?


O. Wilde: Il me semble parfois que Dieu, en créant l’homme, ait quelque peu surestimé ses capacités.
U. Eco: "Internet? Ha dato diritto di parola agli imbecilli: ............... È l'invasione degli imbecilli"

Hors ligne

#17 Le 26/08/2012, à 16:03

F50

Re : Radio hbr1.com, le son saccade après ~ 16-20 minutes!

Est-ce que vous avez le paquet vorbis-tools installé. En fait, je remarque que les radios (hbr1) qui déconnent sont en .ogg alors que les autres en .aac et .mp3 ne posent pas problème, je me dis qu'il me manque quelque chose concernant vorbis ogg!?


O. Wilde: Il me semble parfois que Dieu, en créant l’homme, ait quelque peu surestimé ses capacités.
U. Eco: "Internet? Ha dato diritto di parola agli imbecilli: ............... È l'invasione degli imbecilli"

Hors ligne

#18 Le 26/08/2012, à 18:13

klong

Re : Radio hbr1.com, le son saccade après ~ 16-20 minutes!

Pas de vorbis-tools d'installé, désolé.


Desktop : CM Gigabyte GA-Z68P-DS Processeur Intel Core i5-2400 
>Voyager18.04  - Voyager Debian GS 10
Netbook : Compaq CQ10-130 1 G Atom N270 >antix

Hors ligne

#19 Le 26/08/2012, à 18:22

sputnick

Re : Radio hbr1.com, le son saccade après ~ 16-20 minutes!

Il faut essayer avec du cache, par exemple avec mplayer en console ou dans un script :

mplayer -cache 512 http://radio.hbr1.com:19800/tronic.ogg

Hors ligne

#20 Le 27/08/2012, à 07:38

F50

Re : Radio hbr1.com, le son saccade après ~ 16-20 minutes!

@ Klong: Merci, je m'étais dis que peut-être ça aurait pu aider mais ce n'est de toute évidence pas le problème.

@ sputnik: Merci pour le conseil mais j'ai aussi essayé avec vlc qui à assez de cache pour lire du HD 1080 comme d'ailleurs deadbeef et alsa mais au bout de quelques minutes ça saccades à nouveau.

Hier j'ai viré deadbeef du PPA et réinstallé avec un paquet .deb officiel du site puis je l'ai relance et pendant 20 minutes pas de saccades. Je n'étais pas vers l'ordi pendant ce temps mais en y retournant mon écran avait une image animée de veille alors que normalement l'écran est noir en veille! Je me suis dis que deadbeef avait un nouveau gadget... mais en fait, ça m'a réinitialisé xscreensaver!!! Comment et pourquoi??? Je soupçonne que c'est lié avec xscreensaver, j'ai déjà entendu qu'il était capable de posé problèmes étranges.

Les saccades n'apparaissent pas de suite mais au bout de quelques minutes ce qui prouve que le cache n'y est pour rien mais que quelque chose (xscreensaver?) appel le système et cause ces saccades et uniquement avec hbr1 qui est en .ogg! Une vrai intrigue à la lost. roll

Je vais virer xscreensaver pour voir et vous tiens au jus.

Edit: xsreensaver viré mais ça change pas le prix du beurre, à devenir chèvre..!

Dernière modification par faucon50 (Le 27/08/2012, à 21:16)


O. Wilde: Il me semble parfois que Dieu, en créant l’homme, ait quelque peu surestimé ses capacités.
U. Eco: "Internet? Ha dato diritto di parola agli imbecilli: ............... È l'invasione degli imbecilli"

Hors ligne

#21 Le 07/09/2012, à 11:26

F50

Re : Radio hbr1.com, le son saccade après ~ 16-20 minutes!

N'arrivant pas à trouver une solution, j'ai voulu essayer la même radio en .aac mais deadbeef ne peut la lire pourtant vlc oui. Si qq'un pouvait essayer ce serait sympa, voici l'url: http://radio.hbr1.com:19800/tronic.aac


O. Wilde: Il me semble parfois que Dieu, en créant l’homme, ait quelque peu surestimé ses capacités.
U. Eco: "Internet? Ha dato diritto di parola agli imbecilli: ............... È l'invasione degli imbecilli"

Hors ligne

#22 Le 07/09/2012, à 13:52

sputnick

Re : Radio hbr1.com, le son saccade après ~ 16-20 minutes!

Pas de souci pendant 7mn avec mplayer :

$ mplayer -cache 512 http://radio.hbr1.com:19800/tronic.aac
MPlayer SVN-r35014-4.7.1 (C) 2000-2012 MPlayer Team
195 audio & 404 video codecs
mplayer: could not connect to socket
mplayer: No such file or directory
Failed to open LIRC support. You will not be able to use your remote control.

Playing http://radio.hbr1.com:19800/tronic.aac.
Resolving radio.hbr1.com for AF_INET6...

Couldn't resolve name for AF_INET6: radio.hbr1.com
Resolving radio.hbr1.com for AF_INET...
Connecting to server radio.hbr1.com[93.94.83.51]: 19800...

Name   : HBR1 - Tronic Lounge
Genre  : Tech House, Progressive House, Techno, Minimal
Website: http://www.hbr1.com
Public : yes
Bitrate: 64kbit/s
Cache size set to 512 KBytes
Cache fill:  1.56% (8192 bytes)   
ICY Info: StreamTitle='n.i.c.o. - kreisflug 0027 ma 03';
Cache fill: 18.75% (98304 bytes)   

AAC file format detected.
==========================================================================
Opening audio decoder: [ffmpeg] FFmpeg/libavcodec audio decoders
libavcodec version 54.33.100 (internal)
AUDIO: 44100 Hz, 2 ch, s16le, 0.0 kbit/0.00% (ratio: 0->176400)
Selected audio codec: [ffaac] afm: ffmpeg (FFmpeg AAC (MPEG-2/MPEG-4 Audio))
==========================================================================
[AO OSS] audio_setup: Can't open audio device /dev/dsp: No such file or directory
AO: [alsa] 44100Hz 2ch s16le (2 bytes per sample)
Video: no video
Starting playback...
A: 421.1 (07:01.1) of 0.0 (unknown)  0.5% 15%

Par contre la minimal mal mixée, c'est pas possible plus longtemps tongue

Hors ligne

#23 Le 07/09/2012, à 14:42

F50

Re : Radio hbr1.com, le son saccade après ~ 16-20 minutes!

Salut sputnick smile

On est d'accord que y'a pas que de la crème la dedans, hein. big_smile Mais bon, toi tu essayes avec mplayer, ici ça marche aussi avec vlc mais pas avec deadbeef en .aac! J'ai contacté le dev et il va essayer. N'empêche que je deviens vraiment chèvre avec ce binz. J'ai tout tenté, jusqu'à aller virer irqbalance et j'en passe et des meilleurs... mais ce noeud persiste à vouloir me prendre le chou alors que toutes les autres radios (en .aac) roulent toute seules sans saccades!! Les voix impénétrables de l'informatique..! Encore merci. cool

P.S. Si t'as une radio minimal spacy sympa, te gênes pas pour le lien.

Dernière modification par faucon50 (Le 07/09/2012, à 14:53)


O. Wilde: Il me semble parfois que Dieu, en créant l’homme, ait quelque peu surestimé ses capacités.
U. Eco: "Internet? Ha dato diritto di parola agli imbecilli: ............... È l'invasione degli imbecilli"

Hors ligne

#24 Le 23/09/2012, à 13:45

philoup44

Re : Radio hbr1.com, le son saccade après ~ 16-20 minutes!

Salut faucon50
Sous Linux 10.04
Je suis en haut débit ---> NUMERICABLE
J'ai entré ton URL dans Quod Libet ---> Son Nickel pour l'instant ( après 15' d'écoute )

Après 22' d'écoute ---> SON SACCADE

Clic sur pause puis Lecture et ça repart ... Nickel ( on verra dans 22' ... )
Après 16'14 ---> micro coupure ( moins 1" )
          18'20 ---> idem
          20'56 ---> idem
          21'43 ---> petite saccade
          21'50 ---> GROSSES saccades
          23'50 ---> PLUS de SON
Je fais PAUSE puis LECTURE et ça repart ...

3 ème Essai
Après 16'06 ---> micro coupure ( moins 1" )
          20'00 ---> GROSSES saccades
          22'00 ---> PLUS de SON

Donc pour l'instant, je dirais que toute les 16 mn  ---> premiers signes annonciateurs de saccades à venir
                                                                  20 mn ----> SACCADES

Essaie sur Linux 12.04 LTS avec rhythmbox
Il vient de dépasser le cap des 60 mn avec seulement 3 micro-coupures ( au début )
Mais l'adresse n'est pas exactement la meme
Propriétés de HBR1.com - Tronic Lounge ----> http://ubuntu.hbr1.com:19800/tronic.ogg

Entre temps, j'ai relancé la lecture sur Quod Libet
Et à 23'05 de lecture ---> grosses saccades
       25'10                 ----> plus de son

MAIS rhythmbox continu de LIRE avec seulement une micro coupure quand Quod Libet a cessé de lire !!
RHYTHMBOX en est a .. 97 mn de lecture sans soucis ...

Donc peut etre en changeant l'adresse url dans ton lecteur par celle-ci ---> http://ubuntu.hbr1.com:19800/tronic.ogg ?
Je viens de l'a rentrer dans Quod Libet ,elle fonctionne mais décrochage tous les 18 mn environ ( sur Linux 10.04 )
                                                                                                                                                           idem sous 12.04
Par contre, sous Linux 12.04 , Quod Libet + ton url http://radio.hbr1.com:19800/tronic.ogg ---> a tenu + d une heure avant de couper net
Pause puis redémarrage et il est reparti ( plus de saccades en tout cas )

RHYTHMBOX en est a .. 180 mn de lecture sans soucis ... ( sous Linux 12.04 )

Ligne de recherche ---> Le lecteur et/ou l'adresse URL
                                      voir l'heure de diffusion

Si ça peut t'aider ? wink

Dernière modification par philoup44 (Le 23/09/2012, à 23:27)

Hors ligne

#25 Le 24/09/2012, à 08:16

F50

Re : Radio hbr1.com, le son saccade après ~ 16-20 minutes!

Salut philoup44 smile

Super sympa d'avoir testé ça à la pro! Donc je ne suis pas fou... Chez moi c'est la même chose, ça commence à mini saccader après ~19 minutes! C'est vraiment étrange ce binz, je suis même aller jusqu'à faire une install propre au lieu de la màn qui c'était très bien passée pensant que ça venait de là mais aucune amélioration.

Elle a fonctionné pendant plus d'une année cette radio et au passage de la 11.10 à la 12.04 ça a commencé à merder! Je me demande si c'est pas un truck dans le noyau depuis le 3.2...? Il y a un module pour logitech unify (hid_logitech_dj) qui a été introduit avec cette version et je me demande si c'est pas lui qui merde car il me semble que c'est comme si c'était lié avec les interrupts de la souris lors du défilement sur les pages web, comme si l'interrupts était pas synchro, enfin c'est difficile à décrire mais avec mes autres radios ça marche parfaitement.

J'ai aussi une connexion ethernet à super haut débit 5000/50'000 et un mtu à 4000, la même qu'en 11.10 qui ne posait aucun problème. C'est vraiment un mystère ce truck! J'aimerais bien envoyer un mail à la radio pour leurs dire mais il faut un service de messagerie que je n'ai pas. Peut-être que de leur côté qq chose à été changé? J'ai aussi essayé les deux adresses différentes mais ça change rien...

En tout cas un grand merci pour ton test, ça m'aide beaucoup!

Dernière modification par faucon50 (Le 24/09/2012, à 10:53)


O. Wilde: Il me semble parfois que Dieu, en créant l’homme, ait quelque peu surestimé ses capacités.
U. Eco: "Internet? Ha dato diritto di parola agli imbecilli: ............... È l'invasione degli imbecilli"

Hors ligne