Contenu | Rechercher | Menus

Annonce

Le forum a une nouvelle maison !
Le forum a été migré sur un nouvel hébergement. Si jamais vous trouvez le moindre problème, n'hésitez pas à nous en faire part !
Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 27/07/2012, à 20:34

sangheeta
Membre

[xubuntu - xfce] Désactiver les notifications

Bonjour,

Pour désactiver les notifications dans xubuntu, ouvrir un terminal et taper:

sudo mv /usr/share/dbus-1/services/org.xfce.xfce4-notifyd.Notifications.service /usr/share/dbus-1/services/org.xfce.xfce4-notifyd.Notifications.service.disabled

puis redémarrer.

Pour les réactiver, ouvrir un terminal et taper:

sudo mv /usr/share/dbus-1/services/org.xfce.xfce4-notifyd.Notifications.service.disabled /usr/share/dbus-1/services/org.xfce.xfce4-notifyd.Notifications.service

puis redémarrer.

sources:
askubuntu.com
bitonic.org

Dernière modification par sangheeta (Le 27/07/2012, à 20:46)


Autodidacte - Xubuntu 12.04 - 64bit - HP6730s - Wacom Bamboo One.

Hors ligne

#2 Le 24/01/2014, à 10:16

andso
Membre

Re : [xubuntu - xfce] Désactiver les notifications

bonjour,
très ciant ces notifications car sous 12.04 xfce4.10 si on veut supprimer le paquet on supprime xfce desktop
et redémarrer pour la prise en compte des modifs, ça me rappelle un temps...

Dernière modification par andso (Le 24/01/2014, à 10:20)


IMPORTANT: Booster votre (X et K)ubuntu:
http://forum.ubuntu-fr.org/viewtopic.php?id=241092 (pfou!...)
à essayer
et... demain debian? http://fr.wikipedia.org/wiki/Demain_les_chiens

Hors ligne