Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 28/07/2012, à 23:24

renaud07

rendu impossible kdenlive

Bonsoir,

Je rencontre un problème très rageant : après avoir passé des heures à monter des vidéos, kenlive refuse de faire le rendu (dès que je clique, 2 sec après il met 100% et le ficher 0 octet)

J'ai fait un montage simple de chanson avec une transition au milieu (un texte défile pour annoncer le titre de la chanson), le plus bizarre c'est que quand je colle 2 videos simplement sans rien rajouter là il exporte bien. C'est les transitions qui lui plaisent pas ou quoi ?

Merci pour les réponses.


-AMD FX 3850 4,6 Ghz OC - Asus M5A97 R2.0 - nVidia GT610 - 8 Go RAM - 500 Go/1 To - dualboot Ubuntu  cinnamon 14.04 64 bits/windows 7 64 bits
-Dell vostro 3550 - Intel core i5 2410M 2.30Ghz  - HD Gaphics 3000 - 4Go RAM - 320Go - dualboot Xubuntu 14.04 64 bits/windows 7 64 bits
-Asus Eee PC 1225B - AMD C-60 1 Ghz - 4Go RAM - 500Go - dualboot Xubuntu 14.04 64 bits/windows 7 64 bits

Hors ligne

#2 Le 29/07/2012, à 01:33

k-bag

Re : rendu impossible kdenlive

Bonsoir.

Il est sûrement question de format où de codecs.

Quel est le format des vidéos de base?
En quel format veux-tu exporter ta vidéo (Et avec quels codecs)?
Et aussi, quelle est la version de Kdenlive utilisée?

À te lire smile


Xubuntu 12 (Taste of perfection) -- Win7 (1/2)
Blog >> Couscous, Open-source et système binaire
" L'intelligence, c'est pas sorcier, il suffit de penser à une connerie et de dire l'inverse. "

Hors ligne

#3 Le 29/07/2012, à 03:00

renaud07

Re : rendu impossible kdenlive

Alors les formats c'est MOV et MTS (APN panasonic) et j'exporte en MPG (j'ai essayé les autres formats c'est la même chose), mais si je prends les mêmes vidéos et que je les collent juste sans rien rajouter là ça marche, alors ça doit pas être un problème de codecs non ?

Pour la version de kdenlive j'utilise celle des dépôts de precise

Pour moi c'est ces transitions à la c** qui font tout planter. Car jusqu’à présent je collais simplement des vidéos (souvent des émission en plusieurs parties) et je n'ai jamais eu le moindre problème, alors si à peine on rajoute quelques effets ça fonctionne plus, je sais pas comment je vais faire.

J’essaierai bien un autre logiciel comme openshot mais ça me fais ch*** de tout refaire.

Dernière modification par renaud07 (Le 29/07/2012, à 03:08)


-AMD FX 3850 4,6 Ghz OC - Asus M5A97 R2.0 - nVidia GT610 - 8 Go RAM - 500 Go/1 To - dualboot Ubuntu  cinnamon 14.04 64 bits/windows 7 64 bits
-Dell vostro 3550 - Intel core i5 2410M 2.30Ghz  - HD Gaphics 3000 - 4Go RAM - 320Go - dualboot Xubuntu 14.04 64 bits/windows 7 64 bits
-Asus Eee PC 1225B - AMD C-60 1 Ghz - 4Go RAM - 500Go - dualboot Xubuntu 14.04 64 bits/windows 7 64 bits

Hors ligne

#4 Le 29/07/2012, à 03:18

renaud07

Re : rendu impossible kdenlive

Bon en fait openshot est pas du tout adapté à ce que veux faire, je vois aucun endroit ou on peux mettre du texte en disposition libre et y'a que les réglage de base pour le son, en l’occurrence moi j'ai besoin de la fonction normaliser et elle n'y est pas.


-AMD FX 3850 4,6 Ghz OC - Asus M5A97 R2.0 - nVidia GT610 - 8 Go RAM - 500 Go/1 To - dualboot Ubuntu  cinnamon 14.04 64 bits/windows 7 64 bits
-Dell vostro 3550 - Intel core i5 2410M 2.30Ghz  - HD Gaphics 3000 - 4Go RAM - 320Go - dualboot Xubuntu 14.04 64 bits/windows 7 64 bits
-Asus Eee PC 1225B - AMD C-60 1 Ghz - 4Go RAM - 500Go - dualboot Xubuntu 14.04 64 bits/windows 7 64 bits

Hors ligne

#5 Le 29/07/2012, à 15:29

renaud07

Re : rendu impossible kdenlive

J'ai essayé plus simplement en mettant un texte fixe sur la vidéo sur toute sa longueur avec la transition composite réglage Xor, résultat, kdenlive refuse d'exporter. Par contre j'ai refais le montage simple des vidéos en les collant juste et en ajoutant le filtre normaliser là ou y'en a besoin, aucun problème de rendu, bizarre non ?

Dernière modification par renaud07 (Le 29/07/2012, à 15:30)


-AMD FX 3850 4,6 Ghz OC - Asus M5A97 R2.0 - nVidia GT610 - 8 Go RAM - 500 Go/1 To - dualboot Ubuntu  cinnamon 14.04 64 bits/windows 7 64 bits
-Dell vostro 3550 - Intel core i5 2410M 2.30Ghz  - HD Gaphics 3000 - 4Go RAM - 320Go - dualboot Xubuntu 14.04 64 bits/windows 7 64 bits
-Asus Eee PC 1225B - AMD C-60 1 Ghz - 4Go RAM - 500Go - dualboot Xubuntu 14.04 64 bits/windows 7 64 bits

Hors ligne

#6 Le 29/07/2012, à 18:20

k-bag

Re : rendu impossible kdenlive

Bonjour.

Effectivement c'est bizarre, il faut savoir aussi que Kdenlive n'est pas exempt de bugs.

La version stable du ppa est la 0.9.2, est-ce la même que dans les dépôts officiels?
Pour le savoir via le terminal:

apt-cache policy kdenlive

Personnellement, je n'utilise Kdenlive qu'avec des conteneurs standards (ogv, mp4, avi...) et des codecs très populaires, et je n'ai quasiment pas de plantage.


Xubuntu 12 (Taste of perfection) -- Win7 (1/2)
Blog >> Couscous, Open-source et système binaire
" L'intelligence, c'est pas sorcier, il suffit de penser à une connerie et de dire l'inverse. "

Hors ligne

#7 Le 08/10/2012, à 13:27

Rouge

Re : rendu impossible kdenlive

Bonjour,

Je viens tout juste de changer ma config, et maintenant je rencontre le même problème. Cependant je ne pense pas que ce soit un problème de config...

En farfouillant dans les forums j'ai trouvé un début de réponse :
http://www.kdenlive.org/forum/rendu-ne- … quil-plant

Apparement il suffit de lancer kdenlive avec la commande : gksudo "kdenlive".

Je trouve ça un poil ennuyeux de passer par là, il doit forcément y avoir un autre moyen.

renaud07, ton problème a t-il été résolu depuis le temps ??


"Tu te réveilles à 35 ans pour te demander ce que ça veut dire «monde de merde» ? C’est pas que tu es indiscret, c’est juste que tu es un con." George ABITBOL
Ubuntu 14.04.1 64 bits ,Intel Core I5 3570K, Asus P8Z77-V LK, 8Go RAM, Nvidia GT440

Hors ligne

#8 Le 08/10/2012, à 15:09

renaud07

Re : rendu impossible kdenlive

@rouge : je ne sais pas s'il est résolu vu que je n'ai pas retesté, mais j’essaierai avec ta commande la prochaine fois que j'en aurais besoin.


-AMD FX 3850 4,6 Ghz OC - Asus M5A97 R2.0 - nVidia GT610 - 8 Go RAM - 500 Go/1 To - dualboot Ubuntu  cinnamon 14.04 64 bits/windows 7 64 bits
-Dell vostro 3550 - Intel core i5 2410M 2.30Ghz  - HD Gaphics 3000 - 4Go RAM - 320Go - dualboot Xubuntu 14.04 64 bits/windows 7 64 bits
-Asus Eee PC 1225B - AMD C-60 1 Ghz - 4Go RAM - 500Go - dualboot Xubuntu 14.04 64 bits/windows 7 64 bits

Hors ligne

#9 Le 08/10/2012, à 23:12

renaud07

Re : rendu impossible kdenlive

Je viens de tester la commande et effectivement ça marche ! Merci rouge, de plus, les codecs qui soit disant n'était pas pris en charge (notamment libxvid, x264) lors de l'ouverture en utilisateur normal le sont en root big_smile

Dernière modification par renaud07 (Le 08/10/2012, à 23:15)


-AMD FX 3850 4,6 Ghz OC - Asus M5A97 R2.0 - nVidia GT610 - 8 Go RAM - 500 Go/1 To - dualboot Ubuntu  cinnamon 14.04 64 bits/windows 7 64 bits
-Dell vostro 3550 - Intel core i5 2410M 2.30Ghz  - HD Gaphics 3000 - 4Go RAM - 320Go - dualboot Xubuntu 14.04 64 bits/windows 7 64 bits
-Asus Eee PC 1225B - AMD C-60 1 Ghz - 4Go RAM - 500Go - dualboot Xubuntu 14.04 64 bits/windows 7 64 bits

Hors ligne

#10 Le 09/10/2012, à 10:22

Rouge

Re : rendu impossible kdenlive

Je t'en prie !

Par contre petite précision, pour les codecs, il faut installer les paquets libavformat-extra-53, ce que tu avait déjà fait je pense. Mais pour que kdenlive les prenne en charge il suffit simplement de relancer l'assitant de configuration, comme si c'était la première ouverture du programme !
Je m'étais fait avoir aussi....
Le fait d'avoir exécuté kdenlive en gksudo a du te lancer ce fameux assistant j'imagine, comme chez moi.

Sinon, je viens juste de farfouiller en rédigeant ce mail et voici une réponse plus valable à essayer :
http://www.kdenlive.org/forum/rendu-impossible


"Tu te réveilles à 35 ans pour te demander ce que ça veut dire «monde de merde» ? C’est pas que tu es indiscret, c’est juste que tu es un con." George ABITBOL
Ubuntu 14.04.1 64 bits ,Intel Core I5 3570K, Asus P8Z77-V LK, 8Go RAM, Nvidia GT440

Hors ligne

#11 Le 09/10/2012, à 13:57

renaud07

Re : rendu impossible kdenlive

rouge a écrit :

Le fait d'avoir exécuté kdenlive en gksudo a du te lancer ce fameux assistant j'imagine, comme chez moi.

Oui ça me l'a relancé, je vais essayer de le relancer quand je l'ouvre en normal.


-AMD FX 3850 4,6 Ghz OC - Asus M5A97 R2.0 - nVidia GT610 - 8 Go RAM - 500 Go/1 To - dualboot Ubuntu  cinnamon 14.04 64 bits/windows 7 64 bits
-Dell vostro 3550 - Intel core i5 2410M 2.30Ghz  - HD Gaphics 3000 - 4Go RAM - 320Go - dualboot Xubuntu 14.04 64 bits/windows 7 64 bits
-Asus Eee PC 1225B - AMD C-60 1 Ghz - 4Go RAM - 500Go - dualboot Xubuntu 14.04 64 bits/windows 7 64 bits

Hors ligne

Haut de page ↑