Contenu | Rechercher | Menus

#26 Le 24/06/2005, à 01:24

nomade
Membre

Re : [RÉSOLU] Polices moches dans certains applications

et si vous avez un problème de paquets défectueux à l'installation de transcode ou dvdrip, voir ce topic : http://forum.ubuntu-fr.org/viewtopic.php?id=6119&p=1


La liberté des uns commence là où commence celle des autres.

Hors ligne

#27 Le 20/01/2006, à 03:42

Yaen
Membre

Re : [RÉSOLU] Polices moches dans certains applications

nomade a écrit :

(re)(re)Bonjour à tous,

...

5. En effet il te faut installer gtk-pixmap : installe-le (par synpatic) et normalement c'est bon!

pour ma part j'ai trouvé sous breezy 5.10,  avec la commande

apt-cache search pixmap

le paquet gtk-engines-pixmap j'ai fait un

sudo apt-get install gtk-engines-pixmap

et merci beaucoup à toi nomade : ça marche.

dernière minute, spéciale dédicace à noël le premier résolveur... il est 04:15 et j'ai pas vu que t'as apporté la modif.
nomade si tu peux modifier ton post en conséquence c'est cool.

Dernière modification par Yaen (Le 20/01/2006, à 03:57)


Je joue à HL2, CSS, Stalker... avec mon pingouin d'amour.

Hors ligne

#28 Le 24/04/2006, à 20:52

Yaen
Membre

Re : [RÉSOLU] Polices moches dans certains applications

salut sur la base de nomade j'ai pas eu vlc en bonnes polices. j'ai fait quelques essais (merci linux pour l'application des modifications en temps réel) et j'obtiens de belles polices avec mon .gtkrc.mine :

include ""

style "user-font"
{
  fontset="-adobe-times-narrow-r-normal-*-*-110-*-*-p-*-iso8859-15"
}
widget_class "*" style "user-font"

Je joue à HL2, CSS, Stalker... avec mon pingouin d'amour.

Hors ligne