Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 09/07/2012, à 11:40

homzon

Update version conky (pour fixer seg fault)

Bonjour,

Je ne suis pas un très grand utilisateur de linux, enfin pour le moment, mais j'ai quelques bases.
Donc voila j'ai fait mon conky et lorsque je le lance avec le terminal j'obtiens une seg fault.
J'ai trouvé la description du bug : https://bugs.launchpad.net/ubuntu/+sour … ug/1003727
J'essaye de passer en version 1.9.0-2  donc (available in precise-backports, j'ai vérifié que la case backports était bien cochée dans le panneau des updates )

sudo apt-get install conky=1.9.0-2 -V

ne trouve pas le paquet

sudo apt-get install conky -V

me dit que j'ai déjà la version la plus récente.
et conky -V me renvoi la 1.8.1


Je voulais donc savoir comment faire pour upgrader la version de conky !!

Merci

Hors ligne

#2 Le 13/07/2012, à 14:13

ljere

Re : Update version conky (pour fixer seg fault)

tu as pensé à faire sudo apt-get update avant de réinstaller sinon après un simple sudo apt-get dist-upgrade suffit ce qui donne en une ligne de commande

sudo apt-get update && sudo apt-get dist-upgrade

Modérateur d'ubuntu-fr.org
athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 64 bit
Mon Blog et Une découverte

Hors ligne

Haut de page ↑