Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 06/07/2012, à 14:26

JTF

(Résolu) WINFF - Message d'erreur...

Bonjour,

Est-ce que quelqu'un pourrait m'aiguiller sur la solution à ce message d'erreur que je rencontre systématiquement
lorsque j'utilise Winff pour convertir un fichier vidéo (quelle que soit la conversion):

[libxvid @ 0x9cdcbc0] [Eval @ 0xbfcde8fc] Undefined constant or missing '(' in 'aic'
[libxvid @ 0x9cdcbc0] Unable to parse option value "aic"
[libxvid @ 0x9cdcbc0] Error setting option trellis to value -aic.

JTF

Dernière modification par JTF (Le 06/07/2012, à 17:03)

Hors ligne

#2 Le 06/07/2012, à 15:23

Xylo

Re : (Résolu) WINFF - Message d'erreur...

Peux-tu poster le préréglage de Winff que tu utilise et la commande qu'il exécute, manifestement il y a une erreur dans le réglage.


Netbook Asus Eeepc 1015BX : Crunchbang Wardolf #! / Debian Wheezy + Xfce
PC fixe : triple boot : Xubuntu 12.04 / Debian squeeze / Seven

Hors ligne

#3 Le 06/07/2012, à 15:34

JTF

Re : (Résolu) WINFF - Message d'erreur...

Une fois le fichier ajouté je clique sur le bouton convertir en ayant
pris les réglages par "défaut" convertir vers AVI et format Xvid full screen ou Xvid wide screen.

JTF

Hors ligne

#4 Le 06/07/2012, à 15:54

Xylo

Re : (Résolu) WINFF - Message d'erreur...

va dans "Editer" => "Préselections" puis cherche ton préréglage AVI dans la colonne de gauche et Xvid Full Screen dans celle de droite. Postes le contenu de "Paramètres de préselection...."


Netbook Asus Eeepc 1015BX : Crunchbang Wardolf #! / Debian Wheezy + Xfce
PC fixe : triple boot : Xubuntu 12.04 / Debian squeeze / Seven

Hors ligne

#5 Le 06/07/2012, à 16:06

Xylo

Re : (Résolu) WINFF - Message d'erreur...

Si tu as la même commande que moi :

-f avi -r 29.97 -vcodec libxvid -vtag XVID -vf scale=640:480 -aspect 4:3 -maxrate 1800k -b 1500k -qmin 3 -qmax 5 -bufsize 4096 -mbd 2 -bf 2 -trellis -aic -cmp 2 -subcmp 2 -g 300 -acodec libmp3lame -ar 48000 -ab 128k -ac 2

Enlève simplement la partie "-trellis -aic" qui ne sont apparemment plus utilisé par ffmpeg et clique sur "Ajouter/modifer" puis enregsitrer.
Ca fonctionne chez moi.


Netbook Asus Eeepc 1015BX : Crunchbang Wardolf #! / Debian Wheezy + Xfce
PC fixe : triple boot : Xubuntu 12.04 / Debian squeeze / Seven

Hors ligne

#6 Le 06/07/2012, à 17:00

JTF

Re : (Résolu) WINFF - Message d'erreur...

Bien vu....Je viens d'enlever ces paramètres et la conversion s'exécute sans problème...
Je vais indiquer le problème résolu.
Merci pour l'aide.

JTF

Hors ligne

#7 Le 18/07/2012, à 17:39

serviteur

Re : (Résolu) WINFF - Message d'erreur...

Salut,

J'ai des erreurs pour convertir en AVI avec préréglage :XviD FullScreen et XviD Widescreen
avec les fichiers .flv .mp4 .avi

Please use -b:a or -b:v, -b is ambiguous
Unknown encoder 'libxvid'

ffmpeg version 0.10.4-6:0.10.4-0ubuntu0jon2 Copyright (c) 2000-2012 the FFmpeg developers
  built on Jun 12 2012 23:02:05 with gcc 4.6.3
  configuration: --extra-version='6:0.10.4-0ubuntu0jon2' --arch=amd64 --prefix=/usr --libdir=/usr/lib/x86_64-linux-gnu --disable-stripping --enable-vaapi --enable-vdpau --enable-bzlib --enable-gnutls --enable-libgsm --enable-libschroedinger --enable-libspeex --enable-libtheora --enable-libvorbis --enable-pthreads --enable-zlib --enable-libvpx --enable-runtime-cpudetect --enable-libfreetype --enable-libpulse --enable-vaapi --enable-librtmp --enable-gpl --enable-postproc --enable-x11grab --enable-libcdio --enable-version3 --enable-libdc1394 --shlibdir=/usr/lib/x86_64-linux-gnu --enable-shared --disable-static
  avutil      configuration: --extra-version='6:0.10.4.0ubuntu0jon2.2' --arch=amd64 --prefix=/usr --libdir=/usr/lib/x86_64-linux-gnu --disable-stripping --enable-vaapi --enable-vdpau --enable-bzlib --enable-gnutls --enable-libgsm --enable-libschroedinger --enable-libspeex --enable-libtheora --enable-libvorbis --enable-pthreads --enable-zlib --enable-libvpx --enable-runtime-cpudetect --enable-libfreetype --enable-libpulse --enable-vaapi --enable-libopenjpeg --enable-libmp3lame --enable-librtmp --enable-frei0r --enable-libopencv --enable-gpl --enable-postproc --enable-x11grab --enable-libcdio --enable-libx264 --enable-version3 --enable-libopencore-amrnb --enable-libopencore-amrwb --enable-libvo-aacenc --enable-libvo-amrwbenc --enable-libdc1394 --shlibdir=/usr/lib/x86_64-linux-gnu --enable-shared --disable-static
  avcodec     configuration: --extra-version='6:0.10.4.0ubuntu0jon2.2' --arch=amd64 --prefix=/usr --libdir=/usr/lib/x86_64-linux-gnu --disable-stripping --enable-vaapi --enable-vdpau --enable-bzlib --enable-gnutls --enable-libgsm --enable-libschroedinger --enable-libspeex --enable-libtheora --enable-libvorbis --enable-pthreads --enable-zlib --enable-libvpx --enable-runtime-cpudetect --enable-libfreetype --enable-libpulse --enable-vaapi --enable-libopenjpeg --enable-libmp3lame --enable-librtmp --enable-frei0r --enable-libopencv --enable-gpl --enable-postproc --enable-x11grab --enable-libcdio --enable-libx264 --enable-version3 --enable-libopencore-amrnb --enable-libopencore-amrwb --enable-libvo-aacenc --enable-libvo-amrwbenc --enable-libdc1394 --shlibdir=/usr/lib/x86_64-linux-gnu --enable-shared --disable-static
  avformat    configuration: --extra-version='6:0.10.4.0ubuntu0jon2.2' --arch=amd64 --prefix=/usr --libdir=/usr/lib/x86_64-linux-gnu --disable-stripping --enable-vaapi --enable-vdpau --enable-bzlib --enable-gnutls --enable-libgsm --enable-libschroedinger --enable-libspeex --enable-libtheora --enable-libvorbis --enable-pthreads --enable-zlib --enable-libvpx --enable-runtime-cpudetect --enable-libfreetype --enable-libpulse --enable-vaapi --enable-libopenjpeg --enable-libmp3lame --enable-librtmp --enable-frei0r --enable-libopencv --enable-gpl --enable-postproc --enable-x11grab --enable-libcdio --enable-libx264 --enable-version3 --enable-libopencore-amrnb --enable-libopencore-amrwb --enable-libvo-aacenc --enable-libvo-amrwbenc --enable-libdc1394 --shlibdir=/usr/lib/x86_64-linux-gnu --enable-shared --disable-static
  swresample  configuration: --extra-version='6:0.10.4.0ubuntu0jon2.2' --arch=amd64 --prefix=/usr --libdir=/usr/lib/x86_64-linux-gnu --disable-stripping --enable-vaapi --enable-vdpau --enable-bzlib --enable-gnutls --enable-libgsm --enable-libschroedinger --enable-libspeex --enable-libtheora --enable-libvorbis --enable-pthreads --enable-zlib --enable-libvpx --enable-runtime-cpudetect --enable-libfreetype --enable-libpulse --enable-vaapi --enable-libopenjpeg --enable-libmp3lame --enable-librtmp --enable-frei0r --enable-libopencv --enable-gpl --enable-postproc --enable-x11grab --enable-libcdio --enable-libx264 --enable-version3 --enable-libopencore-amrnb --enable-libopencore-amrwb --enable-libvo-aacenc --enable-libvo-amrwbenc --enable-libdc1394 --shlibdir=/usr/lib/x86_64-linux-gnu --enable-shared --disable-static
  postproc    configuration: --extra-version='6:0.10.4.0ubuntu0jon2.2' --arch=amd64 --prefix=/usr --libdir=/usr/lib/x86_64-linux-gnu --disable-stripping --enable-vaapi --enable-vdpau --enable-bzlib --enable-gnutls --enable-libgsm --enable-libschroedinger --enable-libspeex --enable-libtheora --enable-libvorbis --enable-pthreads --enable-zlib --enable-libvpx --enable-runtime-cpudetect --enable-libfreetype --enable-libpulse --enable-vaapi --enable-libopenjpeg --enable-libmp3lame --enable-librtmp --enable-frei0r --enable-libopencv --enable-gpl --enable-postproc --enable-x11grab --enable-libcdio --enable-libx264 --enable-version3 --enable-libopencore-amrnb --enable-libopencore-amrwb --enable-libvo-aacenc --enable-libvo-amrwbenc --enable-libdc1394 --shlibdir=/usr/lib/x86_64-linux-gnu --enable-shared --disable-static
  libavutil      51. 35.100 / 51. 35.100
  libavcodec     53. 61.100 / 53. 61.100
  libavformat    53. 32.100 / 53. 32.100
  libavdevice    53.  4.100 / 53.  4.100
  libavfilter     2. 61.100 /  2. 61.100
  libswscale      2.  1.100 /  2.  1.100
  libswresample   0.  6.100 /  0.  6.100
  libpostproc    52.  0.100 / 52.  0.100
Input #0, flv, from '/media/VIDEO/Face book illuminatie.flv':
  Metadata:
    starttime       : 0
    totalduration   : 520
    totaldatarate   : 391
    bytelength      : 25422759
    canseekontime   : true
    sourcedata      : B400F7667HH1323415030539040
    purl            : 
    pmsg            : 
  Duration: 00:08:40.41, start: 0.000000, bitrate: 390 kb/s
    Stream #0:0: Video: h264 (Main), yuv420p, 400x224, 259 kb/s, 29.97 tbr, 1k tbn, 59.94 tbc
    Stream #0:1: Audio: aac, 44100 Hz, stereo, s16, 131 kb/s
Please use -b:a or -b:v, -b is ambiguous
Unknown encoder 'libxvid'
Appuyez sur Entrée pour continuer

XVID -vf scale=640:480 -aspect 4:3 -maxrate 1800k -b 1500k -qmin 3 -qmax 5 -bufsize 4096 -mbd 2 -bf 2  2 -subcmp 2 -g 300 -acodec libmp3lame -ar 48000 -ab 128k -ac 2

J'ai édité le parametre de préselection en ajoutant b:a

XVID -vf scale=640:480 -aspect 4:3 -maxrate 1800k -b:a 1500k -qmin 3 -qmax 5 -bufsize 4096 -mbd 2 -bf 2  2 -subcmp 2 -g 300 -acodec libmp3lame -ar 48000 -ab 128k -ac 2

mais j'ai toujours cette erreur :

Unknown encoder 'libxvid'

/usr/lib/x86_64-linux-gnu --enable-shared --disable-static
  libavutil      51. 35.100 / 51. 35.100
  libavcodec     53. 61.100 / 53. 61.100
  libavformat    53. 32.100 / 53. 32.100
  libavdevice    53.  4.100 / 53.  4.100
  libavfilter     2. 61.100 /  2. 61.100
  libswscale      2.  1.100 /  2.  1.100
  libswresample   0.  6.100 /  0.  6.100
  libpostproc    52.  0.100 / 52.  0.100
Input #0, flv, from '/media/VIDEO/Face book illuminatie.flv':
  Metadata:
    starttime       : 0
    totalduration   : 520
    totaldatarate   : 391
    bytelength      : 25422759
    canseekontime   : true
    sourcedata      : B400F7667HH1323415030539040
    purl            : 
    pmsg            : 
  Duration: 00:08:40.41, start: 0.000000, bitrate: 390 kb/s
    Stream #0:0: Video: h264 (Main), yuv420p, 400x224, 259 kb/s, 29.97 tbr, 1k tbn, 59.94 tbc
    Stream #0:1: Audio: aac, 44100 Hz, stereo, s16, 131 kb/s
Unknown encoder 'libxvid'
Appuyez sur Entrée pour continuer

Vérification dans Synastic
Recherche :libxvid
J'ai  libxvidcore4 2:1.3.2-6 et libxvidcore-dev 2:1.3.2-6 installé dans mon OS : Ubuntu Studio 12.04 _amd64 (avec : Xfce,Gnome, Kde etc...)

Y a-t-il une solution ?
Cordialement.


" Le disciple (serviteur) n'est pas plus que le maître; mais tout disciple accompli sera comme son maître." Luc 6:40;  Jean. 13:16
'' J'ai été crucifié avec Christ et je suis une nouvelle création" GAL2: 20, 2Cor5: 17, Rom 6:6-7
HP xw4600 Workstation: Intel Core 2 Quad Q9300 @ 4x2.50 GHz, 4 GB RAM, Nvidia Geforce 8400 GS

Hors ligne

#8 Le 20/07/2012, à 10:19

SESTAY

Re : (Résolu) WINFF - Message d'erreur...

bonjour

j'ai ceci dans les préselection Xvid Full screen

-f avi -r 29.97 -vcodec libxvid -vtag XVID -vf scale=640:480 -aspect 4:3 -maxrate 1800k -b 1500k -qmin 3 -qmax 5 -bufsize 4096 -mbd 2 -bf 2 -trellis 1 -flags +aic -cmp 2 -subcmp 2 -g 300 -acodec libmp3lame -ar 48000 -ab 128k -ac 2

j'ai téléchargé les preset ici (WinFF 1.4.1)

Dernière modification par SESTAY (Le 20/07/2012, à 10:21)


une modeste participation à ffDiaporama http://serge.estay.perso.neuf.fr/ffDiap … teWeb.html

Hors ligne

#9 Le 20/07/2012, à 13:09

Xylo

Re : (Résolu) WINFF - Message d'erreur...

Apparemment ffmpeg n'a pas été compilé avec le codec libxvid (--enable-libxvid).
Comment as tu installé Winff et ffmpeg ?  Depuis quel dépôt ? Il me semble que si tu veux avoir tout les codecs, il faut activer le dépôt medibuntu.

Postes le retour de

cat /etc/apt/sources.list

Netbook Asus Eeepc 1015BX : Crunchbang Wardolf #! / Debian Wheezy + Xfce
PC fixe : triple boot : Xubuntu 12.04 / Debian squeeze / Seven

Hors ligne

#10 Le 23/07/2012, à 16:08

serviteur

Re : (Résolu) WINFF - Message d'erreur...

Salut,

j'ai installé :
    - Winff  avec Synastic
    - ffmpeg  avec le  ppa.launchpad.net/jon-severinsson/ffmpeg
# deb http://ppa.launchpad.net/jon-severinsson/ffmpeg/ubuntu precise main               
# deb-src http://ppa.launchpad.net/jon-severinsson/ffmpeg/ubuntu precise main         

la commande cat /etc/apt/sources.list

 ###### Ubuntu Update Repos  deb http://cm.archive.ubuntu.com/ubuntu/ precise-security main restricted universe multiverse  deb http://cm.archive.ubuntu.com/ubuntu/ precise-updates main restricted universe multiverse  deb http://cm.archive.ubuntu.com/ubuntu/ precise-proposed main restricted universe multiverse  deb-src http://cm.archive.ubuntu.com/ubuntu/ precise-security main restricted universe multiverse  deb-src http://cm.archive.ubuntu.com/ubuntu/ precise-updates main restricted universe multiverse  deb-src http://cm.archive.ubuntu.com/ubuntu/ precise-proposed main restricted universe multiverse    ###### Ubuntu Partner Repo  deb http://archive.canonical.com/ubuntu precise partner  deb-src http://archive.canonical.com/ubuntu precise partner  deb http://packages.medibuntu.org/ precise free non-free  deb-src http://packages.medibuntu.org/ precise free non-free  serviteur@creation:~$  ]ppa.launchpad.net/jon-severinsson/ffmpeg[/url]
 # deb http://ppa.launchpad.net/jon-severinsson/ffmpeg/ubuntu precise main 
 # deb-src http://ppa.launchpad.net/jon-severinsson/ffmpeg/ubuntu precise main

" Le disciple (serviteur) n'est pas plus que le maître; mais tout disciple accompli sera comme son maître." Luc 6:40;  Jean. 13:16
'' J'ai été crucifié avec Christ et je suis une nouvelle création" GAL2: 20, 2Cor5: 17, Rom 6:6-7
HP xw4600 Workstation: Intel Core 2 Quad Q9300 @ 4x2.50 GHz, 4 GB RAM, Nvidia Geforce 8400 GS

Hors ligne

#11 Le 23/07/2012, à 17:11

Xylo

Re : (Résolu) WINFF - Message d'erreur...

- ffmpeg  avec le  ppa.launchpad.net/jon-severinsson/ffmpeg

Je pense que ça viens de là, je ne sais pas comment il est compilé dans ce PPA mais manifestement il ne contient pas le codec que tu désires. Pourquoi tu n'as pas installé la version des dépôts ?
Essaies de désintaller ffmpeg et winff, puis laisse ton dépôt jon-severinson commenté et résintalle winff et ffmpeg via synaptic ou aptitude.

Dernière modification par Xylo (Le 23/07/2012, à 17:12)


Netbook Asus Eeepc 1015BX : Crunchbang Wardolf #! / Debian Wheezy + Xfce
PC fixe : triple boot : Xubuntu 12.04 / Debian squeeze / Seven

Hors ligne

#12 Le 24/07/2012, à 20:03

serviteur

Re : (Résolu) WINFF - Message d'erreur...

salut,

Je pense que ça viens de là, je ne sais pas comment il est compilé dans ce PPA mais manifestement il ne contient pas le codec que tu désires. Pourquoi tu n'as pas installé la version des dépôts ?
Essaies de désintaller ffmpeg et winff, puis laisse ton dépôt jon-severinson commenté et résintalle winff et ffmpeg via synaptic ou aptitude.

OK.


" Le disciple (serviteur) n'est pas plus que le maître; mais tout disciple accompli sera comme son maître." Luc 6:40;  Jean. 13:16
'' J'ai été crucifié avec Christ et je suis une nouvelle création" GAL2: 20, 2Cor5: 17, Rom 6:6-7
HP xw4600 Workstation: Intel Core 2 Quad Q9300 @ 4x2.50 GHz, 4 GB RAM, Nvidia Geforce 8400 GS

Hors ligne

#13 Le 27/07/2012, à 09:34

Xylo

Re : (Résolu) WINFF - Message d'erreur...

Alors, ça donne quoi en réinstallant via les dépôts ?


Netbook Asus Eeepc 1015BX : Crunchbang Wardolf #! / Debian Wheezy + Xfce
PC fixe : triple boot : Xubuntu 12.04 / Debian squeeze / Seven

Hors ligne

#14 Le 26/09/2012, à 03:22

serviteur

Re : (Résolu) WINFF - Message d'erreur...

Salut,

Pardon de repondre tardivement

Alors, ça donne quoi en réinstallant via les dépôts ?

J'ai désintallé ffmpeg et winff, puis enlevé le ppa de jon-severinson, mais je peux ne pas reinstallé winff et ffmpeg via synaptic ou aptitude.

Pour ffmpeg:

serviteur@creation:~$ sudo apt-get install ffmpeg
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 ffmpeg : Dépend: libav-tools
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
serviteur@creation:~$ 


Pour libav-tools:

serviteur@creation:~$ sudo apt-get install libav-tools
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 libav-tools : Dépend: libavdevice53 (>= 4:0.8.3-0ubuntu0.12.04.1) mais ne sera pas installé ou
                        libavdevice-extra-53 (>= 4:0.8.3) mais ne sera pas installé
               Dépend: libavdevice53 (< 4:0.8.3-99) mais ne sera pas installé ou
                        libavdevice-extra-53 (< 4:0.8.3.99) mais ne sera pas installé
               Dépend: libavfilter2 (>= 4:0.8.3-0ubuntu0.12.04.1) mais ne sera pas installé ou
                        libavfilter-extra-2 (>= 4:0.8.3) mais ne sera pas installé
               Dépend: libavfilter2 (< 4:0.8.3-99) mais ne sera pas installé ou
                        libavfilter-extra-2 (< 4:0.8.3.99) mais ne sera pas installé
               Dépend: libswscale2 (>= 4:0.8.3-0ubuntu0.12.04.1) mais ne sera pas installé ou
                        libswscale-extra-2 (>= 4:0.8.3) mais ne sera pas installé
               Dépend: libswscale2 (< 4:0.8.3-99) mais ne sera pas installé ou
                        libswscale-extra-2 (< 4:0.8.3.99) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
serviteur@creation:~$ 

Pour winff:

serviteur@creation:~$ sudo apt-get install winff
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 winff : Dépend: libav-tools ou
                  ffmpeg mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
serviteur@creation:~$ 

Dernière modification par serviteur (Le 26/09/2012, à 03:25)


" Le disciple (serviteur) n'est pas plus que le maître; mais tout disciple accompli sera comme son maître." Luc 6:40;  Jean. 13:16
'' J'ai été crucifié avec Christ et je suis une nouvelle création" GAL2: 20, 2Cor5: 17, Rom 6:6-7
HP xw4600 Workstation: Intel Core 2 Quad Q9300 @ 4x2.50 GHz, 4 GB RAM, Nvidia Geforce 8400 GS

Hors ligne

#15 Le 30/12/2012, à 19:02

duralex69

Re : (Résolu) WINFF - Message d'erreur...

Bonjour,

Je rencontre aussi des difficultés avec WinFF depuis mon passage à la 12.04.
Mon terminal m'affiche ce message avec la mention Unknown encoder 'libxvid' :

avconv version 0.8.4-4:0.8.4-0ubuntu0.12.04.1, Copyright (c) 2000-2012 the Libav developers
  built on Nov  6 2012 16:50:25 with gcc 4.6.3
Input #0, mpegts, from '/home/duralex69/Vidéos/PANASONIC/00125.MTS':
  Duration: 00:00:39.87, start: 0.801622, bitrate: 16073 kb/s
  Program 1 
    Stream #0.0[0x1011]: Video: h264 (High), yuv420p, 1920x1080 [PAR 1:1 DAR 16:9], 50 fps, 50 tbr, 90k tbn, 50 tbc
    Stream #0.1[0x1100]: Audio: ac3, 48000 Hz, stereo, s16, 256 kb/s
    Stream #0.2[0x1200]: Subtitle: pgssub
Unknown encoder 'libxvid'

Quelqu'un a-t-il une solution sur le sujet ?
Ou alors un autre logiciel pour convertir des vidéos en .avi ?

Merci pour votre assistance.

Salutations,

Alex


Ubuntu 12.04

Hors ligne

Haut de page ↑