Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 21/01/2011, à 00:29

Endash

Thunderbird: les dossiers avec nouveaux messages ne sont pas en gras

Bonjour,

Je suis sous Xubuntu 10.10, avec Thunderbird 3.1.7.

J'ai de nombreux dossiers, sous-dossiers et filtres associés pour que les mails soient classés dès leur arrivée.

Jusqu'à récemment, lorsqu'un nouveau mail était classé dans un dossier, ce dossier était marqué en gras dans l'arborescence, avec, entre parenthèses, le nombre de nouveaux messages non lus. Tout aussi utile: le dossier parent était lui aussi mis en gras pour indiquer qu'un sous-dossiers contenait un message non lu.

Tout le monde connait cela, mais voici un exemple clair:

1295561940.png

Le dossier "Amis" est en gras, ce qui indique qu'un sous-dossier "Thibauld" par exemple, contient un mail non lu.
Quant aux dossiers "Fanny" et "Pascal", ils contiennent respectivement 2 et 1 messages non lus.

Bref, c'est simple et très pratique pour ne pas manquer un nouveau message.

Le souci, c'est qu'aujourd'hui certains nouveaux mails sont filtrés et classés, mais le nom du dossier ou du dossier parent n'est plus mis en gras. Je viens donc de découvrir un mail reçu il y a plus de 10 jours, mais qui avait été filtré dans un sous-dossier sans pour autant qu'une mise en gras ne me l'indique. C'est comme si, malgré les deux mails non lus dans le dossier "Fanny", celui-ci restait non gras et sans chiffre entre parenthèses.

Une fois dans le dossier toutefois, les messages eux-mêmes sont bien marqués en gras. L'absence de mise en gras ne concerne que les dossiers et sous-dossiers. Mais c'est quand même très pénalisant. Pour m'y retrouver, je suis obligé de lire le journal de filtrage et faire la chasse aux messages filtrés...

Je ne sais pas depuis quand Thunderbird débloque ainsi, mais j'espère qu'un membre du forum pourra m'aider à résoudre le problème...

Dernière modification par Endash (Le 21/01/2011, à 00:32)


Samsung Series 5 sous Xubuntu 14.04 (64 bits)
Acer Aspire 5738Z sous Xubuntu 13.10 (64 bits)
Acer Aspire 5336 sous Xubuntu 14.04 (32 bits)

Hors ligne

#2 Le 21/07/2012, à 11:15

JLP

Re : Thunderbird: les dossiers avec nouveaux messages ne sont pas en gras

bonjour
comme j'ai le même problème avec Ubuntu 12.04 et Thunderbird 14, je me demandais si tu as résolu cette question.


-----------------------------------------------------------------------------------
JLP

Hors ligne

#3 Le 09/10/2012, à 12:26

Newbuntu

Re : Thunderbird: les dossiers avec nouveaux messages ne sont pas en gras

bonjour

ce problème a-t-il été résolu? j'ai la même chose, mais sur un seul des trois comptes que j'ai configurés dans Thunderbird

merci pour votre attention


Newbuntu   Lubuntu 14.04, pas de Windows
Notebook HP G7 AMD Athlon(tm) II P360 Dual-Core

Hors ligne

#4 Le 09/10/2012, à 13:22

Vu

Re : Thunderbird: les dossiers avec nouveaux messages ne sont pas en gras

Pas reproduis avec TB 15.0.1 sous Ubuntu 12.04.1

http://doc.ubuntu-fr.org/thunderbird#j_ … des_pistes


Ubuntu 12.04

Hors ligne

#5 Le 09/10/2012, à 18:09

michcauch

Re : Thunderbird: les dossiers avec nouveaux messages ne sont pas en gras

et en installant un autre thème, chez moi ça marche avec le thème Nuvola 1.16


Cordialement
Michel
___
Ubuntu 14.04 sur Lenovo ThinkPad Edge E320 et Xubuntu 13.10 sur PC fixe.

Hors ligne

#6 Le 11/10/2012, à 19:36

Newbuntu

Re : Thunderbird: les dossiers avec nouveaux messages ne sont pas en gras

bonjour

j'ai installé le thème Nuvola 1.16, et là, ça marche; mais je n'aime vraiment pas l'apparence donnée par ce thème. Alors j'ai installé d'autres thèmes; la plupart fonctionnaient mais ne me plaisaient pas.

Alors je suis revenu au thème par défaut et j'ai refait un essai; et maintenant, ça fonctionne

Très empirique comme méthode, mais si cela peut aider l'un ou l'autre???


merci encore

Dernière modification par Newbuntu (Le 11/10/2012, à 20:01)


Newbuntu   Lubuntu 14.04, pas de Windows
Notebook HP G7 AMD Athlon(tm) II P360 Dual-Core

Hors ligne

Haut de page ↑