Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 24/07/2012, à 18:59

Bybeu

[résolu] Problème veille carte nvidia 4200 nvidia96

EDIT 27 mars 2013: j'ouvre un nouveau fil ici: http://forum.ubuntu-fr.org/viewtopic.php?id=1210781

Bonjour
Mon portable 12.04 plante en sortie de veille;
J'ai essayé

sudo s2ram -n
Machine matched entry 222:
    sys_vendor   = 'Dell Computer Corporation'
    sys_product  = 'Latitude D800 *'
    sys_version  = ''
    bios_version = ''
Fixes: 0xc  VBE_SAVE VBE_POST 
This machine can be identified by:
    sys_vendor   = "Dell Computer Corporation"
    sys_product  = "Latitude D800                   "
    sys_version  = ""
    bios_version = "A13

J'ai essayé ensuite
sudo s2ram --force --vbe_save --vbe_post
mais ça plante quand même; le 0xc c'est un paramètre aussi, c'est pas dans le man? Ils disent qu'il faut décharger et recharger le driver (moi j'ai le nvidia96); Comment on fait ça s'il vous plaît?
Ce que j'aimerais si ça marche, ça serait de remplacer les commandes cachées derrière les menus de ubuntu pour mettre ce qu'il faut pour que ça marche;
Merci

Dernière modification par Bybeu (Le 27/02/2013, à 09:34)

Hors ligne

#2 Le 24/07/2012, à 20:42

ljere

Re : [résolu] Problème veille carte nvidia 4200 nvidia96

tu as essayé cette méthode /viewtopic.php?pid=9049191#p9049191


athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openboxubuntu 14.10 64 bit
Mon Blog
administrateur du forum ubuntu-fr.org

Hors ligne

#3 Le 25/07/2012, à 07:21

Bybeu

Re : [résolu] Problème veille carte nvidia 4200 nvidia96

Oui bien sûr, obligé, sinon le nvidia96 ne serait pas compatible avec ma 12.04; Et aussi obligé car sans nvidia96, le driver nouveau est tout pourri (mais la veille marche roll );
En fait avec nvidia96 l'écran s'allume en sortie de veille, mais avec une image brouillée pire que canal+ (on devine rien) et puis tout noir, plus rien, même Alt+Imp+K semble n'avoir aucun effet.

Hors ligne

#4 Le 29/07/2012, à 01:02

harlock59

Re : [résolu] Problème veille carte nvidia 4200 nvidia96

bonjour,

j'utilise un imac g4 flat panel (tournesol) et j'ai une image horrible. j'ai lancé le cd de precise pangolin, dans yaboot j'ai tapé live nouveau.modeset=0 pour pouvoir continuer sinon j'avais un écran noir. mais je n'arrive pas à instaler nvidia-96 car je suis sur powerpc. ma carte graphique est une geforce 4 mx

si quelqu'un pouvait m'aider ? merci.


PC Portable Acer Aspire E1-532 1To HDD 8Go RAM sous Xubuntu 14.10 utopic unicorn
http://depannages-informatique.herobo.com

Hors ligne

#5 Le 04/01/2013, à 08:26

Bybeu

Re : [résolu] Problème veille carte nvidia 4200 nvidia96

driver 96 [enfin] dispo dans -proposed:
https://bugs.launchpad.net/ubuntu/+sour … bug/948053

Hors ligne

#6 Le 04/01/2013, à 15:22

Bybeu

Re : [résolu] Problème veille carte nvidia 4200 nvidia96

Ouf! J'ai enfin pu avoir un driver video qui marche (au moins pour afficher) avec "Precise" et le xorg actuel (non downgradé); Je suis donc maintenant revenu dans une conf logicielle normale, mais j'ai toujours ce problème d'écran noir au réveil des modes veille et hibernation. Maintenant je vois au moins les étapes de mise en hibernation se succéder correctement à l'écran, et aussi celles du réveil correspondant: on voit le swap se déverser dans des pages de ram jusqu'à 100%... et puis écran noir. Ctrl+Alt+F1 ne donne rien, Alt+Imp+K non plus, seul Alt+Imp+B fait son effet... radical sad

Hors ligne

#7 Le 26/02/2013, à 22:36

Bybeu

Re : [résolu] Problème veille carte nvidia 4200 nvidia96

mâââgik ! Suite à un écroulement de batterie, le portable est parti en hibernation et il s'est réveillé correctement. Incroyable; On va voir si c'est reproductible... et tenter le suspend to ram...

Hors ligne

#8 Le 26/02/2013, à 22:47

Bybeu

Re : [résolu] Problème veille carte nvidia 4200 nvidia96

kigâm sad ça marche une fois sur deux: à la deuxième y'a pas de prise d'image de la ram. L'ordi se bloque avant de s'éteindre.

Hors ligne

#9 Le 27/02/2013, à 09:34

Bybeu

Re : [résolu] Problème veille carte nvidia 4200 nvidia96

Hors ligne

Haut de page ↑