Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 05/05/2012, à 17:24

drefhill

prblm ouverture session Gnome classique

Bonjour
Lorsque j'ouvre ma session "Gnome classique"
Voila ce que j'ai. => c'est Unity 2D ou je ne sais quelle autre merde.
Pour info.: Gnome classique (sans effets) s'ouvre correctement.
1336234589.png

Dernière modification par drefhill (Le 05/05/2012, à 17:35)


Linux Mint 13 32bits    sur   HP mini 2140                                               
Puce graphique Mobile Intel GMA 950          Chipset Mobile Intel 945GSE Express        CPU intel Atom N270 32bits
Disque dur SEAGATE 2,5'' 250 go + 4 go ssd 32 mo 7200 tr/min - hybride/sata ii - momentus xt
LinuxMint 13 64bits + Cinnamon

Hors ligne

#2 Le 12/05/2012, à 22:08

drefhill

Re : prblm ouverture session Gnome classique

Miantenant il s'ouvre correctement sauf que j'ai plus les barre de menu en haut des fenètres et alt + F2 ne fonctionne plus (aucune réaction).
Quelques exemples
1336856595.png
1336856985.png
1336857172.png

Dernière modification par drefhill (Le 12/05/2012, à 22:13)


Linux Mint 13 32bits    sur   HP mini 2140                                               
Puce graphique Mobile Intel GMA 950          Chipset Mobile Intel 945GSE Express        CPU intel Atom N270 32bits
Disque dur SEAGATE 2,5'' 250 go + 4 go ssd 32 mo 7200 tr/min - hybride/sata ii - momentus xt
LinuxMint 13 64bits + Cinnamon

Hors ligne

#3 Le 15/07/2012, à 13:15

drefhill

Re : prblm ouverture session Gnome classique

J'ai toujours ce souci de contour/menu de fenètres manquantdans Gnome classique malgré les nombreuses mises à jour qu'il y a eu depuis.
1342353558.png
Je n'ai pas le souci avec Gnome classique (sans effets)
1342363158.png

Dernière modification par drefhill (Le 15/07/2012, à 15:41)


Linux Mint 13 32bits    sur   HP mini 2140                                               
Puce graphique Mobile Intel GMA 950          Chipset Mobile Intel 945GSE Express        CPU intel Atom N270 32bits
Disque dur SEAGATE 2,5'' 250 go + 4 go ssd 32 mo 7200 tr/min - hybride/sata ii - momentus xt
LinuxMint 13 64bits + Cinnamon

Hors ligne

#4 Le 29/07/2012, à 08:40

analogfaz

Re : prblm ouverture session Gnome classique

Salut drefhill.
D'autres personnes ont eu des disparitions de fenêtres,
pour ma part, c'était du à compiz.
Avec compiz-fusion-icon, je passe sous métacity et ça roule,
ce qui revient à se trouver en gnome sans effet.
Sinon, cherches une option de compiz qui cause ce comportement.
Il y a eu d'autres sujets sur ce problème.

Bonne quête ! wink

Hors ligne

Haut de page ↑