Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 28/07/2012, à 09:53

ljere

[résolu] catalyste 12.6 pas prévu pour AMD Radeon HD 6320 Graphics

salut j'ai la même carte graphique une AMD Radeon HD 6320 Graphics
j'ai donc essayé d'installer la version catalyste 12.6 procédure que j'ai réussi un peu plus facilement que toi maatthieupg (bien que le résultat final soit le même)
le problème c'est qu'au premier  démarrage je me retrouve avec certes une carte 10x plus rapide j'avais lancer glxgears avant 500fps après le pilote 50fps
mais un logo en bas à gauche amd hardward unsupported me gené donc je regarde pour finir la procédure

amdconfig --initial -f

il me répond unsupported, j'essaye

aticonfig --initial -f

pareil unsupported donc je désinstalle proprement et j'essaye de revenir sur les pilotes du dépots
biensur tout avait cassé j'ai du finir par me retrouver sur tty1 parce qu'il ne lançait plus d'interface graphique je me suis amusé pendant au moins 2 heure avec des lignes de commande pour réussir à revenir à la normal

y a t'il une solution pour avoir un pilote qui fonctionne mieux que ceux des dépots sans tout foutre en l'air?

2326 frames in 5.0 seconds = 465.094 FPS
2610 frames in 5.0 seconds = 521.832 FPS
XIO:  fatal IO error 11 (Resource temporarily unavailable) on X server ":0.0"
      after 7214 requests (7214 known processed) with 0 events remaining.

Dernière modification par ljere (Le 29/07/2012, à 11:35)


Modérateur d'ubuntu-fr.org
amd 3000+, nvidia FX5200 et 2 Go de ram sur voyager 12.04 en 32 bit
Toshiba satellite_c670d-11l sur openbox 14.04 en 64 bit
Mon Blog et Une découverte

Hors ligne

#2 Le 28/07/2012, à 10:04

fcn50

Re : [résolu] catalyste 12.6 pas prévu pour AMD Radeon HD 6320 Graphics

@ ljere: Vire toute cette soupe fglrx y compris xorg.conf puis télécharge le 12.6 du site amd et suit cette procédure au point 2.4 (--buildandinstall) ensuite regarde si il a créé le xorg.conf et si il est complet (si non, aticonfig --initial -f), puis reboot et donne le retour de fglrinfo.

http://doc.ubuntu-fr.org/catalyst#installation

P.S. Si au reboot ça merde, tu fais simplement: sudo mv /etc/X11/xorg.conf /home/toi/ et tu reboot.

Dernière modification par faucon50 (Le 28/07/2012, à 10:07)


12.04.4_64, Xfce 4.10, Phenom II x6 1090T BE, SSD Patriot Inferno 60Gb, WD Caviar Blue 640Gb, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
    Un site qui vaut le détour: http://blog.syti.net/    Une radio hors du commun: http://solenopole.org/    You like the american dream? Wellcome to Guantànamo!

Hors ligne

#3 Le 28/07/2012, à 10:49

ljere

Re : [résolu] catalyste 12.6 pas prévu pour AMD Radeon HD 6320 Graphics

je bloque ici

aticonfig --initial -f
aticonfig: No supported adapters detected

est ce que je peux pallier en utilisant

sudo dpkg-reconfigure xserver-xorg

avant reboot j'ai

fglrxinfo
display: :0.0  screen: 0
OpenGL vendor string: Advanced Micro Devices, Inc.
OpenGL renderer string: AMD Radeon HD 6320 Graphics
OpenGL version string: 4.2.11733 Compatibility Profile Context

Dernière modification par ljere (Le 28/07/2012, à 10:50)


Modérateur d'ubuntu-fr.org
amd 3000+, nvidia FX5200 et 2 Go de ram sur voyager 12.04 en 32 bit
Toshiba satellite_c670d-11l sur openbox 14.04 en 64 bit
Mon Blog et Une découverte

Hors ligne

#4 Le 28/07/2012, à 11:07

ljere

Re : [résolu] catalyste 12.6 pas prévu pour AMD Radeon HD 6320 Graphics

apres reboot j'ai

┌─( jerem ) - ( 3.2.0-27-generic-pae ) - ( ~ )
└─> glxgears
2614 frames in 5.0 seconds = 522.722 FPS
┌─( jerem ) - ( 3.2.0-27-generic-pae ) - ( ~ )
└─> fglrxinfo
display: :0.0  screen: 0
OpenGL vendor string: Advanced Micro Devices, Inc.
OpenGL renderer string: AMD Radeon HD 6320 Graphics
OpenGL version string: 4.2.11733 Compatibility Profile Context

par contre j'ai plus d'une instance de lancer sur le même bureau alors que enregistrer la session n'est pas activé
c'était un défaut d'affichage j'ai trouvé un patch fixwatermark.sh pour enlever l'avertissement mais je ne peux toujours pas lancer

aticonfig --initial -f
aticonfig: No supported adapters detected

je continue mon pèlerinage donc réglage de amdcccle

└─> fgl_glxgears
Using GLX_SGIX_pbuffer
236 frames in 5.0 seconds = 47.200 FPS
291 frames in 5.0 seconds = 58.200 FPS
290 frames in 5.0 seconds = 58.000 FPS
291 frames in 5.0 seconds = 58.200 FPS
285 frames in 5.0 seconds = 57.000 FPS
┌─( jerem ) - ( 3.2.0-27-generic-pae ) - ( ~ )
└─> glxgears
272 frames in 5.0 seconds = 54.350 FPS
296 frames in 5.0 seconds = 59.084 FPS
295 frames in 5.0 seconds = 58.897 FPS

donc plus que aticonfig à faire fonctionner dit moi que tu as une idée faucon50

Dernière modification par ljere (Le 28/07/2012, à 12:06)


Modérateur d'ubuntu-fr.org
amd 3000+, nvidia FX5200 et 2 Go de ram sur voyager 12.04 en 32 bit
Toshiba satellite_c670d-11l sur openbox 14.04 en 64 bit
Mon Blog et Une découverte

Hors ligne

#5 Le 28/07/2012, à 14:07

fcn50

Re : [résolu] catalyste 12.6 pas prévu pour AMD Radeon HD 6320 Graphics

ljere a écrit :

avant reboot j'ai

fglrxinfo
display: :0.0  screen: 0
OpenGL vendor string: Advanced Micro Devices, Inc.
OpenGL renderer string: AMD Radeon HD 6320 Graphics
OpenGL version string: 4.2.11733 Compatibility Profile Context

Mais ça c'est parfait! Pourquoi vouloir à tout prix faire ce: aticonfig --initial -f si tu as xorg.conf qui fonctionnait et qui donnais un fglrxinfo parfait? Et si je ne me trompe pas ati est mort donc vive admconfig.

ljere a écrit :

donc plus que aticonfig à faire fonctionner dit moi que tu as une idée faucon50

Si tu tapes amdconfig qu'est-ce que ça répond?


12.04.4_64, Xfce 4.10, Phenom II x6 1090T BE, SSD Patriot Inferno 60Gb, WD Caviar Blue 640Gb, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
    Un site qui vaut le détour: http://blog.syti.net/    Une radio hors du commun: http://solenopole.org/    You like the american dream? Wellcome to Guantànamo!

Hors ligne

#6 Le 28/07/2012, à 14:24

ljere

Re : [résolu] catalyste 12.6 pas prévu pour AMD Radeon HD 6320 Graphics

┌─( jerem ) - ( 3.2.0-27-generic-pae ) - ( ~ )
└─> amdconfig
amdconfig: No supported adapters detected
┌─( jerem ) - ( 3.2.0-27-generic-pae ) - ( ~ )
└─> aticonfig
aticonfig: No supported adapters detected

le problème c'est que je n'ai plus aucune info dans conky dommage après 4 heures passé dessus


Modérateur d'ubuntu-fr.org
amd 3000+, nvidia FX5200 et 2 Go de ram sur voyager 12.04 en 32 bit
Toshiba satellite_c670d-11l sur openbox 14.04 en 64 bit
Mon Blog et Une découverte

Hors ligne

#7 Le 28/07/2012, à 15:13

fcn50

Re : [résolu] catalyste 12.6 pas prévu pour AMD Radeon HD 6320 Graphics

Ok, poste ton xorg.conf et Xorg.0.log et lspci -v. fglrxinfo est toujours ok?

Dernière modification par faucon50 (Le 28/07/2012, à 15:13)


12.04.4_64, Xfce 4.10, Phenom II x6 1090T BE, SSD Patriot Inferno 60Gb, WD Caviar Blue 640Gb, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
    Un site qui vaut le détour: http://blog.syti.net/    Une radio hors du commun: http://solenopole.org/    You like the american dream? Wellcome to Guantànamo!

Hors ligne

#8 Le 28/07/2012, à 15:54

ljere

Re : [résolu] catalyste 12.6 pas prévu pour AMD Radeon HD 6320 Graphics

alors pas de xorg vu que amdconfig ne fonctionne pas il m'en reste un que j'avais sauvé avant

Section "ServerLayout"
	Identifier     "aticonfig Layout"
	Screen      0  "aticonfig-Screen[0]-0" 0 0
EndSection

Section "Module"
	Load  "glx"
EndSection

Section "Monitor"
	Identifier   "aticonfig-Monitor[0]-0"
	Option	    "VendorName" "ATI Proprietary Driver"
	Option	    "ModelName" "Generic Autodetecting Monitor"
	Option	    "DPMS" "true"
EndSection

Section "Device"
	Identifier  "aticonfig-Device[0]-0"
	Driver      "fglrx"
	BusID       "PCI:0:1:0"
EndSection

Section "Screen"
	Identifier "Default Screen"
	DefaultDepth     24
EndSection

Section "Screen"
	Identifier "aticonfig-Screen[0]-0"
	Device     "aticonfig-Device[0]-0"
	Monitor    "aticonfig-Monitor[0]-0"
	DefaultDepth     24
	SubSection "Display"
		Viewport   0 0
		Depth     24
	EndSubSection
EndSection

lspci -v

00:00.0 Host bridge: Advanced Micro Devices [AMD] Family 14h Processor Root Complex
	Subsystem: Toshiba America Info Systems Device fd7b
	Flags: bus master, 66MHz, medium devsel, latency 32

00:01.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI Wrestler [Radeon HD 6320] (prog-if 00 [VGA controller])
	Subsystem: Toshiba America Info Systems Device fd7c
	Flags: bus master, fast devsel, latency 0, IRQ 41
	Memory at c0000000 (32-bit, prefetchable) [size=256M]
	I/O ports at f000 [size=256]
	Memory at feb00000 (32-bit, non-prefetchable) [size=256K]
	Expansion ROM at <unassigned> [disabled]
	Capabilities: <access denied>
	Kernel driver in use: fglrx_pci
	Kernel modules: fglrx, radeon

00:11.0 SATA controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode] (rev 40) (prog-if 01 [AHCI 1.0])
	Subsystem: Toshiba America Info Systems Device fd7b
	Flags: bus master, 66MHz, medium devsel, latency 32, IRQ 19
	I/O ports at f190 [size=8]
	I/O ports at f180 [size=4]
	I/O ports at f170 [size=8]
	I/O ports at f160 [size=4]
	I/O ports at f150 [size=16]
	Memory at feb4a000 (32-bit, non-prefetchable) [size=1K]
	Capabilities: <access denied>
	Kernel driver in use: ahci

00:12.0 USB controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 USB OHCI0 Controller (prog-if 10 [OHCI])
	Subsystem: Toshiba America Info Systems Device fd7b
	Flags: bus master, 66MHz, medium devsel, latency 32, IRQ 18
	Memory at feb49000 (32-bit, non-prefetchable) [size=4K]
	Kernel driver in use: ohci_hcd

00:12.2 USB controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 USB EHCI Controller (prog-if 20 [EHCI])
	Subsystem: Toshiba America Info Systems Device fd7b
	Flags: bus master, 66MHz, medium devsel, latency 32, IRQ 17
	Memory at feb48000 (32-bit, non-prefetchable) [size=256]
	Capabilities: <access denied>
	Kernel driver in use: ehci_hcd

00:13.0 USB controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 USB OHCI0 Controller (prog-if 10 [OHCI])
	Subsystem: Toshiba America Info Systems Device fd7b
	Flags: bus master, 66MHz, medium devsel, latency 32, IRQ 18
	Memory at feb47000 (32-bit, non-prefetchable) [size=4K]
	Kernel driver in use: ohci_hcd

00:13.2 USB controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 USB EHCI Controller (prog-if 20 [EHCI])
	Subsystem: Toshiba America Info Systems Device fd7b
	Flags: bus master, 66MHz, medium devsel, latency 32, IRQ 17
	Memory at feb46000 (32-bit, non-prefetchable) [size=256]
	Capabilities: <access denied>
	Kernel driver in use: ehci_hcd

00:14.0 SMBus: Advanced Micro Devices [AMD] nee ATI SBx00 SMBus Controller (rev 42)
	Subsystem: Toshiba America Info Systems Device fd7b
	Flags: 66MHz, medium devsel
	Kernel modules: sp5100_tco, i2c-piix4

00:14.1 IDE interface: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 IDE Controller (rev 40) (prog-if 8a [Master SecP PriP])
	Subsystem: Toshiba America Info Systems Device fd7b
	Flags: bus master, 66MHz, medium devsel, latency 32, IRQ 17
	I/O ports at 01f0 [size=8]
	I/O ports at 03f4 [size=1]
	I/O ports at 0170 [size=8]
	I/O ports at 0374 [size=1]
	I/O ports at f100 [size=16]
	Kernel driver in use: pata_atiixp
	Kernel modules: pata_atiixp

00:14.2 Audio device: Advanced Micro Devices [AMD] nee ATI SBx00 Azalia (Intel HDA) (rev 40)
	Subsystem: Toshiba America Info Systems Device fd78
	Flags: bus master, slow devsel, latency 32, IRQ 16
	Memory at feb40000 (64-bit, non-prefetchable) [size=16K]
	Capabilities: <access denied>
	Kernel driver in use: snd_hda_intel
	Kernel modules: snd-hda-intel

00:14.3 ISA bridge: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 LPC host controller (rev 40)
	Subsystem: Toshiba America Info Systems Device fd7b
	Flags: bus master, 66MHz, medium devsel, latency 0

00:14.4 PCI bridge: Advanced Micro Devices [AMD] nee ATI SBx00 PCI to PCI Bridge (rev 40) (prog-if 01 [Subtractive decode])
	Flags: bus master, VGA palette snoop, 66MHz, medium devsel, latency 64
	Bus: primary=00, secondary=01, subordinate=01, sec-latency=64

00:15.0 PCI bridge: Advanced Micro Devices [AMD] nee ATI SB700/SB800/SB900 PCI to PCI bridge (PCIE port 0) (prog-if 00 [Normal decode])
	Flags: bus master, fast devsel, latency 0
	Bus: primary=00, secondary=02, subordinate=02, sec-latency=0
	Capabilities: <access denied>
	Kernel driver in use: pcieport
	Kernel modules: shpchp

00:15.1 PCI bridge: Advanced Micro Devices [AMD] nee ATI SB700/SB800/SB900 PCI to PCI bridge (PCIE port 1) (prog-if 00 [Normal decode])
	Flags: bus master, fast devsel, latency 0
	Bus: primary=00, secondary=03, subordinate=03, sec-latency=0
	I/O behind bridge: 0000e000-0000efff
	Memory behind bridge: fea00000-feafffff
	Capabilities: <access denied>
	Kernel driver in use: pcieport
	Kernel modules: shpchp

00:15.2 PCI bridge: Advanced Micro Devices [AMD] nee ATI SB900 PCI to PCI bridge (PCIE port 2) (prog-if 00 [Normal decode])
	Flags: bus master, fast devsel, latency 0
	Bus: primary=00, secondary=04, subordinate=04, sec-latency=0
	I/O behind bridge: 0000d000-0000dfff
	Prefetchable memory behind bridge: 00000000d0000000-00000000d00fffff
	Capabilities: <access denied>
	Kernel driver in use: pcieport
	Kernel modules: shpchp

00:16.0 USB controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 USB OHCI0 Controller (prog-if 10 [OHCI])
	Subsystem: Toshiba America Info Systems Device fd7b
	Flags: bus master, 66MHz, medium devsel, latency 32, IRQ 18
	Memory at feb45000 (32-bit, non-prefetchable) [size=4K]
	Kernel driver in use: ohci_hcd

00:16.2 USB controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 USB EHCI Controller (prog-if 20 [EHCI])
	Subsystem: Toshiba America Info Systems Device fd7b
	Flags: bus master, 66MHz, medium devsel, latency 32, IRQ 17
	Memory at feb44000 (32-bit, non-prefetchable) [size=256]
	Capabilities: <access denied>
	Kernel driver in use: ehci_hcd

00:18.0 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 0 (rev 43)
	Flags: fast devsel

00:18.1 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 1
	Flags: fast devsel

00:18.2 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 2
	Flags: fast devsel

00:18.3 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 3
	Flags: fast devsel
	Capabilities: <access denied>
	Kernel driver in use: k10temp
	Kernel modules: k10temp

00:18.4 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 4
	Flags: fast devsel

00:18.5 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 6
	Flags: fast devsel

00:18.6 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 5
	Flags: fast devsel

00:18.7 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 7
	Flags: fast devsel

03:00.0 Network controller: Realtek Semiconductor Co., Ltd. RTL8188CE 802.11b/g/n WiFi Adapter (rev 01)
	Subsystem: Realtek Semiconductor Co., Ltd. Device 8181
	Flags: bus master, fast devsel, latency 0, IRQ 17
	I/O ports at e000 [size=256]
	Memory at fea00000 (64-bit, non-prefetchable) [size=16K]
	Capabilities: <access denied>
	Kernel driver in use: rtl8192ce
	Kernel modules: rtl8192ce

04:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller (rev 05)
	Subsystem: Toshiba America Info Systems Device fd7b
	Flags: bus master, fast devsel, latency 0, IRQ 40
	I/O ports at d000 [size=256]
	Memory at d0004000 (64-bit, prefetchable) [size=4K]
	Memory at d0000000 (64-bit, prefetchable) [size=16K]
	Capabilities: <access denied>
	Kernel driver in use: r8169
	Kernel modules: r8169

fglrxinfo

display: :0.0  screen: 0
OpenGL vendor string: Advanced Micro Devices, Inc.
OpenGL renderer string: AMD Radeon HD 6320 Graphics
OpenGL version string: 4.2.11733 Compatibility Profile Context

Modérateur d'ubuntu-fr.org
amd 3000+, nvidia FX5200 et 2 Go de ram sur voyager 12.04 en 32 bit
Toshiba satellite_c670d-11l sur openbox 14.04 en 64 bit
Mon Blog et Une découverte

Hors ligne

#9 Le 28/07/2012, à 18:23

fcn50

Re : [résolu] catalyste 12.6 pas prévu pour AMD Radeon HD 6320 Graphics

Met ton xorg.conf dans /etc/X11/ et commente (#) cette section "screen" car elle est à double et incomplète:

#Section "Screen"
    #Identifier "Default Screen"
    #DefaultDepth     24
#EndSection

puis commente  à la section "module" aussi le: Load  "glx"

et reboot pour voir ce que ça dit et si tu as des problèmes au boot (écran noir etc etc...) tu fais sudo mv /etc/X11/xorg.conf /home/toi/ et tu reboot. Le fglrxinfo est parfait c'est donc xorg.conf qui fait des manières, d'où amdconfig qui sait pas où il en est!


12.04.4_64, Xfce 4.10, Phenom II x6 1090T BE, SSD Patriot Inferno 60Gb, WD Caviar Blue 640Gb, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
    Un site qui vaut le détour: http://blog.syti.net/    Une radio hors du commun: http://solenopole.org/    You like the american dream? Wellcome to Guantànamo!

Hors ligne

#10 Le 28/07/2012, à 18:36

ljere

Re : [résolu] catalyste 12.6 pas prévu pour AMD Radeon HD 6320 Graphics

c'est fait ça ne change rien


Modérateur d'ubuntu-fr.org
amd 3000+, nvidia FX5200 et 2 Go de ram sur voyager 12.04 en 32 bit
Toshiba satellite_c670d-11l sur openbox 14.04 en 64 bit
Mon Blog et Une découverte

Hors ligne

#11 Le 28/07/2012, à 18:45

fcn50

Re : [résolu] catalyste 12.6 pas prévu pour AMD Radeon HD 6320 Graphics

J'en perd mon latin! Tu as bien un /etc/modprobe.d/fglrx.conf avec ceci dedans?

# This file was installed by fglrx
# Do not edit this file manually

blacklist radeon
alias fglrx fglrx
alias radeon off
alias lbm-radeon off

P.S. Poste Xorg.0.log

Dernière modification par faucon50 (Le 28/07/2012, à 18:47)


12.04.4_64, Xfce 4.10, Phenom II x6 1090T BE, SSD Patriot Inferno 60Gb, WD Caviar Blue 640Gb, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
    Un site qui vaut le détour: http://blog.syti.net/    Une radio hors du commun: http://solenopole.org/    You like the american dream? Wellcome to Guantànamo!

Hors ligne

#12 Le 28/07/2012, à 21:38

ljere

Re : [résolu] catalyste 12.6 pas prévu pour AMD Radeon HD 6320 Graphics

pour le fglrx.conf j'ai pareil et je n'ai pas de Xorg.0.log
mais je te rappelle que ma carte n'est pas dans la liste de celle qui sont prise en charge

ps: je reprend demain j'en ai eu assez pour aujourd'hui


Modérateur d'ubuntu-fr.org
amd 3000+, nvidia FX5200 et 2 Go de ram sur voyager 12.04 en 32 bit
Toshiba satellite_c670d-11l sur openbox 14.04 en 64 bit
Mon Blog et Une découverte

Hors ligne

#13 Le 29/07/2012, à 10:20

fcn50

Re : [résolu] catalyste 12.6 pas prévu pour AMD Radeon HD 6320 Graphics

ljere a écrit :

pour le fglrx.conf j'ai pareil et je n'ai pas de Xorg.0.log
mais je te rappelle que ma carte n'est pas dans la liste de celle qui sont prise en charge

Pas prise en charge par catalyst 12.6 ou pas prise en charge tout court? Comment faisais-tu pour avoir les températures du gpu avant?


12.04.4_64, Xfce 4.10, Phenom II x6 1090T BE, SSD Patriot Inferno 60Gb, WD Caviar Blue 640Gb, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
    Un site qui vaut le détour: http://blog.syti.net/    Une radio hors du commun: http://solenopole.org/    You like the american dream? Wellcome to Guantànamo!

Hors ligne

#14 Le 29/07/2012, à 10:40

ljere

Re : [résolu] catalyste 12.6 pas prévu pour AMD Radeon HD 6320 Graphics

pas pris en charge par catalyste 12.6
quand j'utilisai les pilotes des dépôts amdconfig fonctionnait


Modérateur d'ubuntu-fr.org
amd 3000+, nvidia FX5200 et 2 Go de ram sur voyager 12.04 en 32 bit
Toshiba satellite_c670d-11l sur openbox 14.04 en 64 bit
Mon Blog et Une découverte

Hors ligne

#15 Le 29/07/2012, à 10:57

fcn50

Re : [résolu] catalyste 12.6 pas prévu pour AMD Radeon HD 6320 Graphics

Il y a toute une série de carte qui ne sont plus prisent en charge depuis le 12.6 car amd est arrivé au bout du potentiel de celles-ci (source amd). Vire ce 12.6, reboot puis télécharge et installe le 12.4 qui fonctionne très bien.


12.04.4_64, Xfce 4.10, Phenom II x6 1090T BE, SSD Patriot Inferno 60Gb, WD Caviar Blue 640Gb, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
    Un site qui vaut le détour: http://blog.syti.net/    Une radio hors du commun: http://solenopole.org/    You like the american dream? Wellcome to Guantànamo!

Hors ligne

#16 Le 29/07/2012, à 11:33

ljere

Re : [résolu] catalyste 12.6 pas prévu pour AMD Radeon HD 6320 Graphics

merci pour la piste faucon50
voici la solution trouvé

cd ~/; mkdir catalyst12.4; cd catalyst12.4/
wget http://www2.ati.com/drivers/linux/amd-driver-installer-12-4-x86.x86_64.run
chmod +x amd-driver-installer-12-4-x86.x86_64.run
sh amd-driver-installer-12-4-x86.x86_64.run --extract driver
sudo mv /etc/ati/control ~/control.bak
sudo cp driver/common/etc/ati/control /etc/ati

c'est résolu un très grand merci faucon50


Modérateur d'ubuntu-fr.org
amd 3000+, nvidia FX5200 et 2 Go de ram sur voyager 12.04 en 32 bit
Toshiba satellite_c670d-11l sur openbox 14.04 en 64 bit
Mon Blog et Une découverte

Hors ligne

#17 Le 29/07/2012, à 11:40

fcn50

Re : [résolu] catalyste 12.6 pas prévu pour AMD Radeon HD 6320 Graphics

De rien, chouette. cool Mais je me demande si il y avait besoin du mkdir catalyst12.4 et du --extract driver au lieu d'un simple --buildandinstall? Mais l'important c'est que ça marche.

P.S. A propos, tu peux aussi avoir l'accélération matériel (vaapi) avec vlc pour les vidéos.

Dernière modification par faucon50 (Le 29/07/2012, à 12:10)


12.04.4_64, Xfce 4.10, Phenom II x6 1090T BE, SSD Patriot Inferno 60Gb, WD Caviar Blue 640Gb, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
    Un site qui vaut le détour: http://blog.syti.net/    Une radio hors du commun: http://solenopole.org/    You like the american dream? Wellcome to Guantànamo!

Hors ligne

#18 Le 29/07/2012, à 12:42

ljere

Re : [résolu] catalyste 12.6 pas prévu pour AMD Radeon HD 6320 Graphics

non je n'ai pas réinstallé la version 12.4 j'ai juste récupéré les pilotes pris en charge de la version 12.4 et écrasé ceux de la 12.6 rendant ma carte compatible avec catalyste 12.6
tu aurais un tuto pour vaapi


Modérateur d'ubuntu-fr.org
amd 3000+, nvidia FX5200 et 2 Go de ram sur voyager 12.04 en 32 bit
Toshiba satellite_c670d-11l sur openbox 14.04 en 64 bit
Mon Blog et Une découverte

Hors ligne

#19 Le 29/07/2012, à 14:09

fcn50

Re : [résolu] catalyste 12.6 pas prévu pour AMD Radeon HD 6320 Graphics

Ah d'accord, tu pourrais donner la procédure pour écraser cette liste, ça peut rendre service à d'autres.

Pour l'accélération, tu installes: libkms1 libdrm-dev pkg-config vainfo puis tu télécharges xvba-va-driver.deb de Oneiric updates car celle de Precise est foireuse puis tu l'installes ensuite dans /etc/environment tu rajoutes ceci:

LIBVA_DRIVER_NAME=xvba
LIBVA_DRIVERS_PATH=/usr/lib/va/drivers

Puis tu reboot, et tu tapes: vainfo qui devrait te donner ceci:

vainfo
libva: VA-API version 0.32.0
libva: User requested driver 'xvba'
libva: Trying to open /usr/lib/va/drivers/xvba_drv_video.so
libva: va_openDriver() returns 0
vainfo: VA-API version: 0.32 (libva 1.0.15)
vainfo: Driver version: Splitted-Desktop Systems XvBA backend for VA-API - 0.7.8
vainfo: Supported profile and entrypoints
      VAProfileH264High               :    VAEntrypointVLD
      VAProfileVC1Advanced            :    VAEntrypointVLD

Puis dans un terminal: vlc -vv tu vas dans lecture & codecs et tu coches (en haut à gauche) "Utiliser l'accélération matérielle" et dans vidéo>sortie tu choisis Xvideo (XCB), tu fermes et relances vlc -vv puis tu mets une vidéo HD et dans le terminal tu devrais avoir une ligne en gras qui dit:

avcodec decoder: Using VA API version 0.32 for hardware decoding.


12.04.4_64, Xfce 4.10, Phenom II x6 1090T BE, SSD Patriot Inferno 60Gb, WD Caviar Blue 640Gb, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
    Un site qui vaut le détour: http://blog.syti.net/    Une radio hors du commun: http://solenopole.org/    You like the american dream? Wellcome to Guantànamo!

Hors ligne

#20 Le 29/07/2012, à 18:19

ljere

Re : [résolu] catalyste 12.6 pas prévu pour AMD Radeon HD 6320 Graphics

merci je test pour l’accélération matériel
pour la méthode d'écrasement c'est celle indiqué dans le post #16
accélération matériel ok aussi
franchement trop cool faucon50 un énorme merci pour ton coup de main smile

Dernière modification par ljere (Le 29/07/2012, à 18:35)


Modérateur d'ubuntu-fr.org
amd 3000+, nvidia FX5200 et 2 Go de ram sur voyager 12.04 en 32 bit
Toshiba satellite_c670d-11l sur openbox 14.04 en 64 bit
Mon Blog et Une découverte

Hors ligne

#21 Le 29/07/2012, à 18:53

fcn50

Re : [résolu] catalyste 12.6 pas prévu pour AMD Radeon HD 6320 Graphics

De rien, bon amusement. wink


12.04.4_64, Xfce 4.10, Phenom II x6 1090T BE, SSD Patriot Inferno 60Gb, WD Caviar Blue 640Gb, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
    Un site qui vaut le détour: http://blog.syti.net/    Une radio hors du commun: http://solenopole.org/    You like the american dream? Wellcome to Guantànamo!

Hors ligne

Haut de page ↑