Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 10/10/2011, à 01:42

nokcyy

bug gksu nautilus dans gnome3 ( with gnome-shell )

DItes je suis le seul ?

alt + F2 -> gksu nautilus.

Sa m'ouvre bien mon nautilus root, le seul hic c'est que tout le bureau devient celui de root, y compris le gnome-shell, j'en veut pour preuve toute les applis lancer via le launcher ( et surtout nautilus ) sont ouverte en tant que root . . . Sympa la sécurité smile

Hors ligne

#2 Le 10/10/2011, à 17:43

S2S

Re : bug gksu nautilus dans gnome3 ( with gnome-shell )

Bonjours,
ça fait pareil avec gksudo ?


portable: Toshiba Qosmio x500 12Q
fixe: P5N72-T Premium//Core2Quad-Q9550//7950GT//2048DDR2
OS: 10.04 - 10.10 - 11.04, 7
... qui croit tout savoir, n'en saura jamais plus ...

Hors ligne

#3 Le 11/10/2011, à 06:31

nokcyy

Re : bug gksu nautilus dans gnome3 ( with gnome-shell )

OUi même chose avec gksudo, le fond d'ecran revient a celui par defaut, tout le bureau et le gnome-shell passe en root, et donc toute applis lancer par le dash, ou un nautilus ouvert par ce même dash le sera en root

Hors ligne

#4 Le 31/07/2012, à 08:34

sapman-jcc

Re : bug gksu nautilus dans gnome3 ( with gnome-shell )

Bonjour,

Celà me parait être un comportement tout à fait normal. Nautilus se rattache par défaut au bureau du user qui le lance !
Essayez l'option --no-desktop (voir man nautilus sous un terminal).
Mais je pense qu'elle ne fonctionne pas sous root....


Sapman
     Utilisateur Ubuntu 10.04 puis 12.04 LTS Desktop amd64
     Processeur AMD Athlon 2 64bits
     Carte Mère Asus M3A76-CM

Hors ligne

Haut de page ↑