Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 15/10/2005, à 10:37

vanbykow

Euh... faits inexpliquables...

Voila, hier j'ai fait une mise a jour de certains de mes paquets sous ubuntu hoary...
j ai fait une mise a jour de mon ubuntu...
Et depuis, quand je lance grub il n existe pas graphiquement, mais il tourne...
je m explique, il met qu il charge grub, puis un underskore clignotant apparait en haut a gauche de mon ecran... si je ne fais rien apres 10 secondes ubuntu se lance. mais si j appuie plein de fois vers le bas, et que j appuie sur enter mon windows se lance...

De plus pendant le chargement de mon ubuntu, il y a plein de pixels blancs partout, bien que j arrive a voir l'état de démarage...

Et un autre fait bizzare depuis cette ******** de mise a jour est que (ah oui en fait  c est un portable) c est que mon icone avec une batterie qui doit s allumer quand je suis sur secteur ne s allume plus, pourtant je suis toujours sur secteur puisque hier je suis resté 7 heures sans que l icone ne s allume...
Sous ubuntu d apres l icone de ma barre il me reste 0%
Et sous windows mon logo a des pixels en plus (rouges, mais pas beaucoup) et il me reste 100% de ma batterie....

Donc voila j espere qu il y a moyen d arranger le probleme sans reinstaller ubuntu...

Merci d avance pour les conseils...

Hors ligne

#2 Le 15/10/2005, à 10:40

vanbykow

Re : Euh... faits inexpliquables...

Et l icone qui ne s allume plus plus, c est celle en dessous de mon ecran
et les icones qui affichent l etat de ma batterie c est dans ma barre de taches...

Hors ligne

#3 Le 15/10/2005, à 11:18

LR

Re : Euh... faits inexpliquables...

Le problème des pixels blancs partout, je pense que j'ai eu le même et c'est venu quand j'ai tenté tenté d'activer le splash screen de grub. Sauf que je me rappelle plus comment j'avais fait.

Il y a un sujet qui traite de ça sur le forum.

Hors ligne

#4 Le 15/10/2005, à 13:46

vanbykow

Re : Euh... faits inexpliquables...

Tu veux dire quoi par la?
une image en fond???

Hors ligne

#5 Le 16/10/2005, à 16:18

vanbykow

Re : Euh... faits inexpliquables...

Ouais bon... je ne trouve pas le sujet!
Si quelqu un sait de quoi il parle, ou qui a déja rencontré ce probleme, son aide ne sera as superflue...

Hors ligne

#6 Le 16/10/2005, à 19:55

vanbykow

Re : Euh... faits inexpliquables...

"...de quoi il parle" je veux parler du sujet bien sur...

Hors ligne

Haut de page ↑