Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 06/08/2012, à 13:51

Crazyusb

SLiM utiliser des caratère unicode dans le password

Bonjour,
               Je suis utilisateur de SLiM, le gestion de connexion léger, disponible dans les dépôt, mais je souhaiterais, savoir comment utiliser, des caractère unicode comme " &é'ç " dans les mots de passe, je sais que pour Arch Linux c'est possible, mais sur ubuntu où debian, j'ai pas trouvé de solution.

Merci d'avance Crazyusb

Hors ligne

#2 Le 06/08/2012, à 14:13

Kooothor

Re : SLiM utiliser des caratère unicode dans le password

Salut Crazyusb,

Une piste : il faut que ta console soit en UTF-8 !
https://help.ubuntu.com/community/LocaleConf

@+
~ktr

Hors ligne

#3 Le 06/08/2012, à 17:25

Crazyusb

Re : SLiM utiliser des caratère unicode dans le password

Merci de ta réponse mais ma console est déjà en UTF-8.

Hors ligne

#4 Le 06/08/2012, à 17:50

Kooothor

Re : SLiM utiliser des caratère unicode dans le password

Alors tu peux pas (source).
Mais avec cette version modifiée, tu peux :
https://aur.archlinux.org/packages.php? … im-unicode

Ah bah ouais, Archlinux > * tongue

Hors ligne

#5 Le 08/08/2012, à 14:00

abelthorne

Re : SLiM utiliser des caratère unicode dans le password

Très franchement, tu devrais laisser tomber SLiM et passer à LightDM (qui est assez léger aussi). SLiM n'est plus du tout à jour par rapport aux technos utilisées actuellement par Ubuntu (ConsoleKit, essentiellement) et ça pose problème pour un certain nombre de choses. Ça a peut-être été corrigé depuis (j'avais eu ce problème à l'automne dernier) mais j'en doute...

(Au cas où : http://forum.ubuntu-fr.org/viewtopic.php?id=670771 et http://ubuntuforums.org/showthread.php?t=1860877 ; j'avais surtout un problème avec Network Manager. Le problème avec LightDM à l'époque a été réglé depuis qu'il est utilisé officiellement par Ubuntu.)

EDIT : cela dit, le problème de SLiM avec ConsoleKit semble avoir été corrigé dans la version 1.3.3 mais il y a un plusieurs choses à prendre en compte (d'après le wiki d'ArchLinux). Je n'ai pas vérifié si la version présente dans Ubuntu était à jour.

Dernière modification par abelthorne (Le 08/08/2012, à 14:04)

Hors ligne