Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 06/07/2007, à 00:26

jde3

[Résolu] Clavier QWERTY et accents sous Dapper

Bonjour,

Desole de poster une nouvelle fois sur un sujet qui a ete deja aborde un certain nombre de fois ( j'ai notamment lu attentivement ces deux topics : 1 et 2, mais je n'y ai pas trouve mon bonheur ).

Je suis sous Dapper, avec un clavier QWERTY, que je souhaiterais utiliser pour ecrire en francais, et donc avec les accents, mais ca ne veut pas...

Selon l'indication de ce site, j'ai change mon xorg.conf pour que la partie sur le clavier soit la suivante :

Section "InputDevice"
    Identifier    "Generic Keyboard"
    Driver        "kbd"
    Option        "CoreKeyboard"
    Option        "XkbRules"    "xorg"
    Option        "XkbModel"    "pc104"
    Option        "XkbLayout"    "us"
    Option         "XkbVariant"     "intl"
EndSection

Mais ca ne marche toujours pas. Et une chose qui peut vous mettre sur la piste (je n'en sais rien en fait...), c'est la trace suivante :

roro@roro-desktop:~$ xmodmap us intl
xmodmap:  unable to open file 'us' for reading
xmodmap:  unable to open file 'intl' for reading
xmodmap:  2 errors encountered, aborting.

Comment se fait-il que ca me marque ces messages d'erreur alors que selon le site dont j'ai mis le lien ca devrait (au moins temporairement) me faire passer en clavier US International ?

Merci d'avance de votre aide...

Dernière modification par jde3 (Le 11/07/2007, à 08:11)

Hors ligne

#2 Le 11/07/2007, à 08:11

jde3

Re : [Résolu] Clavier QWERTY et accents sous Dapper

Pour info, j'ai résolu mon problème (du coup je crane avec les accents tongue) en allant changer dans "Paramètres du Système -> Régionalisation et accessibilité -> Disposition du clavier", en sélectionnant mon clavier US et changeant la "Variante de la disposition" en "intl", ce qui d'après l'indication de KDE correspond à la ligne de commande :

setxkbmap -model pc104 -layout us -variant intl

Hors ligne