Contenu | Rechercher | Menus

Annonce

Les adresses laposte.net ne permettent pas de recevoir nos emails. Vous êtes invité à changer d'adresse dans vos paramètres de compte à votre prochaine connexion.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 12/08/2012, à 19:14

olitask

problème de dépendances de paquets libavformat53

Bonjour

[mode je raconte ma vie ON]
J'ai un nouvel ordi depuis 1 mois et pas mal de galères: de gros plantages aléatoires sous 12.04 32bit (je dois rester en 32b à cause d'un logiciel qui ne tourne qu'en 32b). Après un passage sous LMDE , j'ai fini par trouver un début de solution à mon problème : je dois avoir un noyau minimum en 3.4 ( j'ai installé le kernel 3.4liquorix) mais il n'existe pas en version "pae". Bref, j'ai fini par installer xubuntu 12.11 qui me satisfait plutôt pour l'instant même si j'ai quelques problèmes du à des petits changements.
[mode je raconte ma vie OFF]

J'ai installé openshot (editeur video) et je souhaite rajouter des codec x264 via le paquet libavformat-extra-53  dans synaptic. Sinaptic me dit que je doit désinstaller d'autres paquets dont justement openshot, mais aussi (entre autre) vlc, python-opencv, ...bombono, ffmpeg, pymecavideo

J'ai annulé, car je trouve cela très bizarre. Une idée de ce que je doit faire ? faudra t-il réinstaller tout cela par la suite ?

Hors ligne