Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 15/08/2012, à 03:25

Cynaco

Perte de l'accès au BIOS / UEFI et bootloop...

Bonjour à tous,
étant réellement "au bord du gouffre" je fais appel à votre bonne volonté afin d'essayer de sortir de se merdier qu'est le mien.
Alors, j'avais un dual-boot se7en (bouhh) / Kubuntu 12.04 installé avec les partions EFI qui vont bien.
Tout fonctionnait jusqu'à l'effacement du contenu des partitions EFI...
Du coup je n'ai plus accès au BIOS avec la touche F2, et le pc se tape des bootloop...
Il n'y a pas moyen de démarrer sur un live cd non plus...
J'ai essayé de balancer le fichier EFI du live cd sur la partition du HDD mais au final ça fait que dal'.
La c'est vraiment la merde alors si vous avez des idées je les accueillerais bras ouverts.


Samsung Série 5 NP530U4C
/ sur SSD
/home sur HDD avec partition 7 et EFI
Kubuntu 12.04

Hors ligne

#2 Le 15/08/2012, à 11:09

Cynaco

Re : Perte de l'accès au BIOS / UEFI et bootloop...

Je fais juste un up au cas où je sois sur la bonne voie de compréhension de ma panne:
Si le "bios" est paramétré pour un démarrage en UEFI et qu'il n'y a plus de partition EFI correspondant, celui-ci ne donne plus accès au bios et ne permet bien sûr plus de lancer le système?
Du coup un reset du bios entraînerait un retour au paramètre legacy et donc à la possibilité de remettre en route une installation?
Merci


Samsung Série 5 NP530U4C
/ sur SSD
/home sur HDD avec partition 7 et EFI
Kubuntu 12.04

Hors ligne

#3 Le 24/01/2013, à 15:49

manouche6

Re : Perte de l'accès au BIOS / UEFI et bootloop...

Bonjour,
je viens d'installer UBUNTU 12.04 à côté de win8. après l'installation d'ubuntu (bien reussie) j'essaye de retourner sur win8. A partir de ce moment je ne peux plus utiliser win. J'essaye par le réparateur de démarrage d'ubuntu de récupérer tout. Au moment de la question "voulez vous effacer le grub? " j'ai mis oui. et ensuite j'ai redémarrer comme prévu.
Or maintenant je suis bloqué au début sur le bios/UEFI
Il me reste un écran noir avec 
error: file'/boot/grub/i386-pc/normal.mod not found
et grub rescue: qui clignote
je ne peux pas retourner sur le bios car sur mon ordinateur la touche F2 ne marche pas (ça va trop vite apparament)
je vous donne l'url utilisé par le réparateur:
http://paste.ubuntu.com/1565878/
PS
Limite je m'en fiche de tout formatter car l'ordinateur est neuf et si je peux laisser que ubuntu ça me va. par contre j'aimerais bien me sortir de ce petrin..
Merci pour votre aide

Hors ligne

#4 Le 01/04/2013, à 07:02

uture2

Re : Perte de l'accès au BIOS / UEFI et bootloop...

Bonjour,
j ai le meme probleme que Cynaco et je n arrive plus a acceder au bios. il y a t il quelqu un pour nous aider a resoudre ce probleme.
merci d avance.

Hors ligne

Haut de page ↑