Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 26/07/2012, à 10:57

Mr.Mesrine

gros gros probleme pour acceder au bureau

Bonjour,

Voilà j'essaie de me connecté sur mon ordi ce matin. Mon OS Est backbox (linux).
Je rentre l'id et le mot de passe je vois un ecran noir avec tous les trucs en anglais et des OK et deux secondes plus tard je suis redirectionner vers le champ d'authentification c'est vraiment bizarre... comme si c'était une boucle. Hier j'ai rien trafiquer . J'ai juste accès à la mode console.

Pourriez-vous me dire comment faire un retour en arrière ou voir dans les logs quel est le probleme et trouver une solution c'est vraiment urgent j'ai toutes mes données :x

MERCI D AVANCE

Hors ligne

#2 Le 26/07/2012, à 13:40

pdm

Re : gros gros probleme pour acceder au bureau

Bonjour,

Backbox c'est spécifique, même si c'est basé sur ubuntu.

Mais surtout ici c'est la section accessibilité : pour les malvoyants, handicapés, etc... donc poste sur la  bonne section et essaie de récupérer les logs pour que des plus spécialistes que moi puissent t'aider.

Bonne chance !

PS : tes données ne sont sûrement pas perdues quand l'OS ne boote pas. pas d'inquiétude à l'avance.

Hors ligne

#3 Le 17/08/2012, à 04:42

anakore

Re : gros gros probleme pour acceder au bureau

Si tu as besoin de tes données rapidement il y a un système D qui peut t'aider wink

1/ booter sur un cd live d'ubuntu
2/ afin de taper des commandes qui requiert l'authentification root " sudo passwd root " afin de définir le mot de passe de root.
3/ tu n'as plus qu'à accéder à tes données wink
et
4/ copies-les sur une clé usb formatée en FAT afin de pouvoir accessoirement reprendre tes données sur un autre ordinateur.
(feuilles de calculs, documents openoffice, etc etc) ^^


AMD FX-8320 (oc 4.8ghz) / 8gb DDR3 HyperX Beast 1866Mhz / Crossfire (2x Sapphire R9 280x Tri-X OC 3Gb) / Seven 64bit+Debian 64bit ^^
AMD Phenom II x4 (oc 4.1ghz) / 16go DDR3 1600mhz / Crossfire (2x Sapphire Radeon hd 7850 OC 2gb) / Seven 64bit+Ubuntu 10.10 64bit
AMD Athlon II x2 (2.9ghz) / 8go DDR2 1066mhz / Sapphire Radeon hd 4670 1gb / Ubuntu 10.10 64bit

Hors ligne

Haut de page ↑