Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 17/10/2005, à 22:45

Cakeman

Problème de dépendance

Bonjour, j'essaie de mettre des paquets à jour mais voici ce que j'obtiens

E: postfix: le sous-processus post-installation script a retourné une erreur de sortie d'état 1
E: mailx: problèmes de dépendances - laissé non configuré
E: mutt: problèmes de dépendances - laissé non configuré
E: mysql-server: problèmes de dépendances - laissé non configuré
E: lsb-core: problèmes de dépendances - laissé non configuré
E: lsb-graphics: problèmes de dépendances - laissé non configuré
E: lsb-cxx: problèmes de dépendances - laissé non configuré
E: lsb: problèmes de dépendances - laissé non configuré

J'ai bien réessayer de les réinstallé mais rien n'y fait. Un problème de dépendance ? mais encore ?

Merci de votre aide.

Hors ligne

#2 Le 18/10/2005, à 06:12

biginoz

Re : Problème de dépendance

tente un : sudo apt-get -f install

cela regle les problemes de dependance.


POUET!
http://generation-debian.org/
webtvorange, KIM pour nautilus, sweethome3d, WTO et webtv_ref
deb http://www.scolatix.org/depot/debian lenny main

En ligne

#3 Le 18/10/2005, à 08:33

Cakeman

Re : Problème de dépendance

bah je suis entrain de me demander si c'est vraiment un problème de dépendance

sudo apt-get -f install postfix
Password:
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
postfix est déjà la plus récente version disponible.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 13 non mis à jour.
8 partiellement installés ou enlevés.
Il est nécessaire de prendre 0o dans les archives.
Après dépaquetage, 0o d'espace disque supplémentaires seront utilisés.
Paramétrage de postfix (2.2.4-1ubuntu2) ...

Postfix configuration was untouched.  If you need to make changes, edit
/etc/postfix/main.cf (and others) as needed.  To view Postfix configuration
values, see postconf(1).

After modifying main.cf, be sure to run '/etc/init.d/postfix reload'.

Running newaliases
 * Starting Postfix Mail Transport Agent... postfix/postfix-script: fatal: the Postfix mail system is already running
                                                                         [fail]
invoke-rc.d: initscript postfix, action "start" failed.
dpkg : erreur de traitement de postfix (--configure) :
 le sous-processus post-installation script a retourné une erreur de sortie d'état 1
dpkg : des problèmes de dépendances empêchent la configuration de mailx :
 mailx dépend de postfix | mail-transport-agent ; cependant :
  Paquet postfix n'est pas encore configuré.
  Paquet mail-transport-agent n'est pas installé.
  Paquet postfix qui fournit mail-transport-agent n'est pas encore configuré.
dpkg : erreur de traitement de mailx (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de mutt :
 mutt dépend de postfix | mail-transport-agent ; cependant :
  Paquet postfix n'est pas encore configuré.
  Paquet mail-transport-agent n'est pas installé.
  Paquet postfix qui fournit mail-transport-agent n'est pas encore configuré.
dpkg : erreur de traitement de mutt (--configure) :
 problèmes de dépendances - laissé non configuré

Et je vous passe la suite. J'avoue que je sèche.

Hors ligne

#4 Le 18/10/2005, à 10:10

Cakeman

Re : Problème de dépendance

Alors j'ai fini par trouver: Il suffit d'arrêter le service "postfix" via système/administration/service.

Ensuite, vous faites un apt-get dist-upgrade et ça roule ! (ou vous mettez à jour via synaptic)

Dernière modification par Cakeman (Le 18/10/2005, à 10:12)

Hors ligne