Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

M.A.J. en cours du forum possibilité de bug, nous faisons le maximum pour les résoudre au plus vite

#1 Le 17/10/2005, à 00:11

___jul

Mise à jour Hoary vers Breezy

Bonjour,

j'ai suivi la procédure posté sur le wiki.
En gros c'est good.
mais j'ai une erreur à la find de l'install

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
totem-xine est déjà la plus récente version disponible.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
8 partiellement installés ou enlevés.
Il est nécessaire de prendre 0o dans les archives.
Après dépaquetage, 0o d'espace disque supplémentaires seront utilisés.
Paramétrage de gij-4.0 (4.0.1-4ubuntu9) ...
gcj-dbtool-4.0: error while loading shared libraries: libgcj.so.6: cannot open shared object file: No such file or directory
dpkg : erreur de traitement de gij-4.0 (--configure) :
 le sous-processus post-installation script a retourné une erreur de sortie d'état 127
dpkg : des problèmes de dépendances empêchent la configuration de java-gcj-compat :
 java-gcj-compat dépend de gij-4.0 ; cependant :
  Paquet gij-4.0 n'est pas encore configuré.
dpkg : erreur de traitement de java-gcj-compat (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de libservlet2.3-java :
 libservlet2.3-java dépend de java-gcj-compat | java1-runtime ; cependant :
  Paquet java-gcj-compat n'est pas encore configuré.
  Paquet java1-runtime n'est pas installé.
  Paquet gij-4.0 qui fournit java1-runtime n'est pas encore configuré.
dpkg : erreur de traitement de libservlet2.3-java (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de libhsqldb-java :
 libhsqldb-java dépend de libservlet2.3-java ; cependant :
  Paquet libservlet2.3-java n'est pas encore configuré.
dpkg : erreur de traitement de libhsqldb-java (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de openoffice.org2-base :
 openoffice.org2-base dépend de libhsqldb-java (>= 1.8.0.0-2) ; cependant :
  Paquet libhsqldb-java n'est pas encore configuré.
dpkg : erreur de traitement de openoffice.org2-base (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de openoffice.org2 :
 openoffice.org2 dépend de openoffice.org2-base ; cependant :
  Paquet openoffice.org2-base n'est pas encore configuré.
dpkg : erreur de traitement de openoffice.org2 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de kubuntu-desktop :
 kubuntu-desktop dépend de openoffice.org2 ; cependant :
  Paquet openoffice.org2 n'est pas encore configuré.
dpkg : erreur de traitement de kubuntu-desktop (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de ubuntu-desktop :
 ubuntu-desktop dépend de openoffice.org2 ; cependant :
  Paquet openoffice.org2 n'est pas encore configuré.
dpkg : erreur de traitement de ubuntu-desktop (--configure) :
 problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
 gij-4.0
 java-gcj-compat
 libservlet2.3-java
 libhsqldb-java
 openoffice.org2-base
 openoffice.org2
 kubuntu-desktop
 ubuntu-desktop
E: Sub-process /usr/bin/dpkg returned an error code (1)

et ça marche pas
je fais des apt-get clean
des -f install
et tout des purge des ses paquets et des reinstall
rien n'y fait des dpkg -i force du paquet, non plus.

alors que OOo fonctionne par exemple
je ne comprends pas
que faire ?

merci

julien

#2 Le 17/10/2005, à 22:45

___jul

Re : Mise à jour Hoary vers Breezy

Pour me répondre le problème semble venir de : gij-4.0

la config ne semble pas ce faire et les autres packets ont l'air d'en avoir besoin.

Any ideas ?

merci

jul