Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 26/08/2012, à 07:36

fav

probleme 12.10 liee au texlive 2011

bonjour,

j'ai tout le temps ce message alors que j'ai texlive 2011 sur ma machine

Des erreurs ont été rencontrées pendant l'exécution :
 texlive-base
 texlive-latex-base
 texlive-latex-recommended
 latex-xcolor
 pgf
 latex-beamer
 texlive-generic-recommended
 texlive-pstricks
 prosper
 texlive-extra-utils
 texlive-font-utils
 texlive-luatex
E: Sub-process /usr/bin/dpkg returned an error code (1)

Que faire???


On ne va jamais aussi loin que lorsqu'on ne sait pas où l'on va.

Hors ligne

#2 Le 26/08/2012, à 09:48

ljere

Re : probleme 12.10 liee au texlive 2011

tu utilises une version non stable ce n'est pas surprenant
tu peux jeter un oeil ici http://doc.ubuntu-fr.org/probleme_apt#e … e_d_etat_1


Modérateur d'ubuntu-fr.org
athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 64 bit
Mon Blog et Une découverte

Hors ligne

#3 Le 26/08/2012, à 10:54

fav

Re : probleme 12.10 liee au texlive 2011

Merci pour la reponse mais cela ne l'as pas resolue

Voici le resultat complet

$ sudo apt-get install nvidia-current-updates  
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
nvidia-current-updates est déjà la plus récente version disponible.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
12 partiellement installés ou enlevés.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? 
Paramétrage de texlive-base (2009-15) ...
mktexlsr: Updating /var/lib/texmf/ls-R-TEXMFMAIN... 
mktexlsr: Updating /var/lib/texmf/ls-R-TEXLIVE... 
mktexlsr: Updating /var/lib/texmf/ls-R... 
mktexlsr: Done.
texconfig: unknown option `paperconf' given as argument for `texconfig dvips'
texconfig: try `texconfig dvips' for help
texconfig: unknown option `paperconf' given as argument for `texconfig dvipdfmx'
texconfig: try `texconfig dvipdfmx' for help
texconfig: unknown option `paperconf' given as argument for `texconfig xdvi'
texconfig: try `texconfig xdvi' for help
texconfig: unknown option `paperconf' given as argument for `texconfig pdftex'
texconfig: try `texconfig pdftex' for help
texconfig: unknown option `paperconf' given as argument for `texconfig dvips'
texconfig: try `texconfig dvips' for help
dpkg : erreur de traitement de texlive-base (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg : des problèmes de dépendances empêchent la configuration de texlive-latex-base :
 texlive-latex-base dépend de texlive-base (>= 2009-1) ; cependant :
 Le paquet texlive-base n'est pas encore configuré.
dpkg : erreur de traitement de texlive-latex-base (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg : des problèmes de dépendances empêchent la configuration de texlive-latex-recommended :
 texlive-latex-recommended dépend de texlive-latex-base (>= 2009-1) ; cependant :
 Le paquet texlive-latex-base n'est pas encore configuré.
dpkg : erreur de traitement de texlive-latex-recommended (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg : des problèmes de dépendances empêchent la configuration de latex-xcolor :
 latex-xcolor dépend de texlive-latex-recommended ; cependant :
 Le paquet texlive-latex-recommended n'est pas encore configuré.
dpkg : erreur de traitement de latex-xcolor (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg : des problèmes de dépendances empêchent la configuration de pgf :
 pgf dépend de texlive-latex-recommended ; cependant :
 Le paquet texlive-latex-recommended n'est pas encore configuré.
 pgf dépend de latex-xcolor (>= 2.00-1) ; cependant :
 Le paquet latex-xcolor n'est pas encore configuré.
dpkg : erreur de traitement de pgf (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg : des problèmes de dépendances empêchent la configuration de latex-beamer :
 latex-beamer dépend de pgf (>= 1.00-1) ; cependant :
 Le paquet pgf n'est pas encore configuré.
 latex-beamer dépend de latex-xcolor (>= 2.00-1) ; cependant :
 Le paquet latex-xcolor n'est pas encore configuré.
 latex-beamer dépend de texlive-latex-base ; cependant :
 Le paquet texlive-latex-base n'est pas encore configuré.
dpkg : erreur de traitement de latex-beamer (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg : des problèmes de dépendances empêchent la configuration de texlive-generic-recommended :
 texlive-generic-recommended dépend de texlive-base (>= 2009-1) ; cependant :
 Le paquet texlive-base n'est pas encore configuré.
dpkg : erreur de traitement de texlive-generic-recommended (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg : des problèmes de dépendances empêchent la configuration de texlive-pstricks :
 texlive-pstricks dépend de texlive-generic-recommended (>= 2009-1) ; cependant :
 Le paquet texlive-generic-recommended n'est pas encore configuré.
 texlive-pstricks dépend de texlive-base (>= 2009-1) ; cependant :
 Le paquet texlive-base n'est pas encore configuré.
dpkg : erreur de traitement de texlive-pstricks (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg : des problèmes de dépendances empêchent la configuration de prosper :
 prosper dépend de texlive-latex-base ; cependant :
 Le paquet texlive-latex-base n'est pas encore configuré.
 prosper dépend de texlive-pstricks ; cependant :
 Le paquet texlive-pstricks n'est pas encore configuré.
 prosper dépend de texlive-latex-recommended ; cependant :
 Le paquet texlive-latex-recommended n'est pas encore configuré.
dpkg : erreur de traitement de prosper (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                dpkg : des problèmes de dépendances empêchent la configuration de texlive-extra-utils :
 texlive-extra-utils dépend de texlive-base (>= 2009-1) ; cependant :
 Le paquet texlive-base n'est pas encore configuré.
dpkg : erreur de traitement de texlive-extra-utils (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de texlive-font-utils :
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                 texlive-font-utils dépend de texlive-base (>= 2009-1) ; cependant :
 Le paquet texlive-base n'est pas encore configuré.
dpkg : erreur de traitement de texlive-font-utils (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de texlive-luatex :
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                 texlive-luatex dépend de texlive-base (>= 2009-1) ; cependant :
 Le paquet texlive-base n'est pas encore configuré.
dpkg : erreur de traitement de texlive-luatex (--configure) :
 problèmes de dépendances - laissé non configuré
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                Des erreurs ont été rencontrées pendant l'exécution :
 texlive-base
 texlive-latex-base
 texlive-latex-recommended
 latex-xcolor
 pgf
 latex-beamer
 texlive-generic-recommended
 texlive-pstricks
 prosper
 texlive-extra-utils
 texlive-font-utils
 texlive-luatex
E: Sub-process /usr/bin/dpkg returned an error code (1)

On ne va jamais aussi loin que lorsqu'on ne sait pas où l'on va.

Hors ligne

#4 Le 26/08/2012, à 20:25

ljere

Re : probleme 12.10 liee au texlive 2011

tu veux bien m'expliquer pourquoi tu as mis la 12.10?

sinon pour ton problème il va falloir virer texlive il y a des dépendance qui ne sont pas encore fini

sudo apt-get remove texlive-* --purge

Modérateur d'ubuntu-fr.org
athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 64 bit
Mon Blog et Une découverte

Hors ligne

#5 Le 29/08/2012, à 07:13

fav

Re : probleme 12.10 liee au texlive 2011

Bonjour, ben je l'ai mis pour être a jour!!!

J'ai besoin de latex pour mes documents alors pourquoi je dois les supprimée???


On ne va jamais aussi loin que lorsqu'on ne sait pas où l'on va.

Hors ligne

#6 Le 29/08/2012, à 07:31

ljere

Re : probleme 12.10 liee au texlive 2011

tu es en 12.10 donc toute les dépendances ne sont pas fini tout est en test ce n'est donc pas une version pour travailler
mais bon on va essayer de faire tourner latex si tu as en besoin je vais chercher comment faire
mais pour le moment lance la purge


Modérateur d'ubuntu-fr.org
athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 64 bit
Mon Blog et Une découverte

Hors ligne

#7 Le 29/08/2012, à 07:48

ljere

Re : probleme 12.10 liee au texlive 2011

on ajoute ces deux lignes dans le sources.list

sudo gedit /etc/apt/sources.list
deb http://fr.archive.ubuntu.com/ubuntu/ precise main
deb-src http://fr.archive.ubuntu.com/ubuntu/ precise main

on crée un fichier préférence pour latex

sudo gedit /etc/apt/preferences
Package: texlive* latex* pgf prosper
Pin: release a=precise
Pin-Priority: 1050

ensuite on n'a plus qu'à recharger et mettre à jour

sudo apt-get update & sudo apt-get dist-upgrade

il ne te reste plus qu'à installer latex, pour remettre d'origine quand Quantal sera en stable il te suffira d'effacer le contenu de "preferences" ainsi que les deux lignes précédemment mise dans le "sources.list"


Modérateur d'ubuntu-fr.org
athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 64 bit
Mon Blog et Une découverte

Hors ligne

#8 Le 29/08/2012, à 09:37

fav

Re : probleme 12.10 liee au texlive 2011

Bonjour ,

je viens de faire la purge

$ sudo apt-get remove texlive-* --purge
[sudo] password for tjh: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Note : sélection de texlive-lang-finnish pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-extra-utils pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-lang-latvian pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-lang-african pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-base-bin-doc pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-base pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-lang-latin pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-humanities pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-fonts-extra-doc pour l'expression rationnelle « texlive-* »
Note : sélection de texlive pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-pictures-doc pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-fonts-recommended pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-lang-arab pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-pstricks-doc pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-formats-extra pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-games pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-lang-armenian pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-omega pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-music pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-lang-all pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-common pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-latex-extra-doc pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-humanities-doc pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-math-extra pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-lang-tibetan pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-pstricks pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-doc-bg pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-doc-de pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-doc-fi pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-doc-en pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-doc-es pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-doc-fr pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-doc-ja pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-lang-portuguese pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-base-bin pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-doc-it pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-doc-ko pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-doc-mn pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-lang-hebrew pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-doc-nl pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-doc-pl pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-doc-pt pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-doc-si pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-doc-th pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-lang-french pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-doc-ru pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-doc-uk pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-doc-tr pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-doc-vi pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-context pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-doc-zh pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-lang-greek pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-generic-extra pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-science pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-lang-spanish pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-latex-recommended-doc pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-lang-cyrillic pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-latex-base-doc pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-publishers-doc pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-lang-swedish pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-metapost-doc pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-latex-extra pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-binaries pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-full pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-xetex pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-publishers pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-lang-arabic pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-bibtex-extra pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-texinfo pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-latex-recommended pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-science-doc pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-lang-norwegian pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-metapost pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-generic-recommended pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-latex-base pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-fonts-recommended-doc pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-lang-italian pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-lang-lithuanian pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-bin pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-lang-ukenglish pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-lang-german pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-lang-indic pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-fonts-extra pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-lang-polish pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-luatex pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-latex3 pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-font-utils pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-lang-danish pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-lang-croatian pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-lang-dutch pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-lang-hungarian pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-doc-base pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-lang-mongolian pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-lang-vietnamese pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-doc-cs+sk pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-pictures pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-lang-czechslovak pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-plain-extra pour l'expression rationnelle « texlive-* »
Note : sélection de texlive-lang-other pour l'expression rationnelle « texlive-* »
Note : sélection de « texlive-binaries » au lieu de « texlive-base-bin »
Note : sélection de « texlive-lang-arabic » au lieu de « texlive-lang-arab »
Note : sélection de « context » au lieu de « texlive-context »
Le paquet texlive n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-bibtex-extra n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-doc-bg n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-doc-cs+sk n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-doc-de n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-doc-en n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-doc-es n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-doc-fi n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-doc-fr n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-doc-it n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-doc-ja n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-doc-ko n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-doc-mn n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-doc-nl n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-doc-pl n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-doc-pt n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-doc-ru n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-doc-si n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-doc-th n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-doc-tr n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-doc-uk n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-doc-vi n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-doc-zh n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-fonts-extra n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-fonts-extra-doc n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-fonts-recommended n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-fonts-recommended-doc n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-humanities-doc n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-lang-african n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-lang-all n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-lang-arabic n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-lang-armenian n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-lang-croatian n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-lang-cyrillic n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-lang-czechslovak n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-lang-danish n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-lang-dutch n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-lang-finnish n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-lang-french n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-lang-german n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-lang-greek n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-lang-hebrew n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-lang-hungarian n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-lang-indic n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-lang-italian n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-lang-latin n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-lang-latvian n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-lang-lithuanian n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-lang-mongolian n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-lang-norwegian n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-lang-other n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-lang-polish n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-lang-portuguese n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-lang-spanish n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-lang-swedish n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-lang-tibetan n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-lang-ukenglish n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-lang-vietnamese n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-latex-extra n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-latex-extra-doc n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-math-extra n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-metapost-doc n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-pictures n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-pictures-doc n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-publishers n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-publishers-doc n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-science n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-science-doc n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-formats-extra n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-full n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-games n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-generic-extra n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-humanities n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-latex3 n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-metapost n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-music n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-omega n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-plain-extra n'est pas installé, et ne peut donc être supprimé
Le paquet texlive-xetex n'est pas installé, et ne peut donc être supprimé
Les paquets suivants seront ENLEVÉS :
  dvipng* latex-beamer* latex-xcolor* pgf* prosper* texlive-base*
  texlive-binaries* texlive-common* texlive-doc-base* texlive-extra-utils*
  texlive-font-utils* texlive-generic-recommended* texlive-latex-base*
  texlive-latex-base-doc* texlive-latex-recommended*
  texlive-latex-recommended-doc* texlive-luatex* texlive-pstricks*
  texlive-pstricks-doc*
0 mis à jour, 0 nouvellement installés, 19 à enlever et 1 non mis à jour.
12 partiellement installés ou enlevés.
Après cette opération, 287 Mo d'espace disque seront libérés.

On ne va jamais aussi loin que lorsqu'on ne sait pas où l'on va.

Hors ligne

#9 Le 29/08/2012, à 09:46

fav

Re : probleme 12.10 liee au texlive 2011

Ca bug alors que j'installe pas quelque chose en parallele

E: Impossible d'obtenir le verrou /var/lib/dpkg/lock - open (11: Ressource temporairement non disponible)
E: Impossible de verrouiller le répertoire d'administration (/var/lib/dpkg/). Il est possible qu'un autre processus l'utilise.

On ne va jamais aussi loin que lorsqu'on ne sait pas où l'on va.

Hors ligne

Haut de page ↑