Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 29/09/2005, à 23:41

wagabow

Pb install emacs; urgent doit l'utiliser pr faire du java pr les cours

Mon probleme : je veux utiliser emacs pr faire du java mais j'arrive pas à l'installer :

apt-get install emacs
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Aucune version du paquet emacs n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source
E: Aucun paquet ne correspond au paquet emacs

j'ai essayé de faire un apt-get update mais cette fois-ci pb sur cette commande :

E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.

dc je suis paumé en plus il est tard ....:P

Cdlt Yann pr vous servir

Hors ligne

#2 Le 07/10/2005, à 18:39

munchmouth

Re : Pb install emacs; urgent doit l'utiliser pr faire du java pr les cours

Salut a toi O java-teur, teste juste;
     apt-get install emacs21
normalement sa marche.
Bonne chance pour emacs et surtout pour le java......;-)

#3 Le 20/10/2005, à 14:32

komak

Re : Pb install emacs; urgent doit l'utiliser pr faire du java pr les cours

genial, je viens juste de trouver ce post et ca marche avec emacs21 !! youpi !!!!