Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 20/10/2005, à 14:03

emma

Scite

j'ai installé Scite mais probleme il ne compile pas!
que faire???


¤¤ £mm@ ¤¤

Hors ligne

#2 Le 20/10/2005, à 14:08

goodluck

Re : Scite

Salut,
Alors tu ne l'as pas installé lol

Que raconte-t-il ?


Amicalement, Gerard ;)
http://counter.li.org/cgi-bin/certificate.cgi/302199
http://www.worldcommunitygrid.org/

Hors ligne

#3 Le 20/10/2005, à 14:14

emma

Re : Scite

ben si il s'ouvre mais il ecrit:
make: *** Pas de cibles spécifiées et aucun makefile n'a été trouvé. Arrêt.
alors?


¤¤ £mm@ ¤¤

Hors ligne

#4 Le 20/10/2005, à 16:46

piktux

Re : Scite

SciTE se trouve dans les dépots et je n'ai eu aucun pb.

Hors ligne

#5 Le 20/10/2005, à 19:29

emma

Re : Scite

mais comment je fais pour résoudre mon probleme?


¤¤ £mm@ ¤¤

Hors ligne

#6 Le 20/10/2005, à 19:37

etiennez

Re : Scite

Comment as-tu répuré le logiciel? Pourquoi essayes-tu de le compiler?

Si tu nous disais ce que tu as fais, par étape, et ou tu en es... On pourrait peut-être comprendre le problème, puis t'aider à le résoudre wink

Dernière modification par etiennez (Le 20/10/2005, à 19:37)


I'm a good boy.

Hors ligne

#7 Le 20/10/2005, à 19:49

emma

Re : Scite

ben je l'ai installé via le gestionnaire de paquets synaptic. de là je l'ai lancé et j'ai ouvert un programme que j'avais fait sur scite à l'IUT(je suis en DUT info) et je ne peux ni compiler  ni executer le programme.
voilà!


¤¤ £mm@ ¤¤

Hors ligne

#8 Le 20/10/2005, à 20:12

etiennez

Re : Scite

Ok, j'avais compris de travers, cette fois c'est plus clair.

Donc, j'ai testé vite fait, la compile (Ctrl+F7) marche bien chez moi. c'est build (F7) qui demande un makefile. Tu es sur d'utiliser la bonne fonction?


I'm a good boy.

Hors ligne