Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 09/09/2012, à 23:45

tinto

problème de partitionnement

Bonjour,
je suis totalement novice à ubuntu et à l'environnement linux mais je m'y intéresse car ce système me semble trop bien et tout le monde s'y met. Voilà, je voudrais comment savoir quoi va dans quoi car plein de forum n'explique pas vraiment comment linux fait ses partitionnnement, je veux faire un dual boot avec windows 7 et en installant ubuntu au départ j'ai choisi le mode manuel ou l'on peut partitionner comme on veut, avec swap et systeme, mais quand j'installe, il me supprime mon windows 7, en auto ok
ca fonctionne nickel mais en manuel, niet ! pouvez vous m'éclairer sur cela ? merci. En passant, ce site est drolement bien fait et génial, applaudissement !

Hors ligne

#2 Le 09/09/2012, à 23:59

Sylvain_07

Re : problème de partitionnement

Bonjour, bienvenu dans le monde de Linux.

lit la doc c'est pas relativement bien expliqué.
sinon je te conseille de réparer ton partitionnement avant de faire l'instalation.
tu lance le live Cd et avec geparted du live Cd tu fait ton partitionement :
en plus de ta partition windows tu créer
- une partition pou le système
- une partition pour ton home
- une partition pour la swap taille de ta ram

ensuite tu lance l'instalation, tu passe en manuel tu choisit installer Linux à coté de windows et tu définit manuellement les partition que tu viens de faire comme étant la partition système (/) , la partition home et la swap.

et tu lance l'instalation


PC1 :UBUNTU12.04 LTS 64 -VIEWSONIC VX2835WM 28" 1920*1200-MSI P31 Néo-F + 4GO DDR2 corsair-core  - QUAD  Q6600 -MSI GeF N550GTX-1GO -2 x SEAGATE / MAXTOR DiamondMax 22 - 500 Go -32 Mo- 7200 tr/min - SATA II + 1 de 200 Go
PC2 : UBUNTU12.04 LTS  64- MSI K9MM-V- 2Go DDR2 Corsair- ATHLON 64 X2 5600+-NVIDIA GeF 7600 GS  (512 Mo)- 2  maxtor SATA 200 Go- AOC Spectrum 17"  1152*864@75Hz.

Hors ligne

#3 Le 10/09/2012, à 10:53

malbo

Re : problème de partitionnement

tinto a écrit :

mais quand j'installe, il me supprime mon windows 7

C'est pas gentil ça !
Peux-tu répondre à cette demande : http://doc.ubuntu-fr.org/tutoriel/boot-info


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

En ligne

#4 Le 10/09/2012, à 15:31

YannUbuntu

Re : problème de partitionnement

malbo a écrit :

Peux-tu répondre à cette demande : http://doc.ubuntu-fr.org/tutoriel/boot-info

+1

@Sylvain_07: attention quand tu proposes un partitionnement car il y a de + en + de PCs EFI, donc mieux vaut donner le lien vers la doc: http://doc.ubuntu-fr.org/tutoriel/parti … eur_ubuntu  Et dans le cas de Tinto, il faut être encore plus prudent car Windows n'est pas reconnu par l'installateur d'Ubuntu, d'où la demande du Boot-Info en 1er lieu.


à consulter/améliorer: Guide du Débutant, Logiciels, Ecole, Travail, Maison

Hors ligne

#5 Le 10/09/2012, à 17:15

tinto

Re : problème de partitionnement

Bon je vais essayer tout vos conseils Sylvain_07 et malbo et merci de vos rapides reponses. Bon mise à part cela, j'ai réussi à l'installer en automatique avec windows, mais encore un autre problème, en installant KDE sur ubuntu 12.04, mon bureau se bloque en mode normal, il ne fonctionne qu'en mode (fail), est ce que je peux avoir toutes fonctions dans ce mode ou alors je ne peux pas faire fonctionner KDE normalement sur mon pc ? aussi la video ne mre donne pas les couleurs normale, ni sous gnome, ni sous KDE, il faut que je traficote le "Vsync" dans les parametre de Nvidia pour que j'ai les couleurs normales. Decidement j'en apprends c top cool surtout avec vos aides !
merci.
mon pc est un: MEDION quad core 2.5ghz, ref: MD6718 Q9363, 4GO ram, 740 GO HDD, processeur intel.

Hors ligne

#6 Le 10/09/2012, à 17:54

malbo

Re : problème de partitionnement

tinto,
tu n'as pas précisé la référence de ta carte graphique. Est-ce que c'est ce qui est indiqué là ( 8800GT 512Mo ) ou quoi : http://imedion.free.fr/forum/viewtopic.php?t=6238

Dernière modification par malbo (Le 10/09/2012, à 17:54)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

En ligne

#7 Le 14/09/2012, à 16:19

tinto

Re : problème de partitionnement

Malbo, oui, c'est bien celle ci, mais comment se fait il ? dois je faire un update de la carte sous un apt -get ?
Aussi si tu peux me resoudre cela dans la foulé, j'ai un vieux nanar , un cube core i386 apparemment avec un processeur AMD sempron 2300+
avec chipset via qui gere aussi comme carte video, ensuite 1go de ram, et je n'arrive pas à installer ni ubuntu 10.04, ni 12.04, cela me gele toujours l'ecran à l'install
j 'ai tout essayé même en installant ubuntu tout seul sans partitionner avec windows cote à cote. un vrai casse tête ! décidément je fais fasse à de gros problème en rentrant chez linux
mais c'est trop bon !
merci pour vos super et rapides aides !

Hors ligne

#8 Le 14/09/2012, à 17:00

malbo

Re : problème de partitionnement

Je ne cherche à résoudre qu'un problème à la fois. J'attends ta réponse à la demande du post #3. Toi tu sais ce que tu fais mais moi je ne sais pas où tu en es.


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

En ligne

#9 Le 17/09/2012, à 02:23

tinto

Re : problème de partitionnement

malbo, voici le lien url du boot info: http://paste.ubuntu.com/1210059/, c'est ça dont tu as besoin ?
a+

Hors ligne

#10 Le 17/09/2012, à 09:00

YannUbuntu

Re : problème de partitionnement

Bonjour

tinto a écrit :

j'ai réussi à l'installer en automatique avec windows

Après avoir partitionné via Gparted?

tinto a écrit :

en installant KDE sur ubuntu 12.04, mon bureau se bloque en mode normal, il ne fonctionne qu'en mode (fail)

Tu as installé Ubuntu Edition Francophone, qui vient avec l'environnement Gnome. C'est l'environnement que je te conseille pour débuter, car c'est celui pour lequel tu auras le plus d'aide.
Je suppose que tu as installé KDE via le paquet kubuntu-desktop ? si oui ce n'est pas une bonne idée car mélanger 2 environnements met le bazar, mieux vaut installer Kubuntu proprement sur une partition séparée.
Est-ce que ton bureau bloquait avant d'installer KDE ?


PS: pour info ton PC est compatible 64bits, donc mieux vaut télécharger les ISO 64bit.

Dernière modification par YannUbuntu (Le 17/09/2012, à 09:01)


à consulter/améliorer: Guide du Débutant, Logiciels, Ecole, Travail, Maison

Hors ligne

#11 Le 17/09/2012, à 11:29

alca94

Re : problème de partitionnement

je croyais qu'il fallait installer Windows en premier

, je veux faire un dual boot avec windows 7 et en installant ubuntu au départ j'ai choisi le mode manuel ou l'on peut partitionner comme on veut, avec swap et systeme, mais quand j'installe, il me supprime mon windows 7, en auto ok

Hors ligne

#12 Le 17/09/2012, à 12:00

YannUbuntu

Re : problème de partitionnement

@alca94: la situation a changé. Au post#9, on peut voir que tinto a maintenant un dualboot WIndows/Ubuntu.


à consulter/améliorer: Guide du Débutant, Logiciels, Ecole, Travail, Maison

Hors ligne

#13 Le 18/09/2012, à 07:23

malbo

Re : problème de partitionnement

tinto,
Je ne vois pas de grosse anomalie dans ton Boot-Info (ton post #9). Je te signale simplement que tu as un chargeur d'amorçage de Grub dans le MBR du disque dur sdb qui ne peut pas fonctionner. Seul, celui qui est dans le MBR de ton disque sda est fonctionnel. Comme tu as réglé le Bios pour que ton PC démarre sur sda, il n'y a pas de souci à l'heure actuelle. Mais si un jour tu constates que Grub ne fonctionne pas (tu n'arrives plus à démarrer Ubuntu), je te prie de penser à ce que je viens de t'expliquer et à changer au besoin la priorité de démarrage dans le Bios pour bien remettre sda en priorité.

Cela dit, la règle du forum, c'est une discussion par problème. Aussi, je te propose les actions suivantes :   
Pour ton PC Medion  ref: MD6718, ton problème de partitionnement étant réglé, je te prie de modifier le titre de ton post #1 pour qu'il devienne :

[Résolu] problème de partitionnement

conformément à cette doc ( 5.2 Passer son sujet en [Résolu] ) : http://doc.ubuntu-fr.org/tutoriel/howto … _en_resolu
Toujours pour ce PC medion, si tu as des soucis d'affichage ou si tu souhaites optimiser l'affichage, je te prie de créer une nouvelle discussion dans la rubrique adaptée du forum "Affichage et cartes graphiques".
Au sujet de ton "vieux nanar" dont tu parles dans le post #7, je te prie de créer une nouvelle discussion.

Dernière modification par malbo (Le 18/09/2012, à 07:33)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

En ligne

Haut de page ↑