Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 21/09/2012, à 13:59

pasotango

installation dans des partition existantes, difficile

j'ai un netbook samsung avec un i3, je voudrais installer ubuntu.
J'ai 4 partions, 2 principales 250, et 450 Go, et  une 100 Mo et une autre de 25 Go de sauvegarde. je n'ai pas trouvé de solution pour installer ubuntu dans celle de 450 Go.
A part, avec WUBI sur la première partition, et encore ...
Si vous avez une idée, une méthode
je suis sur que je ne suis pas le seul à me trouver dans le même cas!
merci

Hors ligne

#2 Le 21/09/2012, à 14:15

compte supprimé

Re : installation dans des partition existantes, difficile

Va voir dans la doc (et sur le forum), efi ou uefi... Parce qu'à mon avis (à cause de la petite partition de 100 Mo), il se peut bien que tu aies un bios uefi et pour ça, l'installation est un peu délicate...

#3 Le 21/09/2012, à 18:15

malbo

Re : installation dans des partition existantes, difficile

pasotango,
Peux-tu démarrer ton PC en session live sur le liveCD (ou sur une liveUSB) de Ubuntu 12.04 et répondre à cette demande : http://doc.ubuntu-fr.org/tutoriel/boot-info
Motif de la demande :
1) vérifier si tu démarres bien sur Ubuntu 12.04 (savoir si ton PC s'entend bien avec Ubuntu 12.04)
2) vérifier si tu as Windows installé en mode EFI ou en mode Bios (si Win7 est installé en mode EFI, il est impossible d'installer par la méthode Wubi : il faut alors faire une install classique de Ubuntu sur partitions Linux. Et donc, intervenir dans le partitionnement actuel)
3) te proposer quelque chose pour installer UBuntu

Dernière modification par malbo (Le 21/09/2012, à 18:20)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#4 Le 23/09/2012, à 20:24

pasotango

Re : installation dans des partition existantes, difficile

Merci de vos conseils, mais j'aurais eu du mal.
j'avais essayé avec un live cd, mais sans la possibilité d'accéder a un terminal, je n'ai pas pu. rérifer si EFI ou EUFI
j'avais téléchargé ubuntu-secure-remix 64b aussi sur ordi, pour graver puis installer, ce que j'avais fait, mais lors de l'installation, j'avais le problème que je  vous citais,
Plus tard j'ai installé WUBI comme il est conseillé dans un des forums. La fois suivante que j'ai allumé l'ordi il m'informe qu'il va démarrer sur le grub2.
Très surpris je vérifie si je n'avais pas oublié un disque d'installation dedans  mais rien..  Et l'installation se poursuit ..... tout semble  s'installer correctement.
Le problème c'est qu'a n'importe quel moment il ne m'a demandé ni mon NOM d'utilisateur ni le PASS.  -- obligatoire pour une installation correcte --
A l'allumage  comme normal il me donne le choix des systèmes correct, mais comme il ne m'a pas demandé  "utilisateur" et pass  ou bien invité comme, normal. Je suis coincé.     normal
J'ai fait une vérification avec partition wizard, et il se trouve que ubuntu avait été installé sur du ntfs sur la seconde partition comme je l'aurais voulu.
tout s'est fait naturellement et correctement. et sans ne rien me demander.
Je suis resté très très surpris
j'espère que l'installation est correcte mais je ne peut rien vérifier.   le problème c'est maintenant
je crains le pire mais.
Donc ma demande devient comment changer le nom d'utilisateur et le mot de passe
je vous remercie par avance

Hors ligne

#5 Le 24/09/2012, à 08:44

malbo

Re : installation dans des partition existantes, difficile

On ne peut pas voir ce qui se passe si tu n'arrives pas à démarrer une session live. Il faut que tu t’obstines à faire fonctionner (en session live, c'est à dire choix "Essayer" et non pas choix "Installer") le liveCD (ou une clé liveUSB) de ubuntu-secure-remix 64b. Pour ce faire, je te suggère de suivre les indications de ce post afin d'utiliser l'option de démarrage nomodeset qui permet de résoudre un problème d'affichage sur les PC relativement récents  : http://forum.ubuntu-fr.org/viewtopic.ph … 1#p8087381
Si tu n'arrives pas à voir ceci sur l'écran au démarrage : http://doc.ubuntu-fr.org/_media/install … .png?w=303
mais que tu peux seulement voir cela : http://doc.ubuntu-fr.org/lib/exe/fetch. … 270133.png
C'est à dire un menu en noir et blanc avec "GNU GRUb.... " en titre, c'est que tu démarres sur le support live en mode EFI et dans ce cas, mes indications du post sont inadaptées et je te donnerai de nouvelles instructions.

Dernière modification par malbo (Le 24/09/2012, à 08:48)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#6 Le 25/09/2012, à 15:30

pasotango

Re : installation dans des partition existantes, difficile

je te remercie de tes conseils
j'avais téléchargé la version remix 64b en vu de la graver
car avec la version de base, que j'avais gravé sur un autre ordi-,  je ne comprenais pas qu' avec ce cd , je n'avais pas la possibilité d'installer autre que dans la même partition que windows7,   de l'autre partition formatée en ext4 pour installer enfin;;;  b       
Une fois WUBI installé La surprise fut que ubuntu s'installe seul, a l'allumage, comme je vous le contais. avec la version fraichement téléchargée.
Sur  le système installé  complètement instable blocage, impossibilité d'éteindre
sans utilisateur, sans pass, l'installation s'est dégradé rapidement.


Avec le live CD  d'ou je vous écris
je vois bien le chargement tel qu'il indiqué en fig 303
quant à l'autre écran, il est différent, celui qui est avec des choix inscrit par lignes il me fait penser a celui d'une autre version.
Je vois le déroulement de chargement avec ubuntu, ensuite, la barre d'outils supérieure s'affiche. Puis un grand tableau en me proposant d'installer ou d'essayer depuis le live cd.  A l'essai la barre d'unity  apparaît.


dans un  terminal, j'ai essayé le apt-get update  qui me donne bien sûr le fameux problème du verrou n°13 /var/lib/list/lock
et pour apt-get upgrade verrou n°13 /var/lib/dpkg/lock permission non accordée.
je vous remercie de ton aide
marc

Hors ligne

#7 Le 25/09/2012, à 16:17

malbo

Re : installation dans des partition existantes, difficile

Donc, si tu arrives à démarrer en session live ( c'est à dire choix "Essayer" ) et que tu arrives bien à nous écrire depuis cette session, je te prie de répondre à la demande que je t'ai faite plus haut et que je te refais : http://doc.ubuntu-fr.org/tutoriel/boot-info


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#8 Le 26/09/2012, à 17:10

pasotango

Re : installation dans des partition existantes, difficile

j'ai exécuté un BOOT REPAIR depuis un CD, la reférence de réparation est 193139, j'ai maintenant quelque chose de correct tout semble être rentré dans l'ordre.
j'ai retrouvé le nom d'utilisateur qui est le pseudo ubuntu, puis le pass qui est celui que j'utilise très souvent. Il n'y a plus d'instabilité sur l'écran ni sur l'instinction. si tout continue comme cela j'aipu réupérer un système au top.
je  te remercie beaucoup de tes conseil le logiciel du boot repair est miraculeux.

Hors ligne

#9 Le 27/09/2012, à 05:56

malbo

Re : installation dans des partition existantes, difficile

pasotango,
la référence de réparation 193139, ça ne me donne rien. Peux-tu refaire un Boot-Info depuis ta session normale de ton Ubuntu réparé (le doc propose de le faire depuis une session live mais tu peux le faire depuis la session normale parce que c'est plus pratique à faire) ? Le but de la demande est de pouvoir vérifier comment a été faite ta réparation.

Dernière modification par malbo (Le 27/09/2012, à 05:57)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#10 Le 27/09/2012, à 18:13

pasotango

Re : installation dans des partition existantes, difficile

le résultat du boot-info que je viens de faire rapporte ces infos  193642 en me disant que rien n'a été changé mais vois aussi le 1228083 et le 1228644 ce sont des résultats de boot repair que j'avais noté sur un papier.
tiens moi au courant.

Hors ligne

#11 Le 27/09/2012, à 18:44

malbo

Re : installation dans des partition existantes, difficile

Désolé mais 193642, je ne sais pas ce que c'est mais ce n'est pas un rapport de Boot-Info. Quant à  1228083 et 1228644, ce sont bien des rapport Boot-Info mais je ne trouve pas les mêmes disques durs dans l'un ( Hitachi HTS54757 de 750GB) et dans l'autre rapport (ATA ST31000528AS de 1000GB, ATA Maxtor 6Y160M0 de 160GB, ATA HDS728080PLAT20 de 82.3GB). Tu veux me rendre dingue ou quoi ?

Dernière modification par malbo (Le 27/09/2012, à 18:49)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#12 Le 28/09/2012, à 11:11

pasotango

Re : installation dans des partition existantes, difficile

Excuse moi j'ai du confondre les rapport des deux boot-infos de l'ordi qui nous concerne le pc un Hitachi de 750GB;    1228083 et 1228087. Si ça peut t'aider à nouveau le déroulement : téléchargement OS, installation WUBI, installation automatique à l'allumage à mon insu, pas de nom + ni pass, instabillités,  blocages permanent. utilisation de boot repair par disque externe remise en état correcte, nettoyage .....parfait : émission du boot-info ci dessus. par essai divers j'ai récupéré pass et nom.

j'avais profité des résultats excellents pour faire un boot repair sur l'autre pc qui lui me renvoyait le qui lui m'a renvoyé le 193642 avec deux disques 1To+160G avec boot info de 1228644.
si ça peut t'aider, mais tiens moi au courant si tu trouves  BYE

Hors ligne

#13 Le 28/09/2012, à 11:55

malbo

Re : installation dans des partition existantes, difficile

Tant mieux si tu as rétabli la situation pour ton Wubi parce que moi j'ai beaucoup de mal à comprendre (bien que tu aies fait des efforts pour me donner des rapport Boot-Info compréhensibles). Je n'arrive seulement pas à imaginer que l'utilisation de Boot-Repair a pu réparer ton problème que tu décrivais dans le post #6 :

Le problème c'est qu'a n'importe quel moment il ne m'a demandé ni mon NOM d'utilisateur ni le PASS.  -- obligatoire pour une installation correcte --
A l'allumage  comme normal il me donne le choix des systèmes correct, mais comme il ne m'a pas demandé  "utilisateur" et pass  ou bien invité comme, normal. Je suis coincé.     normal 

Boot-Repair répare les problèmes de démarrage mais à ma connaissance il ne répare pas les problèmes de nom d'utilisateur et mot de passe.
Là je vais te laisser parce que tu m'as bien gavé et je ne veux plus me mêler de tes affaires.


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#14 Le 28/09/2012, à 17:57

pasotango

Re : installation dans des partition existantes, difficile

je voudrais te remercier pour ton aide,
mais comme je t'ai dit, l'OS a du récupérer nom d'utilisateur de mon PC utilisé presque partout ainsi que pass.  Je comprends que tu es surpris mais moi aussi et même plus surpris que toi. et encore plus que tout a été réparé par boot repair d'un coup.
enfin, bonne route,
j'espère que ce tchat a pu nous apprendre des choses a tous les deux.

Hors ligne

Haut de page ↑