Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash vient d'être divulguée, il est recommandé de mettre à jour son système (plus de détails)

*** 28 sept. nouvelle mise à jour (4.2-2ubuntu2.5 ou 4.3-7ubuntu1.4) *** pour mettre à jour, lancez dans un terminal :
sudo apt-get update ; sudo apt-get upgrade bash

#1 Le 23/08/2012, à 21:51

M0tty

Gnome-session-fallback - Placement des fenêtres sur le bureau

Bonjour,

Avant, quand j'étais sous Ubuntu 11.04, avec un affichage gnome 2 classique, mon gestionnaire de fenêtre me permettait, lorsque je déplaçait une fenêtre sur un bord latéral de l'écran, de redimensionner la fenêtre à la moitié de la taille de l'écran, ce qui était très pratique pour mettre deux dossiers en vis a vis par exemple, ou deux documents textes, sans avoir à chipoter longuement avec les bords de chaque fenêtre.

Cette fonctionnalité a disparu avec Ubuntu 12.04 gnome-session-fallback (Unity me donne des boutons).

Comment puis-je faire pour rétablir cette fonctionnalité ?

Merci de m'éclairer !

Hors ligne

#3 Le 25/08/2012, à 00:50

M0tty

Re : Gnome-session-fallback - Placement des fenêtres sur le bureau

Merci pour ce lien, mais je n'ai vraiment pas tout compris, et ce que j'ai fait ne fonctionne pas.

Il n'y a aucun moyen de régler ça simplement quelque part dans des préférences ?

Merci pour votre aide !

Hors ligne

#4 Le 25/08/2012, à 09:01

nominux

Re : Gnome-session-fallback - Placement des fenêtres sur le bureau

bonjour MOtty
je viens d"essayer sur gnome fallback, en fait par défaut si tu approches la barre de titre d'une fenetre non maximiser vers le panel du haut, un cadre orange apparait et la fenetre se maximise. si tu l'approches en haut a gauche du panel, un demi cadre orange apparait et la fenetre se maximise sur la moitié gauche, pareil pour la moitié droite. tu peux donc mettre deux fenetres cote a cote rapidement et simplement. est ce bien ce genre de fonction que tu voudrais ? pour demaximiser, il suffit de choper la barre de titre et de la décoller du panel...


je ne suis pas prisonnier du libre...

Hors ligne

#5 Le 25/08/2012, à 10:55

M0tty

Re : Gnome-session-fallback - Placement des fenêtres sur le bureau

Bonjour !

C'est exactement cette fonction que je cherche à rétablir ! Personnellement, je ne l'ai jamais eue depuis mon passage à Gnome-session-Fallback.

Et vu que je ne sais pas exactement comment s'appelle cette fonction, il est difficile de faire des recherches dessus... wink

Hors ligne

#6 Le 25/08/2012, à 12:12

nominux

Re : Gnome-session-fallback - Placement des fenêtres sur le bureau

bizarre, c'est par défaut chez moi depuis gnome3, gnomeshell et unity aussi. il suffit pas de s'approcher du panel, il faut aussi glisser légèrement dans un sens ou dans l'autre... je ne sais pas non-plus comment s'appelle cette fonction, a voir peut etre dans gconf (ou dconf je sais pas trop)
désolé je ne saurais pas plus t'aider...


je ne suis pas prisonnier du libre...

Hors ligne

#7 Le 25/08/2012, à 12:45

M0tty

Re : Gnome-session-fallback - Placement des fenêtres sur le bureau

En fait, je m'embrouille un peu, je n'ai jamais compris si gnome-session-fallback était en réalité Gnome 3 avec une apparence de Gnome 2, ou si c'était toujours Gnome 2 qui avait été réécrit pour continuer à être fonctionnel sur les nouvelles versions d'ubuntu.

Merci pour ton aide en tout cas, je vais patienter jusqu'à ce que quelqu'un puisse résoudre mon problème.

Hors ligne

#8 Le 02/09/2012, à 23:44

M0tty

Re : Gnome-session-fallback - Placement des fenêtres sur le bureau

Je relance avec un peu plus d'infos : Dans le gestionnaire de configuration CompizConfig, c'est l'option grid que je cherche à faire fonctionner. Mais chez moi, elle a beau être cochée, rien ne fonctionne.

Un peu d'aide ?

Hors ligne

#9 Le 02/09/2012, à 23:48

M0tty

Re : Gnome-session-fallback - Placement des fenêtres sur le bureau

En fait, aucun des réglages configurés dans CompizConfig n'est opérationnel. Une réinstallation des paquets Compiz n'a rien changé.

Hors ligne

#10 Le 24/09/2012, à 20:25

ricorde

Re : Gnome-session-fallback - Placement des fenêtres sur le bureau

si j'ai compris ce que tu veux faire ouvre une fenêtre et appuis sur F3 tu aura dans ta fenêtre la possibilité de sélectionné une autre partition celle de ton choix


Processeur : Intel Core i7-3930K 3200.0 MHz Socket R (LGA2011-0)    Carte graphique : GIGABYTE GeForce GTX 680    Carte mére : ASUS SABERTOOTH X79   Memory : Kingston DDR3 SDRAM 666.7 MHz 2 fois 8 Go

Hors ligne

#11 Le 24/09/2012, à 22:50

M0tty

Re : Gnome-session-fallback - Placement des fenêtres sur le bureau

Bonjour Ricorde,

Je n'ai malheureusement pas bien compris votre réponse. Mais je pense que ce n'est pas cela que je cherche à réaliser (de quelles partitions parlez-vous ?)

Merci.

Hors ligne

#12 Le 25/09/2012, à 15:39

nominux

Re : Gnome-session-fallback - Placement des fenêtres sur le bureau

il veut dire que sur une fenetre nautilus, si tu appuie sur F3 (ou menu 'affichage'/'panneau supplementaire') tu as un panneau supplementaire wink (ou 2 fenetres dans une). mais ça ne marche que avec nautilus (et je crois que ça ne marcheras plus avec ubuntu 12.10)
ce n'est pas tout à fait ce que tu cherches...


je ne suis pas prisonnier du libre...

Hors ligne

#13 Le 25/09/2012, à 16:29

M0tty

Re : Gnome-session-fallback - Placement des fenêtres sur le bureau

Effectivement, je connaissais déjà cette option, mais ce n'est pas ce que je cherche à réaliser.

Je cherche plutôt à réactiver l'accélération 3D...

Merci pour votre aide.

Hors ligne

Haut de page ↑