Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 26/09/2012, à 17:30

ph_75

[résolu] placement des fenetres

bonjour,
j'aimerais savoir s'il y a moyen de désactiver le placement intelligent des fenètres sous xfwm4?

à chaque fois que je lance une application du genre terminal, il se place en haut à gauche, ou en bas à droite.

j'aimerais que ça soit toujours au centre;

j'ai lancé xfwm4-tweaks-settings et à 'placement' j'ai coché 'au centre' mais ça marche pas sad

est-ce qu'il ya une autre solution?

merci d'avance!

Dernière modification par ph_75 (Le 26/09/2012, à 19:38)

Hors ligne

#2 Le 26/09/2012, à 18:41

The Uploader

Re : [résolu] placement des fenetres

salut

Dans xfwm4-tweaks-settings, à l'onglet 'Placement', il faut mettre le curseur tout à droite sur 'Large'.


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
ASUS N56VV (UEFI + GPT, Core i5-3230M @ 2.60GHz, Intel HD4000 + GeForce 750M, 12 Go de RAM, SSD 1 To)
Système principal : Archlinux (amd64), avec KDE 4
Système oublié la plupart du temps : Windows 8.1 Update 1 (x64, OEM)

Hors ligne

#3 Le 26/09/2012, à 19:37

ph_75

Re : [résolu] placement des fenetres

c'est ça!
ça marche!
merci!

Hors ligne

Haut de page ↑