Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

M.A.J. en cours du forum possibilité de bug, nous faisons le maximum pour les résoudre au plus vite

#1 Le 24/10/2005, à 09:21

Neoscript47

[Résolu]Problème avec Enemy Teritory !!!!

Bonjour !!
Voila, j'ai un problème avec enemy teritory.
Ma carte est une ATI 9800, j'ai installé les pilotes ATI, j'ai reconfigurer le X-server avec fglrx, et quand je lance enemy teritory, voila ce que ça me fait :

neoscript47@chambre-jean:~$ et
ET 2.60 linux-i386 Mar 10 2005
----- FS_Startup -----
Current search path:
/home/neoscript47/.etwolf/etmain
/usr/local/games/enemy-territory/etmain/pak2.pk3 (22 files)
/usr/local/games/enemy-territory/etmain/pak1.pk3 (10 files)
/usr/local/games/enemy-territory/etmain/pak0.pk3 (3725 files)
/usr/local/games/enemy-territory/etmain/mp_bin.pk3 (6 files)
/usr/local/games/enemy-territory/etmain

----------------------
3763 files in pk3 files
execing default.cfg
couldn't exec language.cfg
couldn't exec autoexec.cfg
Hunk_Clear: reset the hunk ok

------- Input Initialization -------
Joystick is not active.
------------------------------------
Bypassing CD checks
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
...loading libGL.so.1: Initializing OpenGL display
...setting mode 4: 800 600
Using XFree86-VidModeExtension Version 2.2
XF86DGA Mouse (Version 2.0) initialized
XFree86-VidModeExtension Activated at 800x600
Using 8/8/8 Color bits, 16 depth, 0 stencil display.
GL_RENDERER: Mesa GLX Indirect


***********************************************************
 You are using software Mesa (no hardware acceleration)!
 Driver DLL used: libGL.so.1
 If this is intentional, add
       "+set r_allowSoftwareGL 1"
 to the command line when starting the game.
***********************************************************
...WARNING: could not set the given mode (4)
Initializing OpenGL display
...setting mode 3: 640 480
Using XFree86-VidModeExtension Version 2.2
XF86DGA Mouse (Version 2.0) initialized
XFree86-VidModeExtension Activated at 640x480
Received signal 11, exiting...
neoscript47@chambre-jean:~$

Il faut apparemment lancer et avec

$et +set r_allowSoftwareGL 1

Mais là, impossible de creer un profil de joueur, ça lague trop......
Seul moyen de quité : Ctrl+Alt+Backspace.......
Voila si quelqu'un pouvait m'aider ça serait sympa....
@++

Dernière modification par Neoscript47 (Le 24/10/2005, à 10:15)

Hors ligne

#2 Le 24/10/2005, à 09:56

manatlan

Re : [Résolu]Problème avec Enemy Teritory !!!!

ah mon humble avis ...
tes drivers fglrx ne sont pas bien installé ...
t'as l'acceleration 3D qui fonctionne, c'est tout ...


"Oui, oui."
                -- Shakespeare (Richard III, Acte I, Scène IV)

Hors ligne

#3 Le 24/10/2005, à 10:02

Neoscript47

Re : [Résolu]Problème avec Enemy Teritory !!!!

merci....
Je viens de réinstaller fglrx suivant le tutorial du site, et ça marche. Reste plus qu'a activé les sons........

Hors ligne

#4 Le 24/10/2005, à 17:51

ArnaudL

Re : [Résolu]Problème avec Enemy Teritory !!!!

Pour le son, il faut tuer esd :

sudo killall esd

Puis lancer le jeu.

Hors ligne