Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 01/10/2012, à 09:17

pierreh

probleme de wxwidget

Bonjour,

pour faire fonctionner les alertes sonores du programme opencpn, j'ai besoin de wxwidget. Or en essayant de suivre les tutoriels je tombe chaque fois sur un problème de dépendances. Synaptic me signale " libwxgtk2.8-dev:  Dépend : libwxgtk2.8-0 (=2.8.12.1-6ubuntu2) mais 2.8.12.1-6ubuntu2.2 doit être installé" or  il semble que cette version 2.2 soit buguée et indisponible.
Je ne trouve pas de solution.
Quelqu'un a-t-il une piste?

merci d'avance

Hors ligne

#2 Le 06/10/2012, à 12:08

pierreh

Re : probleme de wxwidget

personne n'a d'idée?

Hors ligne