Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 01/10/2012, à 12:05

Arnaud04

Thunar prend 25 secondes pour démarrer

Bonjour,

Sous Xubuntu 12.04, j'ai un souci avec Thunar. Il prend 25 secondes pour démarrer.

Si je ferme Thunar et que je le re-ouvre, il prend à nouveau 25 secondes. Je peux le faire 10 fois d'affilée, ça ne change rien.

Si je suis déjà dans Thunar et que j'ouvre une deuxième fenêtre via un lanceur, ça prend encore 25 secondes.

Par contre, si je fais "fichier-->nouvelle fenêtre", là c'est instantané.

Chose étrange aussi, si je démarre Thunar depuis le terminal, loggué en root, ça démarre instantanément. Alors que logué en utilisateur, ça prend 25 secondes.

Que faire ?

Merci

Arnaud

Hors ligne

#2 Le 01/10/2012, à 12:09

The Uploader

Re : Thunar prend 25 secondes pour démarrer

Salut

Voir ici : gvfs automount.


- Oldies PC : Intel Pentium 3 @ 800 Mhz sur CM ASUS P2B-F, GeForce 4 Ti4200, Disque Dur Hitachi 160 Go, 512 Mo de RAM, 3DFX Voodoo 2, Sound Blaster AWE64, Windows 98 SE / XP)
- Desktop : Intel Core i7 6700K @ 4 GHz sur CM ASUS Z170-P, GeForce GTX 1070, SSD Samsung 850 EVO 1 To, 16 Go de RAM, Disque Dur Seagate Barracuda 3 To, Windows 10

Hors ligne

#3 Le 01/10/2012, à 18:09

Arnaud04

Re : Thunar prend 25 secondes pour démarrer

Merci.

En suivant la procédure donnée sur ce lien, ça fonctionne.
En fait je ne pensais pas être concerné par ce mode de résolution, étant donné que mon problème apparaissait même une fois que Thunar était chargé en mémoire vive.

Merci encore

Arnaud

Hors ligne