Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 31/07/2012, à 14:00

Angus59

Pas de Son (internes NOK / Jack OK) sur un eeePC Asus X101

Bonjour à tous,

malgré avoir lu et suivi les différents posts et docs, principalement le http://doc.ubuntu-fr.org/audio_intel_hda

Je suis en Ubuntu 12.04. LTS sur un eeePC Asus X101

Le son sort uniquement sur la prise jack, les speakers internes n'émettent plus.
Ce problème apparaît uniquement si je réalise les mises à jours

J'ai beau essayé différents modèles dans le alsa-base.conf en ajoutant la ligne mais pas moyen !!

Avez vous déjà été confronté à ce genre de problème et comment l'avez vous résolu, merci

Afin de pouvoir récupérer le son sur les speakers internes, je dois faire une restauration d'usine du Asus X101. Je suis donc contraint de ne pas mettre à jour Ubuntu.

De plus, je n'arrive pas à trouver le package de la mise à jour qui pourrait causer ce problème de son.

Merci de votre aide, ça fait déjà 2 jours que j'essaie mais sans succès

Dernière modification par Angus59 (Le 31/07/2012, à 14:04)

Hors ligne

#2 Le 01/08/2012, à 16:29

grnhkv

Re : Pas de Son (internes NOK / Jack OK) sur un eeePC Asus X101

Bonjour,

j'ai acheté le même netbook et moi aussi aprés la mise à jour plus son j'ai réinstaller ubuntu et ça a solutionné le problème c'est un peu radical mais ça marche
à la seul différence c'est que le mien est un eeepc asus X101CH
Je parle bien sur d'une installation avec cle usb ou live cd via lecteur externe et non pas de la restauration par la touche F9 au démarrage.

Dernière modification par grnhkv (Le 01/08/2012, à 16:31)

Hors ligne

#3 Le 02/10/2012, à 19:39

martray

Re : Pas de Son (internes NOK / Jack OK) sur un eeePC Asus X101

Bonsoir,

J'ai le même soucis (suite mise à jour, son dans la jack mais rien sur les HP)
Réinstaller tout me semble un peu excessif. (J'ai de nombreux logiciels que je paramètre à ma sauce et je n'ai pas envie de recommencer, c'est pourquoi je prends des LTS)
Personne n'a une solution un peu moins radicale mais tout aussi efficace ???

Bon vent

Hors ligne

#4 Le 03/10/2012, à 21:09

metrix

Re : Pas de Son (internes NOK / Jack OK) sur un eeePC Asus X101

Bonsoir,
J'ai aussi le même problème, après avoir effectué une mise à jour d'Ubuntu 12.04 sur le Eeepc asus R051CX de ma fille, plus de son dans les HP, et la sortie jack fonctionne.
Je viens découvrir sur le lien suivants comment résoudre le problème.

http://forum.ubuntu-fr.org/viewtopic.php?id=1012061&p=2

Elle rentrera dimanche avec le PC, je ferai le test.

Hors ligne

#5 Le 09/10/2012, à 12:19

klarnet33

Re : Pas de Son (internes NOK / Jack OK) sur un eeePC Asus X101

J'ai exactement le même problème sur mon Asus R051 CX. Le son a disparu sauf dans le casque. Je me bats depuis une semaine et ne souhaite pas le renvoyer au SAV (Pixmania). Quelle galère ! Depuis la prise en main, je n'ai que des ennuis (clavier US à virer, pb d'authentification après chgt du mot de passe).
Dur d'essayer Ubuntu 12.04 LTS installé par Asus !

Dans réglages du son, je ne vois qu'1 sortie : sortie analogique audio interne. C'est bizarre, non ? Quelqu'un peut-il m'aider ?

Hors ligne