Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 06/10/2012, à 12:52

cemoi

message de signalement de bogue pendant une upgrade 10.04>12.04

Bonjour,
j'ai une lubuntu installé de puis tres fort fort longtemps (10.04 il me semble) j'ai commencé à faire l'upgrade de tout ça pour passer sur la dernière lts.
J'ai effectué une première do realese mais pour la seconde upgrade ça me donne un message comme quoi il y a un bogue que je dois faire remonter... et que par conséquent l'upgrade ne peut etre effectuer :\
Voici le message;

Suite à la mise à jour des informations sur vos paquets, le paquet essentiel « ubuntu-minimal » ne peut plus être trouvé.
Il s'agit d'une erreur grave. Veuillez signaler ce bogue concernant le paquet « update-manager » en y joignant les fichiers du dossier /var/log/dist-upgrade/.

C'est balo je devais upgrader ce weekend -_-

Dernière modification par cemoi (Le 06/10/2012, à 14:31)

Hors ligne

#2 Le 06/10/2012, à 13:12

bahoui

Re : message de signalement de bogue pendant une upgrade 10.04>12.04

bonjour,

il s'agit donc d'une mise à niveau de 10.04 à 12.04 , modifie ton titre pour le signaler. Peux-tu retourner le résultat complet de

 sudo apt-get update 

et

sudo apt-get upgrade

?


Mettez [résolu] dans le titre quand le problème est réglé (cliquez sur "modifier" dans votre 1er message).

Hors ligne

#3 Le 06/10/2012, à 14:36

cemoi

Re : message de signalement de bogue pendant une upgrade 10.04>12.04

hello,
pour le apt-get update rien de particulier je n'ai aps mis tout le pavé:

Atteint http://fr.archive.ubuntu.com maverick Release.gpg
Ign http://fr.archive.ubuntu.com/ubuntu/ maverick/main Translation-en
Réception de : 1 http://fr.archive.ubuntu.com/ubuntu/ maverick/main Translation-fr [369kB]
Atteint http://extras.ubuntu.com maverick Release.gpg                                                   
Ign http://extras.ubuntu.com/ubuntu/ maverick/main Translation-en                                       
Atteint http://security.ubuntu.com maverick-security Release.gpg       
Ign http://security.ubuntu.com/ubuntu/ maverick-security/main Translation-en
Ign http://security.ubuntu.com/ubuntu/ maverick-security/main Translation-fr
.............................................
2 477ko réceptionnés en 3s (626ko/s)                             
Lecture des listes de paquets... Fait

pour l'upgrade rien de curieux non plus;

sudo apt-get upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

Je vais vous joindre les fichiers du dossier /var/log/dist-upgrade/. ce soir

Dernière modification par cemoi (Le 06/10/2012, à 14:36)

Hors ligne

#4 Le 06/10/2012, à 15:09

bahoui

Re : message de signalement de bogue pendant une upgrade 10.04>12.04

il faut retourner l'intégralité des commandes entre balises code <> . Je vois des dépôts pour maverick (10.10)et non pour lucid (10.04).

edit : dans ce cas, tu ne pourras pas migrer directement à 12.04 . Une réinstallation avec un live cd ou usb...

Dernière modification par bahoui (Le 06/10/2012, à 15:19)


Mettez [résolu] dans le titre quand le problème est réglé (cliquez sur "modifier" dans votre 1er message).

Hors ligne

  • Accueil
  • » Forum
  • » LXDE
  • » message de signalement de bogue pendant une upgrade 10.04>12.04

Haut de page ↑