Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 07/10/2012, à 17:26

winux

Lubuntu : Pb avec le pop-up de e Carte Bleue

Bonjour

Aussi bien sous Firefox que Chrome, impossible de voir la fenêtre pop-up qui s'ouvre lorsque je lance e-CB. J'espère que vous aurez des idées, car moi ... à part le fait d'imaginer qu'il doit manquer un plug-in, mais lequel ???

Merci d'avance

Voici l'historique de mes essais

1-URL concernée

xodq87.jpg


2-A tout hasard, j'ai pris la source du lien qui s'affiche

2uop8g8.png


3-popup sous chrome

34snzvr.png


4-popup sous Firefox

wane3b.png


5-popup "normale" sur un autre PC qui va bien

2eyyss9.png


6-pour info, sur le PC incriminé, lorsque je lance mon Gmail

3466wk4.png


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 250 Mbps utiles -  Triple  boot : Ubuntu 14.04 / Ubuntu 13.10 / Windows 7 - Ecran : Samsung 23" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430 - RAM : 4 Go DDR3 - HD : 1To x 2

Hors ligne

#2 Le 07/10/2012, à 19:23

Maisondouf

Re : Lubuntu : Pb avec le pop-up de e Carte Bleue

C'est toujours le même soucis, les banques et les administrations d'état (Pôle-Emploi, Alloc, Sécu, ...) ne testent leurs site que sur des PC Windows avec Internet Explorer.

Sans rire chez moi, ça marche bien 133ac5a68aeeec49f9e6d9d3ca41dt.jpg

Déjà ce que tu devrais faire, c'est activer le plugin ShockWave de Firefox et vérifier son installation.

Au pire, sans prendre aucun risque, tu peux forcer l'installation de la dernière version avec :

sudo apt-get install --reinstall flashplugin-installer

ensuite (ou avant c'est mieux) tu fermes Firefox et tu le re ouvres pour tester.


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#3 Le 07/10/2012, à 22:43

winux

Re : Lubuntu : Pb avec le pop-up de e Carte Bleue

merci maisondouf, je vais essayer cela et te tiens au courant.

Pour ton info ça marche bien sur mes 2 autres PC Ubuntu 12.04

A la réflexion, quand je vois ça de mon 1e post ...


3466wk4.jpg


... je me dis qu'il est bloqué quelque part.
Tu sais le remettre en service ?

je pense que c'est la source de mes problèmes. Pourquoi est-il bloqué ?????

merci et @+

Dernière modification par winux (Le 08/10/2012, à 08:53)


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 250 Mbps utiles -  Triple  boot : Ubuntu 14.04 / Ubuntu 13.10 / Windows 7 - Ecran : Samsung 23" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430 - RAM : 4 Go DDR3 - HD : 1To x 2

Hors ligne

#4 Le 07/10/2012, à 23:47

winux

Re : Lubuntu : Pb avec le pop-up de e Carte Bleue

maisondouf

J'ai bien shockwave flash 11.2 r202 activé, mais ça ne change rien, j'ai toujours une fenêtre noire.


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 250 Mbps utiles -  Triple  boot : Ubuntu 14.04 / Ubuntu 13.10 / Windows 7 - Ecran : Samsung 23" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430 - RAM : 4 Go DDR3 - HD : 1To x 2

Hors ligne

#5 Le 08/10/2012, à 08:58

winux

Re : Lubuntu : Pb avec le pop-up de e Carte Bleue

Bonjour

En fait j'ai bien shockwave, mais si on regarde 2 posts plus haut
- il est bloqué, pourquoi ?
- comment le réactiver ????

merci pour ton/ votre aide et @+


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 250 Mbps utiles -  Triple  boot : Ubuntu 14.04 / Ubuntu 13.10 / Windows 7 - Ecran : Samsung 23" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430 - RAM : 4 Go DDR3 - HD : 1To x 2

Hors ligne

#6 Le 08/10/2012, à 17:54

Bob49

Re : Lubuntu : Pb avec le pop-up de e Carte Bleue

Bonjour

Je ne peux vérifié, mais si ça utilise Flash et que tu utilise Adblock P, désactive ce dernier pour vérifier.

Ou...► Vérifiez en mode sans échec de Firefox (sans rien cocher..quoi que peut-être plus de case..).

Pour passer en mode sans échec de Firefox : ? (ou bouton "Firefox" > Aide) ► redémarrer avec les modules désactivés...

Dans le cas ou le problème n'est plus en mode sans échec... Relancez Firefox en mode normal, désactivez les modules (extensions, plugins, thème)et ré-activez-les un par un jusqu'à trouver le coupable..tout en vérifiant si votre problème revient ou pas.


AMD Athlon 64X2  3800+ 2 GHz / XP et Ubuntu 10.04
Ram +2Go /DD principal..Seagate SATA2 HDD / NVIDIA Quadro NVS 285
La patience est une vertu qui consiste à bien supporter des inconvénients sans pour cela se détourner d'une fin poursuivie.
%NOINDEX%

Hors ligne

#7 Le 08/10/2012, à 19:00

winux

Re : Lubuntu : Pb avec le pop-up de e Carte Bleue

merci Bob pour ton aide, je vais essayer ça, je te tiens au courant


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 250 Mbps utiles -  Triple  boot : Ubuntu 14.04 / Ubuntu 13.10 / Windows 7 - Ecran : Samsung 23" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430 - RAM : 4 Go DDR3 - HD : 1To x 2

Hors ligne

#8 Le 09/10/2012, à 10:09

winux

Re : Lubuntu : Pb avec le pop-up de e Carte Bleue

Bonjour

Très bizarre :
sur un des 2 PC qui refusait d'ouvrir la popup eCB :
j'ai installé (par hasard) Adobe flashplugin qui a désinstallé flashplugin installer
et maintenant ça marche

ALORS QUE sur le PC qui acceptait déjà la popup
j'ai bien flashplugin installer et pas Adobe flashplugin GRAND MYSTÈRE !!!!!! roll

Pour le 2e PC qui ne prend pas en compte la popup, je vais essayer ta manip.
Je te tiens au courant puisque tu as eu la gentillesse de me répondre

@+


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 250 Mbps utiles -  Triple  boot : Ubuntu 14.04 / Ubuntu 13.10 / Windows 7 - Ecran : Samsung 23" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430 - RAM : 4 Go DDR3 - HD : 1To x 2

Hors ligne

#9 Le 09/10/2012, à 22:06

winux

Re : Lubuntu : Pb avec le pop-up de e Carte Bleue

Salut Bob

Bob49 a écrit :

Je ne peux vérifié, mais si ça utilise Flash et que tu utilise Adblock P, désactive ce dernier pour vérifier.

c'est fait, but no change. En fait j'ai tout désactivé

2ilpw4.png


21273r.png

Bob49 a écrit :

Pour passer en mode sans échec de Firefox : ? (ou bouton "Firefox" > Aide) ► redémarrer avec les modules désactivés...
Dans le cas ou le problème n'est plus en mode sans échec... Relancez Firefox en mode normal, désactivez les modules (extensions, plugins, thème).

ce que j'ai fait (voir ci-dessus) mais no change

Pour info : le flash que j'ai activé.

3090llz.png

Je ne sais plus trop quoi faire avec ce PC très réticent. Tu as des idées STP ??? merci


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 250 Mbps utiles -  Triple  boot : Ubuntu 14.04 / Ubuntu 13.10 / Windows 7 - Ecran : Samsung 23" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430 - RAM : 4 Go DDR3 - HD : 1To x 2

Hors ligne

#10 Le 09/10/2012, à 22:26

winux

Re : Lubuntu : Pb avec le pop-up de e Carte Bleue

Re

Complément d'info

Je viens d'essayer une video Utube.

J'ai ça

mtkpys.png

malgré la dernière image du post précédent. Tu comprends ça toi ???


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 250 Mbps utiles -  Triple  boot : Ubuntu 14.04 / Ubuntu 13.10 / Windows 7 - Ecran : Samsung 23" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430 - RAM : 4 Go DDR3 - HD : 1To x 2

Hors ligne

#11 Le 10/10/2012, à 18:36

Bob49

Re : Lubuntu : Pb avec le pop-up de e Carte Bleue

Bonjour

winux a écrit :

malgré la dernière image du post précédent. Tu comprends ça toi ???

Oui, mais selon la capture des modules, Flash est désactivé. Tu l'a bien ré-activé pour ce dernier essai ?  smile
En mode normale, désactive tous les modules (extensions, plugins), sauf Flash.

Sur ta capture du gestionnaire de paquet, seul le 3ème est utile. Je ne connais pas le 1er...à mon avis, tu peux le virer.
Le problème pourrait bien être là, vu que tu as problème avec Firefox et Chrome ! Et quand on à un problème identique avec 2 navigateurs, il faut chercher ce qu'il peuvent avoir d'identique et qui peut bloquer Flash..

Via le gestionnaire de paquets, il y à bien que ceux de ta capture d'installés ?

******************************************************
Le Réal Player pose parfois des problèmes, garde le désactivé.

******************************************************
Quand aux 2 extensions venant du système, perso, je l'ai virerais...
la 1ère, je ne sais pas à quoi elle peut servir !..
La 2ème, il y à bien longtemps que j'ai virer cette inutile, qui à déjà posé problème. (Ubufox)

Dernière modification par Bob49 (Le 10/10/2012, à 18:41)


AMD Athlon 64X2  3800+ 2 GHz / XP et Ubuntu 10.04
Ram +2Go /DD principal..Seagate SATA2 HDD / NVIDIA Quadro NVS 285
La patience est une vertu qui consiste à bien supporter des inconvénients sans pour cela se détourner d'une fin poursuivie.
%NOINDEX%

Hors ligne

#12 Le 11/10/2012, à 00:20

winux

Re : Lubuntu : Pb avec le pop-up de e Carte Bleue

Bonsoir Bob, merci pour ta réponse

winux a écrit :

malgré la dernière image du post précédent. Tu comprends ça toi ???

Bob49 a écrit :

Oui, mais selon la capture des modules, Flash est désactivé. Tu l'a bien ré-activé pour ce dernier essai ?  smile

oui, oui, j'y avais pensé

Bob49 a écrit :

Sur ta capture du gestionnaire de paquet, seul le 3ème est utile. Je ne connais pas le 1er...à mon avis, tu peux le virer.

je voudrais bien, mais il est lié, il me l'impose d'office

Bob49 a écrit :

Le problème pourrait bien être là, vu que tu as problème avec Firefox et Chrome ! Et quand on à un problème identique avec 2 navigateurs, il faut chercher ce qu'il peuvent avoir d'identique et qui peut bloquer Flash..

tout à fait d'accord, je vais donc essayer de virer le 1e en espérant qu'il ne me vire pas de façon autoritaire le 3e. Je ferai cela demain, je te tiens au courant

Bob49 a écrit :

Via le gestionnaire de paquets, il y à bien que ceux de ta capture d'installés ?

voui

Bob49 a écrit :

Le Réal Player pose parfois des problèmes, garde le désactivé.

OK, bien noté

Bob49 a écrit :

Quand aux 2 extensions venant du système, perso, je l'ai virerais...
la 1ère, je ne sais pas à quoi elle peut servir !..
La 2ème, il y à bien longtemps que j'ai virer cette inutile, qui à déjà posé problème. (Ubufox)

OK je m'en occupe, aux résultats demain, encore merci pour tout Bob


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 250 Mbps utiles -  Triple  boot : Ubuntu 14.04 / Ubuntu 13.10 / Windows 7 - Ecran : Samsung 23" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430 - RAM : 4 Go DDR3 - HD : 1To x 2

Hors ligne

#13 Le 12/10/2012, à 00:45

winux

Re : Lubuntu : Pb avec le pop-up de e Carte Bleue

Salut Bob

J'ai bien suivi scrupuleusement tout ce que tu as dit dans le post précédent, mais c'est malheureusement toujours pareil

dy2jqw.jpg

Voici aussi le résultat de synaptic

30a6qlw.png

Je ne sais plus trop quoi faire, et toi ?? un grand merci


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 250 Mbps utiles -  Triple  boot : Ubuntu 14.04 / Ubuntu 13.10 / Windows 7 - Ecran : Samsung 23" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430 - RAM : 4 Go DDR3 - HD : 1To x 2

Hors ligne

#14 Le 12/10/2012, à 23:22

winux

Re : Lubuntu : Pb avec le pop-up de e Carte Bleue

Bonsoir

Pas d'idée les gars ? roll

Je sais c'est un cas complexe, mais vu le niveau du forum, je ne désespère pas !! lol

merci d'avance smile


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 250 Mbps utiles -  Triple  boot : Ubuntu 14.04 / Ubuntu 13.10 / Windows 7 - Ecran : Samsung 23" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430 - RAM : 4 Go DDR3 - HD : 1To x 2

Hors ligne

#15 Le 14/10/2012, à 15:10

winux

Re : Lubuntu : Pb avec le pop-up de e Carte Bleue

up svp wink


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 250 Mbps utiles -  Triple  boot : Ubuntu 14.04 / Ubuntu 13.10 / Windows 7 - Ecran : Samsung 23" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430 - RAM : 4 Go DDR3 - HD : 1To x 2

Hors ligne

#16 Le 14/10/2012, à 15:18

DAnGk41

Re : Lubuntu : Pb avec le pop-up de e Carte Bleue

Peut être aller chercher flash player ici


promis, je vais penser à me moderniser ==> http://i43.servimg.com/u/f43/11/83/24/66/pb090210.jpg

Hors ligne

#17 Le 14/10/2012, à 16:10

winux

Re : Lubuntu : Pb avec le pop-up de e Carte Bleue

Salut

c'est déjà la version que j'ai si on regarde dans synaptic au post #9


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 250 Mbps utiles -  Triple  boot : Ubuntu 14.04 / Ubuntu 13.10 / Windows 7 - Ecran : Samsung 23" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430 - RAM : 4 Go DDR3 - HD : 1To x 2

Hors ligne

#18 Le 15/10/2012, à 23:10

DAnGk41

Re : Lubuntu : Pb avec le pop-up de e Carte Bleue

un tuto ici qui résoudrait peut être le problème... (lire denier post)
la solution semble être page 2 #32

Dernière modification par DAnGk41 (Le 15/10/2012, à 23:12)


promis, je vais penser à me moderniser ==> http://i43.servimg.com/u/f43/11/83/24/66/pb090210.jpg

Hors ligne

#19 Le 16/10/2012, à 08:09

winux

Re : Lubuntu : Pb avec le pop-up de e Carte Bleue

merci DAnGk41 je vais regarder ça


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 250 Mbps utiles -  Triple  boot : Ubuntu 14.04 / Ubuntu 13.10 / Windows 7 - Ecran : Samsung 23" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430 - RAM : 4 Go DDR3 - HD : 1To x 2

Hors ligne

#20 Le 20/10/2012, à 18:06

winux

Re : Lubuntu : Pb avec le pop-up de e Carte Bleue

Bonjour

J'ai une piste trouvée tout à fait par hasard.
Sur le PC qui marche, j'avais activé la barre de module

kf4kmr.png

et vu dans cette barre de modules

30kqfqf.png

en titillant le bouton F (flash) j'ai résolu mon Pb, il ne doit pas être rouge.

Par contre sur le PC Lubuntu, bien que la version FF soit identique : 16.0.1, je n'ai aucun indicateur dans la barre de modules et ne peut ainsi activer flash. Je pense que tout vient de là, mais comment activer les indicateurs dans la barre de modules, that's the question !!??

Merci pour votre aide


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 250 Mbps utiles -  Triple  boot : Ubuntu 14.04 / Ubuntu 13.10 / Windows 7 - Ecran : Samsung 23" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430 - RAM : 4 Go DDR3 - HD : 1To x 2

Hors ligne

Haut de page ↑