Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 06/10/2012, à 17:13

karls72

plus d'icones sur mon bureau

mon bureau ne m’affiche plus mes icones, lorsque je clique droit sur le bureau il ne se pase rien!!! sad help me...

Hors ligne

#2 Le 07/10/2012, à 03:56

Maisondouf

Re : plus d'icones sur mon bureau

carte graphique AMD ???


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#3 Le 08/10/2012, à 07:45

LaLuciole

Re : plus d'icones sur mon bureau

Pareil pour moi...
Plus d'icônes, plus de clic droit sur le bureau !
(NVidia GTX 260)

Hors ligne

#4 Le 08/10/2012, à 14:43

Maisondouf

Re : plus d'icones sur mon bureau

A tester suite aux soucis du driver Nvidia 304.51

sudo apt-get remove --purge nvidia-current nvidia-settings
sudo rm /etc/apt/sources.list.d/ubuntu-x-swat-x-updates*
sudo apt-get update
sudo apt-get install nividia-current nvidia-settings

Cela devrait enlever le "304.51" buggé et installer une version temporaire "304.51.really.304.43".


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#5 Le 08/10/2012, à 19:02

karls72

Re : plus d'icones sur mon bureau

carte graphique ati X700 ça marchais bien et je sais pas ce que j'ai foutu et plus d’icônes ni de clic droit hmm

Dernière modification par karls72 (Le 08/10/2012, à 19:03)

Hors ligne

#6 Le 10/10/2012, à 20:08

LaLuciole

Re : plus d'icones sur mon bureau

Maisondouf a écrit :

A tester suite aux soucis du driver Nvidia 304.51

sudo apt-get remove --purge nvidia-current nvidia-settings
sudo rm /etc/apt/sources.list.d/ubuntu-x-swat-x-updates*
sudo apt-get update
sudo apt-get install nividia-current nvidia-settings

Cela devrait enlever le "304.51" buggé et installer une version temporaire "304.51.really.304.43".

Ça n'a rien changé pour moi...

Hors ligne

#7 Le 19/10/2012, à 21:39

Droup

Re : plus d'icones sur mon bureau

J'ai exactement le même problème, depuis la mise à jour en 12.10.
Vous avez trouvé une solution ?

Hors ligne

#8 Le 20/10/2012, à 23:36

Maisondouf

Re : plus d'icones sur mon bureau

Le driver NVIDIA fautif (nvidia-current  304.51) a été corrigé et est maintenant disponible en version 304.60 dans le ppa
Installer le ppa et le driver....

Doc Ubuntu a écrit :

sudo apt-add-repository ppa:ubuntu-x-swat/x-updates
sudo apt-get update
sudo apt-get install nvidia-current
sudo reboot


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#9 Le 21/10/2012, à 10:55

Droup

Re : plus d'icones sur mon bureau

Merci pour votre réponse.
J'ai trouvé la solution sur le fil de discussion suivant : http://forum.ubuntu-fr.org/viewtopic.php?id=1027771

Hors ligne

Haut de page ↑