Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 08/10/2012, à 22:53

cracolinux

gnome-mplayer télécharge des pochettes par défaut... c'est pas cool

Salut!

Je lui ai rien demandé à lui et il m'affiche des pochettes de cd qu'il doit sûrement aller chercher sur le web car j'ai pas ça chez moi...
Comment vous faites pour empêcher ça ?? j'ai cherché dans préférences mais rien la dessus..

C'est très emmerdant ça..
pour info, je suis sous lubuntu.

Merci de votre aide

Dernière modification par cracolinux (Le 14/10/2012, à 18:13)


Pixup : postez vos images vite et bien - Wificheck : Aidez nous à vous aider

« Ne devenez jamais pessimiste. Un pessimiste a plus souvent raison qu'un optimiste, mais l'optimiste s'amuse plus — et aucun des deux ne peut arrêter la marche du monde. » R.Heinlein

Hors ligne

#2 Le 10/10/2012, à 18:29

cracolinux

Re : gnome-mplayer télécharge des pochettes par défaut... c'est pas cool

↑ up


Pixup : postez vos images vite et bien - Wificheck : Aidez nous à vous aider

« Ne devenez jamais pessimiste. Un pessimiste a plus souvent raison qu'un optimiste, mais l'optimiste s'amuse plus — et aucun des deux ne peut arrêter la marche du monde. » R.Heinlein

Hors ligne

#3 Le 10/10/2012, à 22:46

cracolinux

Re : gnome-mplayer télécharge des pochettes par défaut... c'est pas cool

Je suis sous lxde, j'utilise gnome-mplayer à titre d'expérimentation.

Pour moi, cette option devrait être inversée, là je dois trouver un moyen d’empêcher un fonctionnement sur gnome-mplayer (je n'ai pas gconf-editor sous lxde) plutôt que l'inverse.

C'est clairement un gros coup de canif dans le contrat moral....!
Qu'est-ce que c'est que ce merdier, le logiciel va me pomper des images sur le web sans rien me demander ??!!! mais on est sur quel système d'exploitation là ?

Merci de ton aide golgot200, dès que je trouve une parade, je viens la proposer.

En tout cas, me voilà très très déçu... vous trouvez ça normal vous autres ?
Moi je trouve que c'est vraiment un comportement anormal, mauvais, décevant.
Ça me plaît pas du tout

EDIT : mail envoyé au mainteneur de gnome-mplayer pour lui demander :
1-comment changer ce parametre
2-pourquoi est-ce que gnome-mplayer a un tel comportement par défaut

On verra bien ça réponse que je viendrais poster ici.

Bonne soirée

Dernière modification par cracolinux (Le 10/10/2012, à 23:00)


Pixup : postez vos images vite et bien - Wificheck : Aidez nous à vous aider

« Ne devenez jamais pessimiste. Un pessimiste a plus souvent raison qu'un optimiste, mais l'optimiste s'amuse plus — et aucun des deux ne peut arrêter la marche du monde. » R.Heinlein

Hors ligne

#4 Le 11/10/2012, à 16:14

cracolinux

Re : gnome-mplayer télécharge des pochettes par défaut... c'est pas cool

Suite ici pour ceux qui veulent apprécier mon anglais bas de gamme.

Si certains ici peuvent faire un test avec cette solution proposée :

kevin korte a écrit :

and finally the keystore which is stored in
your user config directory which is typically $HOME/.config/gnome-mplayer
Edit the file gnome-mplayer.conf and add this line to it
disable_cover_art_fetch=true
and that should do it.


Pour info, j'ai essayé cette solution et rien. Je viens de virer gnome-mplayer en attendant une solution.
Pas mieux en lançant gnome-mplayer par : gnome-mplayer --disable_cover_art_fetch
Je suis pas content

Dernière modification par cracolinux (Le 11/10/2012, à 16:16)


Pixup : postez vos images vite et bien - Wificheck : Aidez nous à vous aider

« Ne devenez jamais pessimiste. Un pessimiste a plus souvent raison qu'un optimiste, mais l'optimiste s'amuse plus — et aucun des deux ne peut arrêter la marche du monde. » R.Heinlein

Hors ligne

#5 Le 12/10/2012, à 11:54

cracolinux

Re : gnome-mplayer télécharge des pochettes par défaut... c'est pas cool

Est-ce que quelqu'un qui utilise gnome-mplayer peut faire le test SVP, merci à vous.
Je voudrais simplement savoir si le problème vient de lubuntu, ou d'autre chose.


Pixup : postez vos images vite et bien - Wificheck : Aidez nous à vous aider

« Ne devenez jamais pessimiste. Un pessimiste a plus souvent raison qu'un optimiste, mais l'optimiste s'amuse plus — et aucun des deux ne peut arrêter la marche du monde. » R.Heinlein

Hors ligne

#6 Le 12/10/2012, à 14:59

cracolinux

Re : gnome-mplayer télécharge des pochettes par défaut... c'est pas cool

Salut golgot200,

J'ai aussi essayé avec gconf-editor, rien à faire, même si j'ai bien la case cochée : 1350050063.png
J'ai essayé en créant un fichier gnome-mplayer.conf dans mon home.

Je sais pas si je dois être content de ne pas être seul dans ce cas.

En tout cas, je ne sais pas d’où vient ce comportement, est-ce que ça provient de gnome-mplayer en lui même ? d'ubuntu qui fait du bizness avec amazon ?
Je suis dépassé.

En tout cas, pour moi c'est vraiment pas normal que ce genre de comportement existent sur un système qui se dit libre....pfff... ça m'écœure..


Pixup : postez vos images vite et bien - Wificheck : Aidez nous à vous aider

« Ne devenez jamais pessimiste. Un pessimiste a plus souvent raison qu'un optimiste, mais l'optimiste s'amuse plus — et aucun des deux ne peut arrêter la marche du monde. » R.Heinlein

Hors ligne

#7 Le 14/10/2012, à 18:09

cracolinux

Re : gnome-mplayer télécharge des pochettes par défaut... c'est pas cool

Bon, ben j'arrive ici la tête basse pour expliquer ma boulette...
L'option gnome-mplayer --disable_cover_art_fetch fonctionne en fait. J'ai cru que le cache cover_art de gnome-mplayer était dans : ~/.config/gnome-mplayer/cover_art mais non, il est dans ~/.cache/gnome-mplayer/. Je sais pas pourquoi il y a ce doublon de dossier...?
Je peux donc désactiver cette très vilaine option (à mon goût) de gnome-mplayer mais ça va pas trop me servir car je le vire de mon système (oui je suis rancunier) j'aime pas les logiciels qui vont télécharger des pochettes sur le web sans me demander mon avis.

Pour ceux que ça intéresserait de conserver gnome-mplayer sur leur système sans avoir ce fonctionnement intrusif :

echo "disable_cover_art_fetch=true" > ~/.config/.config/gnome-mplayer/gnome-mplayer.conf

Pixup : postez vos images vite et bien - Wificheck : Aidez nous à vous aider

« Ne devenez jamais pessimiste. Un pessimiste a plus souvent raison qu'un optimiste, mais l'optimiste s'amuse plus — et aucun des deux ne peut arrêter la marche du monde. » R.Heinlein

Hors ligne

#8 Le 14/10/2012, à 18:30

cracolinux

Re : gnome-mplayer télécharge des pochettes par défaut... c'est pas cool

Je vais faire le test et je te tiens au jus golgot


Pixup : postez vos images vite et bien - Wificheck : Aidez nous à vous aider

« Ne devenez jamais pessimiste. Un pessimiste a plus souvent raison qu'un optimiste, mais l'optimiste s'amuse plus — et aucun des deux ne peut arrêter la marche du monde. » R.Heinlein

Hors ligne

#9 Le 14/10/2012, à 20:11

cracolinux

Re : gnome-mplayer télécharge des pochettes par défaut... c'est pas cool

Même en mettant un cache de 6mo, j'ai une lecture hachée...et toi ?
Avec vlc, aucun problème.


Pixup : postez vos images vite et bien - Wificheck : Aidez nous à vous aider

« Ne devenez jamais pessimiste. Un pessimiste a plus souvent raison qu'un optimiste, mais l'optimiste s'amuse plus — et aucun des deux ne peut arrêter la marche du monde. » R.Heinlein

Hors ligne

#10 Le 14/10/2012, à 21:19

cracolinux

Re : gnome-mplayer télécharge des pochettes par défaut... c'est pas cool

Attention, je parlais de gnome-mplayer là, avec mplayer j'ai aucun soucis pour lire un cd-audio.

mplayer cdda://

Pixup : postez vos images vite et bien - Wificheck : Aidez nous à vous aider

« Ne devenez jamais pessimiste. Un pessimiste a plus souvent raison qu'un optimiste, mais l'optimiste s'amuse plus — et aucun des deux ne peut arrêter la marche du monde. » R.Heinlein

Hors ligne

#11 Le 15/10/2012, à 15:17

cracolinux

Re : gnome-mplayer télécharge des pochettes par défaut... c'est pas cool

Dans /etc/mplayer/mplayer.conf tu as des options de cache et min-cache qui peuvent t'intéresser.
Si tu les décommentes, tu auras peut-être des résultats meilleurs.


Pixup : postez vos images vite et bien - Wificheck : Aidez nous à vous aider

« Ne devenez jamais pessimiste. Un pessimiste a plus souvent raison qu'un optimiste, mais l'optimiste s'amuse plus — et aucun des deux ne peut arrêter la marche du monde. » R.Heinlein

Hors ligne

#12 Le 15/10/2012, à 18:20

cracolinux

Re : gnome-mplayer télécharge des pochettes par défaut... c'est pas cool

Autant utiliser mplayer tout seul, suffit juste d'apprendre quelques raccourcis clavier et ensuite on va 10 fois plus vite qu'avec gnome-mplayer et la souris.

f=fullscreen
espace,p=pause
P=timing
etc.
voir manpage ou http://www.mplayerhq.hu/DOCS/man/en/mplayer.1.txt


Pixup : postez vos images vite et bien - Wificheck : Aidez nous à vous aider

« Ne devenez jamais pessimiste. Un pessimiste a plus souvent raison qu'un optimiste, mais l'optimiste s'amuse plus — et aucun des deux ne peut arrêter la marche du monde. » R.Heinlein

Hors ligne