Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

M.A.J. en cours du forum possibilité de bug, nous faisons le maximum pour les résoudre au plus vite

#1 Le 09/10/2012, à 21:00

Tonio-fr85

[Résolu] Blender 2.64 : Bug affichage de la grille.

Bonsoir,

Sur Blender 2.64 installé en manuel (en plus de la 2.62 des dépôts), je n'ai pas d'affichage de la grille en "vues axiales" (1,3,7 et Ctrl) ortho.

Dés que je tourne (toujours en ortho), la grille revient.

Cela vient-il de mon installation ou est-ce un bug?

Si oui, il  faudrait peut-être le déclarer.

[EDIT]

Le problème vient de mon hardware :
- Même problème en bootant sur live-USB.
- Plus de problème sur un autre PC (portable Acer, carte graphique Intel).

Ma carte graphique est-elle en cause?
Un petit lspci me donne cela comme carte graphique :
VGA compatible controller: Advanced Micro Devices [AMD] nee ATI RS690 [Radeon X1200 Series]

Si quelqu'un à une piste...

Dernière modification par Tonio-fr85 (Le 12/10/2012, à 13:33)

Hors ligne

#2 Le 12/10/2012, à 13:33

Tonio-fr85

Re : [Résolu] Blender 2.64 : Bug affichage de la grille.

Je viens de re-tester blender 2.64 et le bug de la grille a disparu!

Hier, il y a eu une grosse mise à jour (avec un noyau, je crois), le pilote ATI a dû être mis à jour...

A moi Cycles! (qui ne marche pas sous le 2.62 des dépôts).

Hors ligne