Contenu | Rechercher | Menus

Annonce

Les adresses laposte.net ne permettent pas de recevoir nos emails. Vous êtes invité à changer d'adresse dans vos paramètres de compte à votre prochaine connexion.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 24/09/2012, à 18:27

TravellingFroggy

[Résolu] Démarrage de NixNote

Salut,

J'ai installé NixNote -aka Nevernote- (une application pour accéder aux notes d'Evernote) selon les indications de la documentation via un ppa.

Il marchait très bien ... mais depuis quelques jours, il ne fonctionne plus il reste bloqué sur l'écran de chargement.

Quelqu'un a t'il une solution ?

Merci.

Dernière modification par TravellingFroggy (Le 20/10/2012, à 10:32)


The Computing Froggy
Ubuntero depuis 6.06                   Vive Lubuntu, Bodhi et elementaryOS pour faire renaître les PC un peu ancien.
____________________
Mistr@l Consulting : Le Département Informatique des TPE/PME/PMI et artisans, commerçants et professions libérales

Hors ligne

#2 Le 26/09/2012, à 19:04

silencio

Re : [Résolu] Démarrage de NixNote

Bonjour,

J'ai le même problème, suite à une mise à jour de Ubuntu 11.10.
Voici le message que j'ai lorsque je lance Nixnote en mode console

toto@toto:~$ nixnote
QtJambiInternal.buildMetaData: Writer for property content takes a type which is incompatible with reader's return type.
Exception in thread "main" java.lang.NullPointerException
	at cx.fbn.nevernote.NeverNote.setMessage(NeverNote.java:1146)
	at cx.fbn.nevernote.NeverNote.remoteConnect(NeverNote.java:3453)
	at cx.fbn.nevernote.NeverNote.<init>(NeverNote.java:725)
	at cx.fbn.nevernote.NeverNote.main(NeverNote.java:827)

Et ça reste comme ça sans bouger.

Hors ligne

#3 Le 06/10/2012, à 12:00

TravellingFroggy

Re : [Résolu] Démarrage de NixNote

J'ai trouvé la solution (avec l'aide du forum de NixNote).

Cela vient de la bibliothèque OpenSSL, il faut installer la version 0.9.8 !
Un simple :

$ sudo apt-get install libssl0.9.8

suffit (ou bien tu peux utiliser synaptic).

Le problème vient du fait qu'au démarrage NixNote essaye de se connecter mais n'y arrive pas ... et comme il n'a pas vraiment démarré, l'erreur n'est pas traité correctement.

Pour éviter ce problème, tu peux supprimer la connexion au démarrage en changeant une ligne du fichier de configuration.
Dans la section [General] du fichier /.config/fbn.cx/NixNote.conf
remplace la ligne

automaticLogin=true

par

automaticLogin=false

Bonnes notes.


The Computing Froggy
Ubuntero depuis 6.06                   Vive Lubuntu, Bodhi et elementaryOS pour faire renaître les PC un peu ancien.
____________________
Mistr@l Consulting : Le Département Informatique des TPE/PME/PMI et artisans, commerçants et professions libérales

Hors ligne

#4 Le 06/10/2012, à 12:26

silencio

Re : [Résolu] Démarrage de NixNote

Bonjour,

Merci pour ta réponse. la dernière version de Libssl était déjà installé. Je l'ai désinstallé puis réinstallé et ça marche, probablement un bug dans la bibliothèque.
Je n'ai pas eu besoin de toucher au fichier de config.

Encore merci pour ta réponse.

Hors ligne

#5 Le 10/10/2012, à 09:47

TravellingFroggy

Re : [Résolu] Démarrage de NixNote

@silencio : ATTENTION, justement la version 0.9.8 n'est pas la dernière version. La version de libssl avec Ubuntu 12.04.1 est 1.0.1.
Mais elle peut cohabiter avec la version 0.9.8 ... et doit (cohabiter) ... pour faire fonctioner NixNote.

Pour vérifier, la version de votre libssl par défaut, il suffit de taper la commande suivante, dans un terminal :

$ openssl version

The Computing Froggy
Ubuntero depuis 6.06                   Vive Lubuntu, Bodhi et elementaryOS pour faire renaître les PC un peu ancien.
____________________
Mistr@l Consulting : Le Département Informatique des TPE/PME/PMI et artisans, commerçants et professions libérales

Hors ligne

#6 Le 29/08/2014, à 11:16

Polog

Re : [Résolu] Démarrage de NixNote

Bonjour! Je tente ma chance malgré l'âge respectable du fil...

Sous 14.04,

openssl version

me retourne le numéro de version 1.0.1. Comment vérifer que la version 0.9.8 est elle aussi installée?

L'option

automaticLogin=false

est en place; malgré tout, le démarrage de NixNote est très lent et le terminal me renvoie l'erreur

QtJambiInternal.buildMetaData: Writer for property content takes a type which is incompatible with reader's return type.

Hors ligne