Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 10/10/2012, à 17:02

Maisondouf

Firefox 16, ancienne option qui ne marche plus

La mise à jour de FF en version 16 apporte un comportement bizarre...

Rien de grave, mais lorsque qu'on quitte ou que on demande de fermer plusieurs onglets, FF affiche une fenêtre d'avertissement.

Firefox 15 le faisait aussi, mais un option dans "about:config" permettait de ne plus avoir cette fenêtre.

clé                       valeur
browser.tabs.warnOnClose  false

Ça n'agit plus avec la version 16.

Est ce qu'il y a une nouvelle option ???


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#2 Le 10/10/2012, à 17:42

Bob49

Re : Firefox 16, ancienne option qui ne marche plus

Bonjour

Pas de soucis avec Firefox 16 et cette option.
D'ailleurs qui correspond à une case se trouvant dans les préférences ► onglets : "avertir lors de la fermeture de plusieurs onglets". Il est donc inutile d'aller dans about:config modifier cette préférence.

► Vérifiez en mode sans échec de Firefox (sans rien cocher..quoi que peut-être plus de case..).

Pour passer en mode sans échec de Firefox : ? (ou bouton "Firefox" > Aide) ► redémarrer avec les modules désactivés...

Dans le cas ou le problème n'est plus en mode sans échec... Relancez Firefox en mode normal, désactivez les modules (extensions, plugins, thème)et ré-activez-les un par un jusqu'à trouver le coupable..tout en vérifiant si votre problème revient ou pas.

Dernière modification par Bob49 (Le 10/10/2012, à 17:47)


AMD Athlon 64X2  3800+ 2 GHz / XP et Ubuntu 10.04
Ram +2Go /DD principal..Seagate SATA2 HDD / NVIDIA Quadro NVS 285
La patience est une vertu qui consiste à bien supporter des inconvénients sans pour cela se détourner d'une fin poursuivie.
%NOINDEX%

Hors ligne

#3 Le 11/10/2012, à 10:16

Bob49

Re : Firefox 16, ancienne option qui ne marche plus

Bonjour

Maisondouf a écrit :

mais lorsque qu'on quitte ou que on demande de fermer plusieurs onglets

Quitter ou fermer une fenêtre n'est pas la même chose que fermer les autres onglets.

Ce que j'ai dis dans mon précédent message est bon et concerne la fermeture d'une fenêtre de Firefox.

Pour ce qui est de la fermeture des autres onglets... la préférence browser.tabs.warnOnCloseOtherTabs n'est plus dans about:config, mais elle est de retour pour Fx 18...
Il y à des bugs d'ouverts :
https://bugzilla.mozilla.org/show_bug.cgi?id=277079 
https://bugzilla.mozilla.org/show_bug.cgi?id=772319
Ce qui ne m'empêche pas en l'absence de la préférence, de décocher la case dans cette fenêtre et cette dernière ne s'ouvrira plus ! Le fonctionnement est correct, je vois pas de bug ! J'ai effectué quelques vérification avec plusieurs nouveaux profils.


AMD Athlon 64X2  3800+ 2 GHz / XP et Ubuntu 10.04
Ram +2Go /DD principal..Seagate SATA2 HDD / NVIDIA Quadro NVS 285
La patience est une vertu qui consiste à bien supporter des inconvénients sans pour cela se détourner d'une fin poursuivie.
%NOINDEX%

Hors ligne

#4 Le 11/10/2012, à 13:16

grandtoubab

Re : Firefox 16, ancienne option qui ne marche plus

Bonjour,
Firefox 16 est déja mis en quarantaine par Mozilla à cause de problèmes de sécurité
https://blog.mozilla.org/security/2012/ … irefox-16/

il est recommandé de rétrograder en 15.0.1

Dernière modification par grandtoubab (Le 11/10/2012, à 13:18)


Linux tout seul sur le disque dur  Acer Aspire T650 :=))
RAM: 1,7 Gio, CPU: Intel® Pentium(R) 4 CPU 3.06GHz × 2. Carte graphique Gallium 0.4 on ATI RC410 (Radeon Xpress200)
Partition 1: Debian Jessie & Gnome Version 3.12, Kernel  3.16.3-031603-generic
Partition 2: Ubuntu Trusty 14.04 & Unity

Hors ligne

#5 Le 11/10/2012, à 13:25

caoua

Re : Firefox 16, ancienne option qui ne marche plus

grandtoubab a écrit :

Bonjour,
Firefox 16 est déja mis en quarantaine par Mozilla à cause de problèmes de sécurité
https://blog.mozilla.org/security/2012/ … irefox-16/

il est recommandé de rétrograder en 15.0.1

Bonjour,
quelqu'un connaitrait il la procédure pour rétrograder juste le moteur firefox 16.0 en 15.0.1 sous ubuntu 10.04.3 sans toucher aux profils svp ?
Comment procéder pour installer le fichier "firefox-15.0.1.tar.bz2" en étant certain de supprimer le firefox 16.0 svp ?

Dernière modification par caoua (Le 11/10/2012, à 13:28)

Hors ligne

#6 Le 11/10/2012, à 14:02

Maisondouf

Re : Firefox 16, ancienne option qui ne marche plus

D'après 'dpkg' il ny'a que 4 paquets installé pour FF16

root@amd8papou:~# dpkg -l firefox-*
Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé/W=attend-traitement-déclenchements
|/ Err?=(aucune)/besoin Réinstallation (État,Err: majuscule=mauvais)
||/ Nom            Version        Description
+++-==============-==============-============================================
un  firefox-2      <aucun>        (aucune description n'est disponible)
un  firefox-brandi <aucun>        (aucune description n'est disponible)
ii  firefox-global 16.0+build1-0u Unity appmenu integration for Firefox
ii  firefox-gnome- 16.0+build1-0u Safe and easy web browser from Mozilla - GNO
ii  firefox-locale 16.0+build1-0u English language pack for Firefox
ii  firefox-locale 16.0+build1-0u French language pack for Firefox
un  firefox-ubufox <aucun>        (aucune description n'est disponible)
root@amd8papou:~# 

Je vais télécharger les paquets '.deb' correspondants pour la version 15.0.1 et forcer l'installation.
pool firefox ici


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#7 Le 11/10/2012, à 14:25

Maisondouf

Re : Firefox 16, ancienne option qui ne marche plus

A part un avertissement pour une version de dépendance, FF 15.0.1 marche...

libfontconfig1 est en version 2.8 et FF demande la 2.9, mais elle n'existe pas dans les dépôts (ou j'ai pas trouvé).


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#8 Le 11/10/2012, à 14:46

Maisondouf

Re : Firefox 16, ancienne option qui ne marche plus

En fait, c'est pas bon du tout...
Le fait qu'il y ait une dépendance non-résolue bloque tout le système 'apt'
Il considère (à juste titre) qu'un paquet est cassé et ne veut plus rien toucher tant que le soucis n'est pas résolu...

Donc synaptic, désinstallation FF15 et re installation FF16 sad


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#9 Le 11/10/2012, à 16:14

cinaptix

Re : Firefox 16, ancienne option qui ne marche plus

La version actuelle des dépôts est 16.0.1 (mise à jour ce matin). La faille semble donc avoir été traitée.

Dernière modification par cinaptix (Le 11/10/2012, à 16:14)


« Software is like sex, it's better when it's free. »  Linus Torvalds
Xubuntu 14.04 (64 bits) - CM Gigabyte GA-B85M-D3H - Pentium G3420 à 3,2 Ghz - RAM 8 Go à 1600 Mhz
CG nVidia GT 610 - SSD 64 Go (pour le système) + HDD 500 Go (pour les données).

En ligne

#10 Le 11/10/2012, à 16:43

Maisondouf

Re : Firefox 16, ancienne option qui ne marche plus

génial..

Edit: toujours un soucis avec 'libfontconfig1'

dpkg : des problèmes de dépendances empêchent la configuration de firefox :
 firefox dépend de libfontconfig1 (>= 2.9.0) ; cependant :
  La version de libfontconfig1 sur le système est 2.8.0-3ubuntu9.1.

Dernière modification par Maisondouf (Le 11/10/2012, à 17:03)


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

Haut de page ↑