Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 10/10/2012, à 20:23

fredmir

[Résolu] Evince ne suffit pas à ouvrir un pdf

bonjour,

tentative infructueuse pour ouvrir un PDF !

Cf la capture d'écran du message qui s'affiche. Comment remédier à ce problème ? Vers quel autre logiciel libre se tourner s'il n'y a rien à faire avec Evince ?

capture evince

Dernière modification par fredmir (Le 12/10/2012, à 20:34)


MSI CX 640 / Ubuntu 12.04 LTS

Hors ligne

#2 Le 10/10/2012, à 20:32

winux12

Re : [Résolu] Evince ne suffit pas à ouvrir un pdf

c'est un troll ! big_smile


La LIBERTE n'a pas de prix ...Ubuntu 12.04 - Gnome-Shell - Asus K52F-SSD 240Go-8Go Ram
TuxLibre - ARU2L
Adhérent à l'APRIL
1 Photo - 1 Jour

Hors ligne

#3 Le 10/10/2012, à 20:42

Vu

Re : [Résolu] Evince ne suffit pas à ouvrir un pdf

Bonjour,

Demande plutôt à ton correspondant pour quoi un format ouvert comme le PDF obligerait un logiciel particulier?
Donnes-nous le document pour que l'on teste.

P.S. Si c'est une administration qui fournit le document, ce message est de la publicité et ils doivent produire des document qui marchent chez tout le monde.


Ubuntu 12.04

Hors ligne

#4 Le 10/10/2012, à 23:16

Bob49

Re : [Résolu] Evince ne suffit pas à ouvrir un pdf

Bonsoir

Vu a écrit :

P.S. Si c'est une administration qui fournit le document, ce message est de la publicité et ils doivent produire des document qui marchent chez tout le monde.

ça devrait être logique, mais ce que tu dis est complétement faut. wink

Une administration quelconque peut sortir des pdf lisibles qu'avec Adobe et rien ne l'oblige à faire un document compatible avec tous les lecteurs de pdf...Même si l'avenir va dans ce sens, avec du temps !.. Aux personnes de s'adapter ou de bouger pour aller chercher un papier.

A commencer par le site de l'administration française qui dit que ses fichiers pdf sont lisibles avec Adobe ou un des lecteurs du libre.. voir la colonne de droite et la liste via le liste des lecteurs de pdf... http://vosdroits.service-public.fr/part … 0300.xhtml
Mais si tu veux ouvrir le pdf de la page(un parmi tant d'autres), c'est une autre histoire et tu aura un message dans ton lecteur, te disant d'utiliser Adobe... tongue

Dernière modification par Bob49 (Le 10/10/2012, à 23:25)


AMD Athlon 64X2  3800+ 2 GHz / XP et Ubuntu 10.04
Ram +2Go /DD principal..Seagate SATA2 HDD / NVIDIA Quadro NVS 285
La patience est une vertu qui consiste à bien supporter des inconvénients sans pour cela se détourner d'une fin poursuivie.
%NOINDEX%

Hors ligne

#5 Le 10/10/2012, à 23:31

fredmir

Re : [Résolu] Evince ne suffit pas à ouvrir un pdf

C'est un programme pour un festival Arts de la Rue :

le fichier PDF en ZIP

Dernière modification par fredmir (Le 11/10/2012, à 06:05)


MSI CX 640 / Ubuntu 12.04 LTS

Hors ligne

#6 Le 11/10/2012, à 00:42

compte supprimé

Re : [Résolu] Evince ne suffit pas à ouvrir un pdf

Fonctionne pas avec okular (kde)... Mais on peut extraire les images !

#7 Le 11/10/2012, à 00:47

Vu

Re : [Résolu] Evince ne suffit pas à ouvrir un pdf

Bob49 a écrit :

Bonsoir

Vu a écrit :

P.S. Si c'est une administration qui fournit le document, ce message est de la publicité et ils doivent produire des document qui marchent chez tout le monde.

ça devrait être logique, mais ce que tu dis est complètement faux. wink

Une administration quelconque peut sortir des pdf lisibles qu'avec Adobe et rien ne l'oblige à faire un document compatible avec tous les lecteurs de pdf...Même si l'avenir va dans ce sens, avec du temps !.. Aux personnes de s'adapter ou de bouger pour aller chercher un papier.

A commencer par le site de l'administration française qui dit que ses fichiers pdf sont lisibles avec Adobe ou un des lecteurs du libre.. voir la colonne de droite et la liste via le liste des lecteurs de pdf... http://vosdroits.service-public.fr/part … 0300.xhtml
Mais si tu veux ouvrir le pdf de la page(un parmi tant d'autres), c'est une autre histoire et tu aura un message dans ton lecteur, te disant d'utiliser Adobe... tongue

L'État qui fait de la publicité pour une boite, cela ne te dérange pas ?
Je suis d'accord que dans les faits cela n'est pas toujours vrai, mais les administrations devraient fournir un PDF et juste donner une liste varié de Lecteur.

Sinon, cela s'oppose au RGI : https://fr.wikipedia.org/wiki/RGI

@ fredmir: le lien n'est pas bon.


Ubuntu 12.04

Hors ligne

#8 Le 11/10/2012, à 00:52

compte supprimé

Re : [Résolu] Evince ne suffit pas à ouvrir un pdf

Vu a écrit :

@ fredmir: le lien n'est pas bon.

C'est un zip...

#9 Le 11/10/2012, à 07:53

Bob49

Re : [Résolu] Evince ne suffit pas à ouvrir un pdf

Bonjour

Vu a écrit :

mais les administrations devraient fournir un PDF et juste donner une liste varié de Lecteur.

Et c'est bien ce que fait public.fr, sauf que la plupart de leurs pdf doivent être lu avec Adobe ! Et si tu leur pose le problème, on te répond "qu'ils font ce qu'il faut...", c'est une administration.

Pour en revenir au pdf de fredmir, je suis pas certain que ça soit une administration quelconque, même de Label de rue qui ai réalisé ce pdf, mais plutôt un particulier.
J'ai fait une recherche sur le web et tous les pdf que j'ai trouvé concernant Label de rue s'ouvrent bien avec Evince

Dernière modification par Bob49 (Le 11/10/2012, à 07:58)


AMD Athlon 64X2  3800+ 2 GHz / XP et Ubuntu 10.04
Ram +2Go /DD principal..Seagate SATA2 HDD / NVIDIA Quadro NVS 285
La patience est une vertu qui consiste à bien supporter des inconvénients sans pour cela se détourner d'une fin poursuivie.
%NOINDEX%

Hors ligne

#10 Le 11/10/2012, à 08:38

Vu

Re : [Résolu] Evince ne suffit pas à ouvrir un pdf

faustus a écrit :

C'est un zip...

Je voulais dire que le lien est cassé: erreur 404

"We couldn't find that page"


Ubuntu 12.04

Hors ligne

#11 Le 11/10/2012, à 10:45

elendil

Re : [Résolu] Evince ne suffit pas à ouvrir un pdf

Je viens de tester ton PDF (après l'avoir dézipper).

Le lecteur de Mac OS X Aperçu a le même problème qu'Évince => Une Page oblige d'avoir Adobe (ce que j'ai et du coup avec Adobe aucun soucis pour lire le PDF).

Adobe Reader est installable sous Linux.
Je sais que ce n'est pas un logiciel libre mais du coup tu pourras ouvrir ton PDF.

Elendil

Dernière modification par elendil (Le 11/10/2012, à 10:48)

Hors ligne

#12 Le 11/10/2012, à 12:55

fredmir

Re : [Résolu] Evince ne suffit pas à ouvrir un pdf

Oui, merci, mais ça me fait vraiment mal d'avoir à installer ce logiciel ...


MSI CX 640 / Ubuntu 12.04 LTS

Hors ligne

#13 Le 11/10/2012, à 13:54

elendil

Re : [Résolu] Evince ne suffit pas à ouvrir un pdf

Je sais bien mais je ne voulais pas re-prendre une discussion que je tiens en ce moment même à différents services administratifs qui fournissent des documents en .doc à des gens utilisant massivement Linux !

Enfin le débat sans être le même se rejoint et j'ai la désagréable impression de me battre seul contre une montagne qui ne bougera de toute façon pas !

Elendil

Hors ligne

#14 Le 11/10/2012, à 15:22

Vu

Re : [Résolu] Evince ne suffit pas à ouvrir un pdf

@elendil: On dérive du sujet mais quand tu mets le RGI et la circulaire Ayrault devant les œils des responsables info, ils disent quoi?? Que les secrétaires y pigent rien, je comprends bien: la notion de format est rarement expliqué, mais le gars du SI, là ...


Ubuntu 12.04

Hors ligne

#15 Le 11/10/2012, à 15:41

compte supprimé

Re : [Résolu] Evince ne suffit pas à ouvrir un pdf

Il ne faut peut-être pas en faire une maladie, non plus... Pdf est un format "ouvert", même si c'est une trouvaille d'Adobe (comme post-script, d'ailleurs). En tous cas, la plupart des logiciels libres sont capables de fabriquer et/ou de lire du pdf... Alors qu'Adobe continue à travailler là-dessus et sorte de nouvelles versions pas encore prises en charge par les lecteurs linux... En plus, Adobe fournit le lecteur, sans conditions, à ma connaissance...
Très franchement, ça me paraît nettement moins grave qu'Amazon dans la nouvelle version d'Ubuntu...

#16 Le 11/10/2012, à 16:42

fredmir

Re : [Résolu] Evince ne suffit pas à ouvrir un pdf

faustus a écrit :

En tous cas, la plupart des logiciels libres sont capables de fabriquer et/ou de lire du pdf...

Ben, justement, euh...


MSI CX 640 / Ubuntu 12.04 LTS

Hors ligne

#17 Le 11/10/2012, à 20:50

Vu

Re : [Résolu] Evince ne suffit pas à ouvrir un pdf

Un format ouvert qui n'a pas une application dans logiciel libre n'a pas encore fait pour moi la preuve de son ouverture.


Ubuntu 12.04

Hors ligne

#18 Le 11/10/2012, à 23:51

compte supprimé

Re : [Résolu] Evince ne suffit pas à ouvrir un pdf

fredmir a écrit :
faustus a écrit :

En tous cas, la plupart des logiciels libres sont capables de fabriquer et/ou de lire du pdf...

Ben, justement, euh...

Mais peut-être pas la dernière version qui vient de sortir... Et ça ce n'est pas seulement vrai pour pdf... Dans le libre aussi, tu as des choses qui viennent de sortir et que la version moins récente que tu as n'est pas capable de traiter...

#19 Le 12/10/2012, à 01:14

Maisondouf

Re : [Résolu] Evince ne suffit pas à ouvrir un pdf

xpdf marche pas non plus...


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#20 Le 12/10/2012, à 02:51

Coeur Noir

Re : [Résolu] Evince ne suffit pas à ouvrir un pdf

Le format de ce pdf est 1.7, le standard iso pour le pdf, depuis 2007 → http://www.lemondeinformatique.fr/actua … 24767.html

Sauf que son développement "libre" semble lent, en 2010 → http://www.gnupdf.org/Lib:Roadmap

A tester : sumatrapdf un lecteur open source, libre ...sous windows qui semble fonctionner sous wine ? → http://blog.kowalczyk.info/software/sum … iewer.html

En ligne

#21 Le 12/10/2012, à 07:14

fredmir

Re : [Résolu] Evince ne suffit pas à ouvrir un pdf

faustus a écrit :

Mais peut-être pas la dernière version qui vient de sortir (...)
la version moins récente que tu as n'est pas capable de traiter...

??


MSI CX 640 / Ubuntu 12.04 LTS

Hors ligne

#22 Le 12/10/2012, à 11:10

Vu

Re : [Résolu] Evince ne suffit pas à ouvrir un pdf

Il y a que moi pour qui le lien donné https://one.ubuntu.com/2jjeFHrMwLBGfIpB2UGFOZ ne fonctionne pas ?? yikes sad


Ubuntu 12.04

Hors ligne

#23 Le 12/10/2012, à 12:53

foxprobe

Re : [Résolu] Evince ne suffit pas à ouvrir un pdf

Vu a écrit :

Il y a que moi pour qui le lien donné https://one.ubuntu.com/2jjeFHrMwLBGfIpB2UGFOZ ne fonctionne pas ?? yikes sad

L'adresse de ton lien est foireuse. La bonne adresse donnée au post #5 est: http://ubuntuone.com/2jjeFHrMwLBGfIpB2UGFOZ

Dernière modification par foxprobe (Le 12/10/2012, à 12:54)

Hors ligne

#24 Le 12/10/2012, à 13:07

compte supprimé

Re : [Résolu] Evince ne suffit pas à ouvrir un pdf

fredmir a écrit :
faustus a écrit :

Mais peut-être pas la dernière version qui vient de sortir (...)
la version moins récente que tu as n'est pas capable de traiter...

??

Une version ancienne d'un logiciel, même libre, n'est pas forcément capable de traiter un document crée par une version récente du même logiciel... C'est l'inverse (compatibilité ascendante) qui est généralement vrai...

La seule question sérieuse qu'on peut poser : est-ce que Adobe publie les spécifications détaillées du format pdf ? La réponse est oui. En plus ils fournissent le lecteur sans conditions...  Alors  que dire ? On ne va quand même pas leur reprocher d'améliorer régulièrement leur format...
Portable Document Format

#25 Le 12/10/2012, à 14:31

Vu

Re : [Résolu] Evince ne suffit pas à ouvrir un pdf

foxprobe a écrit :
Vu a écrit :

Il y a que moi pour qui le lien donné https://one.ubuntu.com/2jjeFHrMwLBGfIpB2UGFOZ ne fonctionne pas ?? yikes sad

L'adresse de ton lien est foireuse. La bonne adresse donnée au post #5 est: http://ubuntuone.com/2jjeFHrMwLBGfIpB2UGFOZ

Je viens trouver l'erreur: HTTPS everywhere force en HTTPS.

@faustus: Je dirais que je ne suis pas d'accord avec la licence d'Adobe Reader. Ensuite je trouve que très souvent leur logiciel est très long à charger même pour des PDF simples. Ensuite, leur logiciel est très souvent sujet à des failles de sécurité (Bercy en sait quelques choses): autant s'en passer.

La version 1.7du PDF a beau être sortie en 2008, elle a subit de nombreuse modifications dont la dernière date de 2011, et avec du Flash et H264 cela ne risque pas d'être pris en charge dans logiciel libre de sitôt.

Dernière modification par Vu (Le 12/10/2012, à 14:43)


Ubuntu 12.04

Hors ligne

Haut de page ↑