Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 09/10/2012, à 21:00

Tonio-fr85

[Résolu] Blender 2.64 : Bug affichage de la grille.

Bonsoir,

Sur Blender 2.64 installé en manuel (en plus de la 2.62 des dépôts), je n'ai pas d'affichage de la grille en "vues axiales" (1,3,7 et Ctrl) ortho.

Dés que je tourne (toujours en ortho), la grille revient.

Cela vient-il de mon installation ou est-ce un bug?

Si oui, il  faudrait peut-être le déclarer.

[EDIT]

Le problème vient de mon hardware :
- Même problème en bootant sur live-USB.
- Plus de problème sur un autre PC (portable Acer, carte graphique Intel).

Ma carte graphique est-elle en cause?
Un petit lspci me donne cela comme carte graphique :
VGA compatible controller: Advanced Micro Devices [AMD] nee ATI RS690 [Radeon X1200 Series]

Si quelqu'un à une piste...

Dernière modification par Tonio-fr85 (Le 12/10/2012, à 13:33)

Hors ligne

#2 Le 12/10/2012, à 13:33

Tonio-fr85

Re : [Résolu] Blender 2.64 : Bug affichage de la grille.

Je viens de re-tester blender 2.64 et le bug de la grille a disparu!

Hier, il y a eu une grosse mise à jour (avec un noyau, je crois), le pilote ATI a dû être mis à jour...

A moi Cycles! (qui ne marche pas sous le 2.62 des dépôts).

Hors ligne