Contenu | Rechercher | Menus

Annonce

Le forum a une nouvelle maison !
Le forum a été migré sur un nouvel hébergement. Si jamais vous trouvez le moindre problème, n'hésitez pas à nous en faire part !
Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 12/10/2012, à 19:36

powerflower5
Membre

comment remettre autorisation pour modifier /etc/ default/Grub

Bonsoir,
Ayant des soucis de cartes graphiques, j'avais "enregistré" l'option nomodeset dans Grub. Ce soir, j'ai téléchargé forcer une mise à jour d'un pilote Radeon. Du coup, pour voir si ça fonctionne, j'ai voulu retirer l'option nomodeset dans /etc/default/Grub : et là problème : je ne peux pas enregistrer la modification. Le "bouton" enregistrer est grisé. De plus, ça me dit que je n'ai pas les autorisations pour le faire. Comment me redonner ces autorisations que j'avais pourtant jusqu'à présent, svp?


PC portable HP Compaq 15-s014nf (ENERGY STAR)
Processeur : Intel Celeron N2830 avec carte graphique Intel HD (2,16 GHz, 1 Mo de cache, 2,41 cœurs)
Carte mère : Hewlett-Packard 2213 57.23
OS :  Linux Mint 17.2 Cinnamon 64 bit en dual boot avec Windows 8.1 (X64)

Hors ligne

#2 Le 12/10/2012, à 20:10

xavier4811
Membre

Re : comment remettre autorisation pour modifier /etc/ default/Grub

sudo nano /etc/default/grub

c'est pas autorisé de modifier les fichiers système en tant que simple utilisateur.

Hors ligne