Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 13/10/2012, à 19:11

Wapaca

[résolu]Problème : Pas de son.

Bonjour,

Je suis tout nouveau sur linux, cela fait maintenant quatres ans que je tourne sous windows puis la semaine dernière je me suis décidé à passer sous linux (j'ai complétement viré windows) et j'ai donc installé xubuntu 12.04 sur mon ordinateur.

Le problème est que je n'ai pas du tout de son et étant nouveau sur linux je ne sais pas trop ce que je dois bidouiller afin que ça fonctionne, j'ai installé le mixer de Alsa ce qui n'a pas résolu mon problème et dans les paramètres de xfce c'est bien la carte NVidia de la CM qui est affiché et non la sortie HDMI de ma HD4850.

Pourriez-vous s'il vous plaît m'indiquer les étapes à suivre afin d'analyser le problème et voir d'où ça vient ?

Merci d'avance pour vos réponses.

Dernière modification par Wapaca (Le 14/10/2012, à 14:47)

Hors ligne

#2 Le 13/10/2012, à 23:16

cherrak

Re : [résolu]Problème : Pas de son.

Bonsoir Wapaca,

Le mieux est de commencer avec un peu de lecture.

#3 Le 14/10/2012, à 09:21

jediafr

Re : [résolu]Problème : Pas de son.

Wapaca a écrit :

Bonjour,

Je suis tout nouveau sur linux, cela fait maintenant quatres ans que je tourne sous windows puis la semaine dernière je me suis décidé à passer sous linux (j'ai complétement viré windows) et j'ai donc installé xubuntu 12.04 sur mon ordinateur.

Le problème est que je n'ai pas du tout de son et étant nouveau sur linux je ne sais pas trop ce que je dois bidouiller afin que ça fonctionne, j'ai installé le mixer de Alsa ce qui n'a pas résolu mon problème et dans les paramètres de xfce c'est bien la carte NVidia de la CM qui est affiché et non la sortie HDMI de ma HD4850.

Pourriez-vous s'il vous plaît m'indiquer les étapes à suivre afin d'analyser le problème et voir d'où ça vient ?

Merci d'avance pour vos réponses.


Bonjour Wapaca,

Sans me substituer à une saine lecture du côté du wiki, il est clair que tu as besoin d'orientation....
Pourrais-tu vérifier si Pulseaudio (responsable de gerer le son dans ubuntu) a sélectionné par défaut la sortie Hdmi au lieu de celle de ta carte son ?
Pas de problème dans ce cas il te faudras invoquer l'utilitaire de configuration de Pulseaudio (soit dans le menu Xfce soit dans un terminal en tapant la commande pavucontrol).

Une fois dans pavucontrol : vas dans configuration et désactive le hdmi de ton profile et sélectionne ta carte son avec l'option "Analogue Stereo duplex".

MAJ : regardes le post :http://forum.ubuntu-fr.org/viewtopic.php?id=1055391 (il y a des captures d'écrans...)

Tiens nous au courant.

Au fait bienvenu sur Linux !

Dernière modification par jediafr (Le 14/10/2012, à 09:37)

Hors ligne

#4 Le 14/10/2012, à 10:55

sounderk

Re : [résolu]Problème : Pas de son.

Pour répondre a ta question il te faut le "controleur de volume pulse audio " si le paquet est inexistant tu l'installe via le gestionnaire de paquet synaptic ou la logithéque .

Si tu dispose d'une carte son interne  le paquet "carte son par défaut" Alsa . Pour paramétrer alsa ouvre la commande sudo tape en minuscule alsamixer puis f5 et tu te sert des fléches du clavier pour régler ( f4 si tu dispose d'une webcam "mic") Attention choisir la carte son f6 .

Regarde également dans "paramétre pilotes aditionel voir s'il ne manque rien et si au pire il manque un pilote prend le choix "pilote propriétaire" .j'espére que cela t'aidera.


L'homme de la PamPa. Linux pourquoi faire simple quand tous peut être compliqué.
Une petite pensée pour  Eli Wallach ....merçi encore Tuco
https://www.youtube.com/watch?v=BdK0jaLuJL8

Hors ligne

#5 Le 14/10/2012, à 14:47

Wapaca

Re : [résolu]Problème : Pas de son.

Bonjour,

Merci pour vos réponses, après plusieurs heures de recherche sur internet j'ai finalement réussi à résoudre mon problème.

En faite il suffisait de désactiver l'automute dans le terminal en tapant la commande "alsamixer".

Hors ligne

Haut de page ↑