Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash vient d'être divulguée, il est recommandé de mettre à jour son système (plus de détails)

*** 28 sept. nouvelle mise à jour (4.2-2ubuntu2.5 ou 4.3-7ubuntu1.4) *** pour mettre à jour, lancez dans un terminal :
sudo apt-get update ; sudo apt-get upgrade bash

#1 Le 31/12/2011, à 03:06

flexo10

probleme avec compiz

je viens d'activer compiz et je n'arrive plus a utuliser mon pc. rien ne s'affiche sur le bureau. je voudrai savoir comment revenir sur l'ancien bureau

Hors ligne

#2 Le 31/12/2011, à 05:12

xabilon

Re : probleme avec compiz

Salut

Avais-tu acitvé le plugin "Unity" dans compiz ? Est-ce que ALT+F2, puis ccsm, t'affiche le panneau de config de compiz, pour activer cette option ?


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#3 Le 31/12/2011, à 06:44

flexo10

Re : probleme avec compiz

j'ai essayer ca mai jusque la rien ne se passe

Hors ligne

#4 Le 31/12/2011, à 13:39

Ex0artefact

Re : probleme avec compiz

Comme on en déjà parlé ici et ailleurs,
il faut ouvrir le terminal (à savoir Ctrl + Alt + T) et entrer la commande "ccsm" (pour ouvrir compiz).
De là tu vas dans "Bureau" et tu (re)coche la case "Ubuntu Unity Plugin".
Et voila, c'est tout.


Bizarre, vous avez dit bizarre ?

Hors ligne

#5 Le 31/12/2011, à 22:07

flexo10

Re : probleme avec compiz

j'ai fai  ca l'interface m'est apparu.mai c'est l'interface des anciennes versions.(en haut de mon ecran j'ai le menu application, raccourci, la date..............).c'est possible de retrouver la nouvelle interface?

Hors ligne

#6 Le 01/01/2012, à 15:22

Ex0artefact

Re : probleme avec compiz

Étrange, tu avais bien Unity avant ? Sous Ubuntu 11.10 ?
Ce que tu décris semble être le Gnome-panel (ce qui est logique ... Si on l'a installé précédemment).
Je laisse ma place aux experts.


Bizarre, vous avez dit bizarre ?

Hors ligne

#7 Le 04/01/2012, à 00:16

LaRose2010

Re : probleme avec compiz

flexo10,
Regarde les explication de "Maître xabilon"
http://forum.kubuntu-fr.org/viewtopic.p … 1#p7683011

Quand à ton problème de terminal tu peux le résoudre.
clic"se déconnecter si tu peux, si non Éteindre et redémarrer et la ou ton écran et violet avec le choix entre les 3 comptes clic sur la roue denté et ouvre recouvry c'est ton terminal. Introduit les commande que xabilon donne. A la fin du travail sur le terminal redémarre ton ordinateur. Oublie pas de sortir de recouvry. Et va sur ton compte. Elle fonction.
Reste peut-être des petits problème son, graphique.

PS: ton compte inviter fonction normalement si tu as quelque chose d’urgent... à finir.

Hors ligne

#8 Le 14/10/2012, à 20:47

zekevindu92

Re : probleme avec compiz

bonjour, j'ai le meme probleme que flexo10 mais je n'arrive pas a ouvrir terminal avec ctrl-alt-T . merci de me repondre rapidement !

Hors ligne

#9 Le 14/10/2012, à 20:58

Spitfire 95

Re : probleme avec compiz

Ctrl+Alt+F1 pour aller en TTY1.
Loggez vous en TTY1.
Puis entrez

unity --reset --display :0

Puis Ctrl+Alt+F7 pour revenir en affichage normal.


Trisquel GNU/Linux 6.0 / Fedora 19 & rawhide.
joueur ryzom et wesnoth
Développeur livewallpaper
Membre déserteur et traître de la brigade des S.

Hors ligne

#10 Le 15/10/2012, à 11:43

zekevindu92

Re : probleme avec compiz

ca ne marche pas et ca m'affiche ca:

unity:error:no such option: --display
et ca veut dire koi TTY

Dernière modification par zekevindu92 (Le 15/10/2012, à 12:23)

Hors ligne

#11 Le 15/10/2012, à 19:36

Spitfire 95

Re : probleme avec compiz

Alors :

Ctrl+Alt+F1 pour aller en TTY1.
Loggez vous en TTY1.
Puis entrez

metacity --replace --display :0

Puis Ctrl+Alt+F7 pour revenir en affichage normal.
Et

unity --reset

Trisquel GNU/Linux 6.0 / Fedora 19 & rawhide.
joueur ryzom et wesnoth
Développeur livewallpaper
Membre déserteur et traître de la brigade des S.

Hors ligne