Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 08/10/2012, à 23:53

cracolinux

gnome-mplayer télécharge des pochettes par défaut... c'est pas cool

Salut!

Je lui ai rien demandé à lui et il m'affiche des pochettes de cd qu'il doit sûrement aller chercher sur le web car j'ai pas ça chez moi...
Comment vous faites pour empêcher ça ?? j'ai cherché dans préférences mais rien la dessus..

C'est très emmerdant ça..
pour info, je suis sous lubuntu.

Merci de votre aide

Dernière modification par cracolinux (Le 14/10/2012, à 19:13)


Pixup : postez vos images vite et bien
« Ne devenez jamais pessimiste. Un pessimiste a plus souvent raison qu'un optimiste, mais l'optimiste s'amuse plus — et aucun des deux ne peut arrêter la marche du monde. » R.Heinlein

Hors ligne

#2 Le 10/10/2012, à 19:29

cracolinux

Re : gnome-mplayer télécharge des pochettes par défaut... c'est pas cool

↑ up


Pixup : postez vos images vite et bien
« Ne devenez jamais pessimiste. Un pessimiste a plus souvent raison qu'un optimiste, mais l'optimiste s'amuse plus — et aucun des deux ne peut arrêter la marche du monde. » R.Heinlein

Hors ligne

#3 Le 10/10/2012, à 20:38

golgot200

Re : gnome-mplayer télécharge des pochettes par défaut... c'est pas cool

Bonjour,

Je n'ai pas Gnome mais en furtant par Google on peut voir juste dans le fichier de traduction de l'interface :
http://code.google.com/p/gnome-mplayer/ … .po?r=2346

ligne 229:
#: src/main.c:170
msgid "Don't fetch new cover art images"
msgstr "Ne pas rechercher de nouvelles images de pochettes"

Voir dans le fichier de config surement caché dans ton Home quelque part.
Mplayer le fait donc ...


Si cela peu t'aider.


EDIT:
Mieux

gconf-editor
apps | gnome-mplayer | preferences
disable_cover_art_fetch

Dernière modification par golgot200 (Le 10/10/2012, à 21:23)


"L’ultime question … L’intelligence a besoin de la Bêtise pour s’affirmer, La Beauté a besoin de la Laideur pour resplendir, Le Courage naît dans la Peur, Les Forts impressionnent au milieu des Faibles, Mais au final,…Qui a donc besoin d’autant de connards ?"

Hors ligne

#4 Le 10/10/2012, à 23:46

cracolinux

Re : gnome-mplayer télécharge des pochettes par défaut... c'est pas cool

Je suis sous lxde, j'utilise gnome-mplayer à titre d'expérimentation.

Pour moi, cette option devrait être inversée, là je dois trouver un moyen d’empêcher un fonctionnement sur gnome-mplayer (je n'ai pas gconf-editor sous lxde) plutôt que l'inverse.

C'est clairement un gros coup de canif dans le contrat moral....!
Qu'est-ce que c'est que ce merdier, le logiciel va me pomper des images sur le web sans rien me demander ??!!! mais on est sur quel système d'exploitation là ?

Merci de ton aide golgot200, dès que je trouve une parade, je viens la proposer.

En tout cas, me voilà très très déçu... vous trouvez ça normal vous autres ?
Moi je trouve que c'est vraiment un comportement anormal, mauvais, décevant.
Ça me plaît pas du tout

EDIT : mail envoyé au mainteneur de gnome-mplayer pour lui demander :
1-comment changer ce parametre
2-pourquoi est-ce que gnome-mplayer a un tel comportement par défaut

On verra bien ça réponse que je viendrais poster ici.

Bonne soirée

Dernière modification par cracolinux (Le 11/10/2012, à 00:00)


Pixup : postez vos images vite et bien
« Ne devenez jamais pessimiste. Un pessimiste a plus souvent raison qu'un optimiste, mais l'optimiste s'amuse plus — et aucun des deux ne peut arrêter la marche du monde. » R.Heinlein

Hors ligne

#5 Le 11/10/2012, à 17:14

cracolinux

Re : gnome-mplayer télécharge des pochettes par défaut... c'est pas cool

Suite ici pour ceux qui veulent apprécier mon anglais bas de gamme.

Si certains ici peuvent faire un test avec cette solution proposée :

kevin korte a écrit :

and finally the keystore which is stored in
your user config directory which is typically $HOME/.config/gnome-mplayer
Edit the file gnome-mplayer.conf and add this line to it
disable_cover_art_fetch=true
and that should do it.


Pour info, j'ai essayé cette solution et rien. Je viens de virer gnome-mplayer en attendant une solution.
Pas mieux en lançant gnome-mplayer par : gnome-mplayer --disable_cover_art_fetch
Je suis pas content

Dernière modification par cracolinux (Le 11/10/2012, à 17:16)


Pixup : postez vos images vite et bien
« Ne devenez jamais pessimiste. Un pessimiste a plus souvent raison qu'un optimiste, mais l'optimiste s'amuse plus — et aucun des deux ne peut arrêter la marche du monde. » R.Heinlein

Hors ligne

#6 Le 12/10/2012, à 12:54

cracolinux

Re : gnome-mplayer télécharge des pochettes par défaut... c'est pas cool

Est-ce que quelqu'un qui utilise gnome-mplayer peut faire le test SVP, merci à vous.
Je voudrais simplement savoir si le problème vient de lubuntu, ou d'autre chose.


Pixup : postez vos images vite et bien
« Ne devenez jamais pessimiste. Un pessimiste a plus souvent raison qu'un optimiste, mais l'optimiste s'amuse plus — et aucun des deux ne peut arrêter la marche du monde. » R.Heinlein

Hors ligne

#7 Le 12/10/2012, à 13:28

golgot200

Re : gnome-mplayer télécharge des pochettes par défaut... c'est pas cool

Oui oui, je l'ai essayé aussi pour t'aider. J'ai fais le même constat que toi. Entre nous, ce programme est pas mal dans sa simplicité et son interface (Plus sobre que Umplayer ou Smplayer). J'ai même installé Gconf-editor pour pour pouvoir cocher disable_cover_art_fetch dans le "registre" si je peux le nommer ainsi mais il n'apparaissait même pas dans Apps ( Normal je pense, je tourne sous KDE). Même d'insérer cette ligne dans le *.config de gnome-mplayer mais rien n'y fait. Il faudrait une personne qui connaisse la bonne syntaxe à mettre dans ce maudit fichier.
Par contre, j'ai une question qui me turlupine, c'est bien des fichiers musicaux et non des cd-audio que tu utilises car chez moi, il m'a toujours été impossible de lire des CD-audio avec mplayer malgré certains qui me disent que c'est possible en passant un cache plus grand. Si on se réfère à plusieurs forums, la chose est quasiment impossible.

Donc moi, j'utilise Umplayer (GUI) + Mplayer2 pour ce qui est de la vidéo.
KsCD qui ne fait que pour les CD-Audio.
Clémentine pour ce qui bibliothèque et lecture des fichiers musicaux.
Un lecteur tout simple mais superbe pour les fichiers musicaux, je cite GSSMP...

Moi aussi je trouve dommage qu'il faille passé parfois par plusieurs logiciels parce qu'un petit truc manque sur un ou l'autre.
Donc tu n'es pas le seul, car en furtant sur le web, on voit bien que ce problème était soulevé mais rarement. Mais je pense que la plupart des gens sans soucis guère, chose que je trouve bien dommage.
On devrait être libre de choisir si oui ou non on veut envoyer des informations sur le net...

Dernière modification par golgot200 (Le 12/10/2012, à 13:43)


"L’ultime question … L’intelligence a besoin de la Bêtise pour s’affirmer, La Beauté a besoin de la Laideur pour resplendir, Le Courage naît dans la Peur, Les Forts impressionnent au milieu des Faibles, Mais au final,…Qui a donc besoin d’autant de connards ?"

Hors ligne

#8 Le 12/10/2012, à 15:59

cracolinux

Re : gnome-mplayer télécharge des pochettes par défaut... c'est pas cool

Salut golgot200,

J'ai aussi essayé avec gconf-editor, rien à faire, même si j'ai bien la case cochée : 1350050063.png
J'ai essayé en créant un fichier gnome-mplayer.conf dans mon home.

Je sais pas si je dois être content de ne pas être seul dans ce cas.

En tout cas, je ne sais pas d’où vient ce comportement, est-ce que ça provient de gnome-mplayer en lui même ? d'ubuntu qui fait du bizness avec amazon ?
Je suis dépassé.

En tout cas, pour moi c'est vraiment pas normal que ce genre de comportement existent sur un système qui se dit libre....pfff... ça m'écœure..


Pixup : postez vos images vite et bien
« Ne devenez jamais pessimiste. Un pessimiste a plus souvent raison qu'un optimiste, mais l'optimiste s'amuse plus — et aucun des deux ne peut arrêter la marche du monde. » R.Heinlein

Hors ligne

#9 Le 14/10/2012, à 19:09

cracolinux

Re : gnome-mplayer télécharge des pochettes par défaut... c'est pas cool

Bon, ben j'arrive ici la tête basse pour expliquer ma boulette...
L'option gnome-mplayer --disable_cover_art_fetch fonctionne en fait. J'ai cru que le cache cover_art de gnome-mplayer était dans : ~/.config/gnome-mplayer/cover_art mais non, il est dans ~/.cache/gnome-mplayer/. Je sais pas pourquoi il y a ce doublon de dossier...?
Je peux donc désactiver cette très vilaine option (à mon goût) de gnome-mplayer mais ça va pas trop me servir car je le vire de mon système (oui je suis rancunier) j'aime pas les logiciels qui vont télécharger des pochettes sur le web sans me demander mon avis.

Pour ceux que ça intéresserait de conserver gnome-mplayer sur leur système sans avoir ce fonctionnement intrusif :

echo "disable_cover_art_fetch=true" > ~/.config/.config/gnome-mplayer/gnome-mplayer.conf

Pixup : postez vos images vite et bien
« Ne devenez jamais pessimiste. Un pessimiste a plus souvent raison qu'un optimiste, mais l'optimiste s'amuse plus — et aucun des deux ne peut arrêter la marche du monde. » R.Heinlein

Hors ligne

#10 Le 14/10/2012, à 19:23

golgot200

Re : gnome-mplayer télécharge des pochettes par défaut... c'est pas cool

Clap clap clap têtu mais efficace wink  Bravo et merci pour le partage.
Dis moi, tu m'as pas répondu pour la lecture des CD-Audio tu peux les lire en augmentant le cache ?


"L’ultime question … L’intelligence a besoin de la Bêtise pour s’affirmer, La Beauté a besoin de la Laideur pour resplendir, Le Courage naît dans la Peur, Les Forts impressionnent au milieu des Faibles, Mais au final,…Qui a donc besoin d’autant de connards ?"

Hors ligne

#11 Le 14/10/2012, à 19:30

cracolinux

Re : gnome-mplayer télécharge des pochettes par défaut... c'est pas cool

Je vais faire le test et je te tiens au jus golgot


Pixup : postez vos images vite et bien
« Ne devenez jamais pessimiste. Un pessimiste a plus souvent raison qu'un optimiste, mais l'optimiste s'amuse plus — et aucun des deux ne peut arrêter la marche du monde. » R.Heinlein

Hors ligne

#12 Le 14/10/2012, à 21:11

cracolinux

Re : gnome-mplayer télécharge des pochettes par défaut... c'est pas cool

Même en mettant un cache de 6mo, j'ai une lecture hachée...et toi ?
Avec vlc, aucun problème.


Pixup : postez vos images vite et bien
« Ne devenez jamais pessimiste. Un pessimiste a plus souvent raison qu'un optimiste, mais l'optimiste s'amuse plus — et aucun des deux ne peut arrêter la marche du monde. » R.Heinlein

Hors ligne

#13 Le 14/10/2012, à 21:48

golgot200

Re : gnome-mplayer télécharge des pochettes par défaut... c'est pas cool

La même chose, mais sur ce forum, j'avais posé la question et on ma dit  que "mplayer" lisait par un "oui absolu" les cd-audio.
Maintenant le doute revient ...
VLC et d'autres pas de problème mais pas mplayer....

Dernière modification par golgot200 (Le 14/10/2012, à 21:50)


"L’ultime question … L’intelligence a besoin de la Bêtise pour s’affirmer, La Beauté a besoin de la Laideur pour resplendir, Le Courage naît dans la Peur, Les Forts impressionnent au milieu des Faibles, Mais au final,…Qui a donc besoin d’autant de connards ?"

Hors ligne

#14 Le 14/10/2012, à 22:19

cracolinux

Re : gnome-mplayer télécharge des pochettes par défaut... c'est pas cool

Attention, je parlais de gnome-mplayer là, avec mplayer j'ai aucun soucis pour lire un cd-audio.

mplayer cdda://

Pixup : postez vos images vite et bien
« Ne devenez jamais pessimiste. Un pessimiste a plus souvent raison qu'un optimiste, mais l'optimiste s'amuse plus — et aucun des deux ne peut arrêter la marche du monde. » R.Heinlein

Hors ligne

#15 Le 15/10/2012, à 12:37

golgot200

Re : gnome-mplayer télécharge des pochettes par défaut... c'est pas cool

Bonjour,

même avec un "mplayer cdda://" ça saccade donc c'est bizarre pour moi ...


"L’ultime question … L’intelligence a besoin de la Bêtise pour s’affirmer, La Beauté a besoin de la Laideur pour resplendir, Le Courage naît dans la Peur, Les Forts impressionnent au milieu des Faibles, Mais au final,…Qui a donc besoin d’autant de connards ?"

Hors ligne

#16 Le 15/10/2012, à 16:17

cracolinux

Re : gnome-mplayer télécharge des pochettes par défaut... c'est pas cool

Dans /etc/mplayer/mplayer.conf tu as des options de cache et min-cache qui peuvent t'intéresser.
Si tu les décommentes, tu auras peut-être des résultats meilleurs.


Pixup : postez vos images vite et bien
« Ne devenez jamais pessimiste. Un pessimiste a plus souvent raison qu'un optimiste, mais l'optimiste s'amuse plus — et aucun des deux ne peut arrêter la marche du monde. » R.Heinlein

Hors ligne

#17 Le 15/10/2012, à 17:07

golgot200

Re : gnome-mplayer télécharge des pochettes par défaut... c'est pas cool

Re cracolinux

Et que dire : à part merci !!!

J'ai décommenté :
cache = 8192
cache-seek-min = 50
cache-min = 20.0


Cache not responding! [performance issue]

Cache empty, consider increasing -cache and/or -cache-min. [performance issue]
A: 290.7 (04:50.6) of 2249.3 (37:29.2)  0.6% 1% 


Mais je pense qu'il faut affiner ces réglages. ( ça saute légé de temps en temps mais pas méchant)

Par contre, j'ai viré mon lecteur pour un autre wink
J'aurai dû y penser avant !!!

EDIT: Maintenant, je ne vois pas pourquoi on ne pourrait pas le faire avec Gnome-mplayer
Smplayer = OK

Bon, je teste Gnome-player, ça marche mais moyen.

Dernière modification par golgot200 (Le 15/10/2012, à 17:44)


"L’ultime question … L’intelligence a besoin de la Bêtise pour s’affirmer, La Beauté a besoin de la Laideur pour resplendir, Le Courage naît dans la Peur, Les Forts impressionnent au milieu des Faibles, Mais au final,…Qui a donc besoin d’autant de connards ?"

Hors ligne

#18 Le 15/10/2012, à 19:20

cracolinux

Re : gnome-mplayer télécharge des pochettes par défaut... c'est pas cool

Autant utiliser mplayer tout seul, suffit juste d'apprendre quelques raccourcis clavier et ensuite on va 10 fois plus vite qu'avec gnome-mplayer et la souris.

f=fullscreen
espace,p=pause
P=timing
etc.
voir manpage ou http://www.mplayerhq.hu/DOCS/man/en/mplayer.1.txt


Pixup : postez vos images vite et bien
« Ne devenez jamais pessimiste. Un pessimiste a plus souvent raison qu'un optimiste, mais l'optimiste s'amuse plus — et aucun des deux ne peut arrêter la marche du monde. » R.Heinlein

Hors ligne

#19 Le 27/11/2012, à 14:56

golgot200

Re : gnome-mplayer télécharge des pochettes par défaut... c'est pas cool

@cracolinux,

Bonjour, je viens d'installer une Kubuntu 12.10 propre sans rien modifier, et à ma grande surprise, je me décide sans conviction à lire un CD-Audio avec mplayer et paf lecture fluide de mon CD sans rien toucher. Elle est pas bonne celle là. Même matos, et c'est la seule distribution (K'ou Ubuntu) depuis ces quelques années qui fonctionne pour moi sans casse-tête. Incroyable !!!

Bonne pris en charge du matos ou config je ne vois que ça !!!

@++

Dernière modification par golgot200 (Le 27/11/2012, à 14:57)


"L’ultime question … L’intelligence a besoin de la Bêtise pour s’affirmer, La Beauté a besoin de la Laideur pour resplendir, Le Courage naît dans la Peur, Les Forts impressionnent au milieu des Faibles, Mais au final,…Qui a donc besoin d’autant de connards ?"

Hors ligne

Haut de page ↑