Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 10/10/2012, à 18:29

loukoum50

[Résolu] Connexion 3G modem HUAWEI E153 Ubuntu 12.04

Bonjour,
Mon ordinateur est sous Ubuntu 12.04. Je cherche à me connecter à internet avec une clé 3G HUAWEI E 153 (opérateur moovinternet en Centrafrique). Lorsque je branche la clé, la led clignote mais rien ne se lance.

J'ai tapé la commande dmesg dans le terminal. Il semble que la clé soit détectée mais seulement comme périphérique de stockage :

Initializing USB Mass Storage driver...
[  960.118172] scsi2 : usb-storage 8-1:1.0
[  960.121200] scsi3 : usb-storage 8-1:1.1
[  960.121491] usbcore: registered new interface driver usb-storage
[  960.121500] USB Mass Storage support registered.
[  960.149211] usbcore: registered new interface driver uas
[  961.119617] scsi 2:0:0:0: CD-ROM            HUAWEI   Mass Storage     2.31 PQ: 0 ANSI: 2
[  961.137995] scsi 3:0:0:0: Direct-Access     HUAWEI   MMC Storage      2.31 PQ: 0 ANSI: 2
[  961.139613] sr0: scsi-1 drive
[  961.139625] cdrom: Uniform CD-ROM driver Revision: 3.20
[  961.140182] sr 2:0:0:0: Attached scsi CD-ROM sr0
[  961.141455] sr 2:0:0:0: Attached scsi generic sg1 type 5
[  961.148851] sd 3:0:0:0: Attached scsi generic sg2 type 0
[  961.168007] sd 3:0:0:0: [sdb] Attached SCSI removable disk

Quelqu'un pourrait-il m'aider à faire fonctionner ma clé comme modem 3G?

Merci

Dernière modification par loukoum50 (Le 21/11/2012, à 11:20)

Hors ligne

#2 Le 10/10/2012, à 22:44

richardgilbert

Re : [Résolu] Connexion 3G modem HUAWEI E153 Ubuntu 12.04

Bonsoir;
Il semble que la clé est facile à configurer, d'abord on va essayer de voir s'il est detecté:

  1. Click sur îcone de réseau -> Modifications de connexions...

[list=2]Connexion mobile à large bande -> Ajouter[/list]
[list=3]Vérifie si votre clé apparaît dans la liste et suivre les pas....[/list]

Sinon, Vérifie sur si le paquet usb-modeswitch et usb-modeswitch-data sont installés...

Un autre outil intéressant est http://www.sakis3g.org/ mais il est fait pour ubuntu 8.4 et 10.4.


Debian, Ubuntu, ElementaryOS, Voyager Linux, Lubuntu & Crunchbang.

Hors ligne

#3 Le 11/10/2012, à 17:22

loukoum50

Re : [Résolu] Connexion 3G modem HUAWEI E153 Ubuntu 12.04

Bonjour et merci de votre réponse,

J'avais déjà vérifié dans modifications des connexions, ma clé n'apparait pas.
Les paquets usb-modeswitch et usb-modeswitch-data sont bien installés.

Avec sakis 3G, j'ai réussi à détecter le modem. Mais 2 interfaces sont proposées : 0 et 1. J'ai essayé les 2 sans succès
ça ne marche pas dans un cas
et dans l'autre cas ça demande l'APN (que j'ai rempli) puis le USERAPN (blanc dans la configuration habituelle de moov) et j'aboutis alors à un échec de connexion...

Avez-vous une idée pour débloquer ça?

Hors ligne

#4 Le 15/10/2012, à 09:57

loukoum50

Re : [Résolu] Connexion 3G modem HUAWEI E153 Ubuntu 12.04

Bonjour,

C'est bon, mon problème est résolu avec sakis3G. J'ai choisi l'interface 0 et entré 3 fois le même userAPN.

Merci

Hors ligne

#5 Le 16/10/2012, à 11:05

richardgilbert

Re : [Résolu] Connexion 3G modem HUAWEI E153 Ubuntu 12.04

Tant mieux. S'il vous plaît. Modifiez le premier post en rajoutant au titre [Résolu] au début


Debian, Ubuntu, ElementaryOS, Voyager Linux, Lubuntu & Crunchbang.

Hors ligne

#6 Le 21/10/2012, à 11:15

L'Africain

Re : [Résolu] Connexion 3G modem HUAWEI E153 Ubuntu 12.04

Pour info je suis en rdc, et j'ai le même modem, qui est détecté tout de suite avec networkmanager, il se connecte à internet, même si la connexion est très capricieuse avec Airtel. (connecté je n'arrive quelque fois pas à naviguer). Simplement pour dire que ça doit normalement fonctionner.
SI ça t’intéresse sur un autre sujet puisque je vois que tu es africain, je me demande comment tu fais pour les mises à jour et les programmes à télécharger, moi j'ai cette solution merveilleuse, suis prêt à t'aider poste sur ce topic :
http://forum.ubuntu-fr.org/viewtopic.php?id=402426

Dernière modification par L'Africain (Le 21/10/2012, à 11:29)


Ubuntu 14.04 LDLC (clevo) lifetec Lubuntu 14.04 32 bits Xubuntu 14.04 32 bits sur asus
"L'accomplissement parfait de la loi c'est l'amour" St Paul aux Romains

Hors ligne

Haut de page ↑