Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 26/10/2005, à 18:56

SiM07

[resolu] installer un paquet

Voila j'ai un petit probleme, je cherche a installer eagle-usb-utils_2.3.2-1_i386.deb, mais je suis en amd64, mais je suis obligé de l'installer pour avoir ma connection donc je ne peut pas faire par apt car celui qui est sur mon DVD n'est pas bon donc je doit faire avec dpkg.

Mais je ne sais pas du tout comment faire ! sad, car si je fait :

dpkg -i eagle-usb-utils_2.3.2-1_i386.deb

on me repond que l'architecture n'est pas bonne (bien sur). et puis compilé cela me fait un peu c***r surtout lorsque l'on débute !

Dernière modification par SiM07 (Le 29/10/2005, à 13:42)

Hors ligne

#2 Le 26/10/2005, à 19:56

ikari

Re : [resolu] installer un paquet

Il te faut le paquet correspondant à l'architecture amd64, pas moyen de faire autrement... ou le compiler, sinon.

Désolé, ce sont vraiment les deux seuls choix disponibles.

Hors ligne

#3 Le 26/10/2005, à 20:22

SiM07

Re : [resolu] installer un paquet

Cela m'arrange pas du tout mais alors pas du tout car lorsque je tente de compile on me met une erreur je sais plus trop quoi ! roll , on gros j'ai plus qu'a attendre qu'il sorte un deb pour amd64 !

Hors ligne

#4 Le 26/10/2005, à 20:55

NicoA380

Re : [resolu] installer un paquet

Google >
http://packages.debian.org/unstable/net/eagle-usb-utils
et en particulier
Pour 64 bits

Ok c'est un paquet Debian, pas fait directement pour Ubuntu, mais ça fonctionne peut-être. Résoud les dépendances énoncés sur le premier lien, directement depuis Synaptic et ça devrait rouler.

Si ça va pas, dis le, il reste des choses à faire.

Hors ligne

#5 Le 26/10/2005, à 21:06

calimarno

Re : [resolu] installer un paquet

SiM07 a écrit :

lorsque je tente de compile on me met une erreur je sais plus trop quoi !

Salut SiM07,
Il faut toujours lire les messages d'erreur attentivement. Je pense que tu n'arrives pas à compiler parce que tu n'as pas installé le paquet build-essential (qui n'est pas installé par défaut) qui installera tous les paquets nécessaire à la comilation du programme.
Si tu as déjà installé, tu peux copier ici ton message d'erreur et quelqu'un t'aidera probablement à le résoudre. Sans, on ne peut malheureusement rien faire.


Les Chroniques de Calimarno -- Swisslinux.org
"Alors que tous les autres ont des problèmes, les chimistes ont des solutions!" :D
----
Pour passer un sujet en [Résolu], il suffit que l'auteur du premier message du sujet modifie le titre en cliquant sur "Modifier".

Hors ligne

#6 Le 26/10/2005, à 21:33

SiM07

Re : [resolu] installer un paquet

Oui bah depuis je suis repasser sous windows donc je peut ecirer le message d'erreur, celui-ci arrive juste apres checking gcc ... OK :

checking for C compiler default output file name ... configure : error : C compiler cannot create executable

Sinon pour les paquet debian j'avais déja été voir mais c'est la version qui est sur le DVD et celle là ne marche pas il faut la 2.3.2 neutral


Sinon je vais aller installer build-essential pour voir

Hors ligne

#7 Le 26/10/2005, à 22:14

calimarno

Re : [resolu] installer un paquet

Question naïve : Est-ce que tu as compilé avec sudo?


Les Chroniques de Calimarno -- Swisslinux.org
"Alors que tous les autres ont des problèmes, les chimistes ont des solutions!" :D
----
Pour passer un sujet en [Résolu], il suffit que l'auteur du premier message du sujet modifie le titre en cliquant sur "Modifier".

Hors ligne

#8 Le 26/10/2005, à 22:16

SiM07

Re : [resolu] installer un paquet

euh non ! en fait j'ai jamais compris pourquoi on met sudo ! big_smile j'ai compris mainetant : faut que je test

Hors ligne

#9 Le 26/10/2005, à 22:17

SiM07

Re : [resolu] installer un paquet

Ben tien je me rend compte que mon post de d'avant j'ai oublié de le validé ! C'estait bien du a build-essential ! wink il faut maintenant que je trouve le bon kernel-source et je pense que ce sera bon

Hors ligne

#10 Le 26/10/2005, à 23:04

calimarno

Re : [resolu] installer un paquet

Pour sudo : http://wiki.ubuntu-fr.org/applications/sudo

PS : les kernel-source s'appellent linux-source sous Ubuntu.

Dernière modification par calimarno (Le 26/10/2005, à 23:06)


Les Chroniques de Calimarno -- Swisslinux.org
"Alors que tous les autres ont des problèmes, les chimistes ont des solutions!" :D
----
Pour passer un sujet en [Résolu], il suffit que l'auteur du premier message du sujet modifie le titre en cliquant sur "Modifier".

Hors ligne

#11 Le 27/10/2005, à 15:34

SiM07

Re : [resolu] installer un paquet

C'est bon j'ai réussi !, j'ai reussi a deviné que c'etait kernel-source et j'ai fait sans sudo j'ai oublié (encore une fois) !


Merci a tous

Hors ligne

#12 Le 28/10/2005, à 20:15

ikari

Re : [resolu] installer un paquet

Peux-tu ajouter [résolu] dans le titre du premier message stp ? smile

Dernière modification par ikari (Le 28/10/2005, à 20:17)

Hors ligne

Haut de page ↑